"Woodpecker 'Peckering'" noise - Taurus Car Club of America : Ford Taurus Forum
 1Likes
  • 1 Post By AdmiralSparklez
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 08-23-2017, 10:09 AM Thread Starter
Member
 
CDsDontBurn's Avatar
 
Join Date: Sep 2014
Location: 92220
Chapter: West Coast
Posts: 165
Rep Power: 11
 
Trader Score: 0 reviews
"Woodpecker 'Peckering'" noise

Hi all,

So the issue with my '13 Taurus is that from time to time, I get this sound that sounds a lot like a woodpecker "pecking" on wood. The worst part of this noise is that it happens entirely randomly, and as far as I can tell, it only happens at low speeds (25MPH and under). It happens when I'm making a turn such as at an intersection or if I'm going straight. I can't seem to easily replicate the noise.

The sound seems to emanate from the front floorboard area or lower dash area, but I'm unsure of the exact location. I'd say it would a blend door actuator, but my experiences with one of those failing is that they do one of two things: make a clicking noise that is non-stop or fail silently and be stuck on a specific vent position. Neither of these fit my experiences with a failed / failing blend door actuator, so I'm not sure....

I'm curious to know if anyone else has experienced this, and if so, how was it resolved? If not, what are some things I can look at to try and start figuring this out?

2013 Taurus SEL
No mods......... yet

1997 Thunderbird LX 4.6l
Magnaflow Hi-Flow CATs | PI Intake | PI Cams

2000 Honda Accord v6
Bunch of audio stuff | Greddy SP2 exhaust | Eibach ProKit springs | Eibach F&R sway bars | 6000k HIDs
CDsDontBurn is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-23-2017, 10:24 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,398
Rep Power: 112
     
Trader Score: 1 reviews
I'm guessing failing bda.
sheila is offline  
post #3 of 10 (permalink) Old 08-23-2017, 12:56 PM Thread Starter
Member
 
CDsDontBurn's Avatar
 
Join Date: Sep 2014
Location: 92220
Chapter: West Coast
Posts: 165
Rep Power: 11
 
Trader Score: 0 reviews
You think so, @sheila? My research on the current gen BDA that Ford (2009 - Current) uses is known as a "silent" failure, where they just fail without any sort of warning and get stuck in a specific position. The video below (IDK how to embed it, sorry), basically summarizes what I've found on the current gen BDA.

https://youtu.be/sQ2afrTj1xY

2013 Taurus SEL
No mods......... yet

1997 Thunderbird LX 4.6l
Magnaflow Hi-Flow CATs | PI Intake | PI Cams

2000 Honda Accord v6
Bunch of audio stuff | Greddy SP2 exhaust | Eibach ProKit springs | Eibach F&R sway bars | 6000k HIDs
CDsDontBurn is offline  
 
post #4 of 10 (permalink) Old 08-23-2017, 09:36 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,398
Rep Power: 112
     
Trader Score: 1 reviews
I don't have anything to compare to. On my '12/'13 Impalas, when 1 of the 4 fails, it clicks/thumps like the old days, lol! With dual zone hvac, there's a temp, recirc and mode (vent) actuator on the pass. side and a lh temp bda on the drivers side. 3 are the same part# with the mode (vent) being different.
sheila is offline  
post #5 of 10 (permalink) Old 08-24-2017, 04:19 AM Thread Starter
Member
 
CDsDontBurn's Avatar
 
Join Date: Sep 2014
Location: 92220
Chapter: West Coast
Posts: 165
Rep Power: 11
 
Trader Score: 0 reviews
Yea, the BDA on my Thunderbird did what your Impalas do; click and thumps! Furthermore, the BDA on my Thunderbird had air coming out of the vents and not the Defrost vents. I had to pull out the entire dash to get to that heffer! My work van, '13 E-150, recently had it's BDA fail as well, and it did the "silent fail" thing I mentioned above. But with the silent fail, it had the air come out from the defrost vent. Glad it's a company vehicle and had vehicle services take care of that problem instead of me, lol.

Anyway, if nobody else has any other suggestions regarding what this woodpecker "peckering" noise is all about, I'll ask my Ford service agent what they thing about it when I take it in next time for the oil change (the only thing I don't like to do, lol).

2013 Taurus SEL
No mods......... yet

1997 Thunderbird LX 4.6l
Magnaflow Hi-Flow CATs | PI Intake | PI Cams

2000 Honda Accord v6
Bunch of audio stuff | Greddy SP2 exhaust | Eibach ProKit springs | Eibach F&R sway bars | 6000k HIDs
CDsDontBurn is offline  
post #6 of 10 (permalink) Old 08-24-2017, 05:35 AM
Gen 5/6 Forum Moderator
 
Join Date: Nov 2013
Location: Buffalo, NY
Chapter: Northeast
Year: 2017
Model: OTHER
Engine: OTHER
Posts: 3,012
Rep Power: 29
  
Trader Score: 0 reviews
http://www.revbase.com/BBBMOTOR/TSb/...dPdf?id=187146

Does this sound like anything?

thefranchise713

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow my new story with the Bull's taller, older sister:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Our lives are a series of missions, aided by our gifts and talents, in pursuit of a stronger neighborhood.
thefranchise713 is offline  
post #7 of 10 (permalink) Old 08-30-2017, 02:35 PM Thread Starter
Member
 
CDsDontBurn's Avatar
 
Join Date: Sep 2014
Location: 92220
Chapter: West Coast
Posts: 165
Rep Power: 11
 
Trader Score: 0 reviews
Quote:
Originally Posted by thefranchise713 View Post
I guess this could be it, but I hesitate because the noise described in the TSB isn't quite like what I've described. Thinking about it, the noise has happened during acceleration, but not during turns or R-D and D-R shifts.

I guess I can order the parts and do the job myself (car is out of warranty now) and if the issue continues, then I can rule out this issue from ever happening again, lol.

2013 Taurus SEL
No mods......... yet

1997 Thunderbird LX 4.6l
Magnaflow Hi-Flow CATs | PI Intake | PI Cams

2000 Honda Accord v6
Bunch of audio stuff | Greddy SP2 exhaust | Eibach ProKit springs | Eibach F&R sway bars | 6000k HIDs
CDsDontBurn is offline  
post #8 of 10 (permalink) Old 12-12-2017, 10:17 PM
Member
 
AdmiralSparklez's Avatar
 
Join Date: Jun 2017
Location: Washington
Chapter: West Coast
Year: 2013
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 323
Rep Power: 5
 
Garage
Trader Score: 0 reviews
I've experienced this the entire time I've owned my '13 Taurus. I have no idea what it is either!
CDsDontBurn likes this.

2013 Taurus Limited - Sterling Grey Metallic | Adapted EcoBoost Turbos | PRE Tuning | Halos & Demon Eyes
AdmiralSparklez is offline  
post #9 of 10 (permalink) Old 10-30-2018, 02:29 PM
Junior Member
 
Marjammer's Avatar
 
Join Date: Oct 2018
Location: Beavercreek, OH
Chapter: Midwest
Year: 2013
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 6
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Woodpeckering

My car did/does this too. I noticed it at low speed, turning left. I haven't noticed it though since I moved my car back to the states. I thought it sounded a lot like a .50 cal machine gun though and not a woodpecker. A just attributed it to slow speeds.
Marjammer is offline  
post #10 of 10 (permalink) Old 10-30-2018, 05:39 PM
Gen 5/6 Forum Moderator
 
Join Date: Nov 2013
Location: Buffalo, NY
Chapter: Northeast
Year: 2017
Model: OTHER
Engine: OTHER
Posts: 3,012
Rep Power: 29
  
Trader Score: 0 reviews
^ Would recommend searching for the TSB on halfshafts. Makes a ting-ting-ting sound if I recall.

thefranchise713

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow my new story with the Bull's taller, older sister:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Our lives are a series of missions, aided by our gifts and talents, in pursuit of a stronger neighborhood.
thefranchise713 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
PIE Aux adapter noise on MACH amp. leonedog Electronics, Security, Audio and Visual 7 06-27-2016 08:07 PM
2000 Taurus - Weird Noise Diagnosis 1993MercSable Maintenance and Repair 8 05-05-2015 06:09 AM
Rough Idle, constant noise while accelerating or having foot on gas pedal user9797 Maintenance and Repair 11 08-30-2014 08:35 AM
2003 Taurus SES Vulcan Noise or maybe Chirp user9797 Maintenance and Repair 19 10-27-2013 05:41 PM
Weird transmission noise ??....video of sound Jmeinen12 Maintenance and Repair 13 09-05-2013 08:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome