Adding Lighted Unlock To 2000-2003 Gen4 - Page 2 - Taurus Car Club of America : Ford Taurus Forum
Closed Thread
 
LinkBack Thread Tools
post #11 of 94 (permalink) Old 09-17-2009, 10:48 PM
Devoted Member
 
mmmfloorpie's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 1,968
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to mmmfloorpie Send a message via MSN to mmmfloorpie Send a message via Yahoo to mmmfloorpie
I'm confused, isn't the auto lamp function supposed to turn on all your lights when you unlock the doors/delay the lights from going off so you can have illuminated exit as well?

This jellybean's got a hard candy coating

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

mmmfloorpie is offline  
Sponsored Links
Advertisement
 
post #12 of 94 (permalink) Old 09-18-2009, 10:01 AM Thread Starter
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,415
Rep Power: 109
     
Trader Score: 7 reviews
Send a message via AIM to bull geek Send a message via MSN to bull geek
QUOTE (mmmfloorpie @ Sep 17 2009, 10:48 PM)
Quote:
I'm confused, isn't the auto lamp function supposed to turn on all your lights when you unlock the doors/delay the lights from going off so you can have illuminated exit as well?[/b]
(On a 2000-1) If you had (A) on, and your lights were turned on before you turned off your car, then they will stay on for 20 sec after car was turned off. However, if you had (A) on but your lights had not kicked on, then you get no exit illumination except for interior lighting.

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
bull geek is offline  
post #13 of 94 (permalink) Old 09-20-2009, 12:51 AM
Crazy Devoted Member
 
qwertz9586's Avatar
 
Join Date: Feb 2003
Location: ATX
Chapter: Southern
Posts: 15,922
Rep Power: 65
 
Trader Score: 0 reviews
Just thowing some ideas around:

Make the illuminated entry turn on when it's dark instead of every time unlock is pressed on the fob.

Also Dodge had a pretty cool headlight delay feature. If you turned off the headlights before you turn off the ignition, there's no headlight delay. If you turned off the ignition before turning off the headlights, the headlights would stay lit for an extra 10-20 seconds (parking lights and dash lights went off instantly).





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
] - [
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Ford Lincoln Mercury Sable? A personal conveyance named after its inventor, an
assassinated ruler, a character from Greco-Roman myth and a small furry mammal.
qwertz9586 is offline  
 
post #14 of 94 (permalink) Old 09-20-2009, 03:29 PM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,571
Rep Power: 29
 
Trader Score: 1 reviews
QUOTE (Qwertz9586 @ Sep 20 2009, 01:51 AM)
Quote:
Just thowing some ideas around:

Make the illuminated entry turn on when it's dark instead of every time unlock is pressed on the fob.

Also Dodge had a pretty cool headlight delay feature. If you turned off the headlights before you turn off the ignition, there's no headlight delay. If you turned off the ignition before turning off the headlights, the headlights would stay lit for an extra 10-20 seconds (parking lights and dash lights went off instantly).[/b]
my dads '97 Cherokee sport had that. and a digital ODO.

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is offline  
post #15 of 94 (permalink) Old 09-22-2009, 06:13 PM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,571
Rep Power: 29
 
Trader Score: 1 reviews
QUOTE (Qwertz9586 @ Sep 20 2009, 01:51 AM)
Quote:
Just thowing some ideas around:

Make the illuminated entry turn on when it's dark instead of every time unlock is pressed on the fob.

Also Dodge had a pretty cool headlight delay feature. If you turned off the headlights before you turn off the ignition, there's no headlight delay. If you turned off the ignition before turning off the headlights, the headlights would stay lit for an extra 10-20 seconds (parking lights and dash lights went off instantly).[/b]
That wouldn't be to hard? As I know, the sunload is a Photo resistor. Open is either dark or not dark.
Experiment, have it trigger a relay when dark. Then have this be the first trigger relay.

If not dark. Don't trigger the rest.

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is offline  
post #16 of 94 (permalink) Old 09-24-2009, 09:42 PM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,571
Rep Power: 29
 
Trader Score: 1 reviews
QUOTE (outatyme @ Sep 24 2009, 08:13 PM)
Quote:
off topic but I've successfully added autolamps to my cousins 01 SES.
the headlights now turn on with the perimeter lamps illuminated entry feature.
the only problem I'm having is the autolamps seem to be on all the time iin the A headlamp switch position.
I'm suspecting the photo sensor / amplifier we got from the yard.

PARTS: autolamp headlamp switch
Photo sensor / amplifier.

The different GEM's dont seem to care if they're programmed for autolamps or not if they're present they just work.
the perimeter lamps illuminated entry feature DOES seem to be software controlled 02 se+.
The autolamp relays should be present in all 2000-2003 CJB's / I/P fuse panels.
More details later.[/b]
There are 5 relays soldered in the CJB. They are outside of a PCB sandwich. No getting behind them to desolder when they go bad.

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is offline  
post #17 of 94 (permalink) Old 09-24-2009, 09:44 PM Thread Starter
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,415
Rep Power: 109
     
Trader Score: 7 reviews
Send a message via AIM to bull geek Send a message via MSN to bull geek
Getting the GEM tmrw. I'll snip the accompanying harnesses so I can compare them to my ride and the wiring diagrams.

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
bull geek is offline  
post #18 of 94 (permalink) Old 09-24-2009, 09:52 PM
Member
 
outatyme357's Avatar
 
Join Date: Mar 2008
Location: Tallahassee, FL / Valdosta, GA
Posts: 346
Rep Power: 0
 
Trader Score: 0 reviews
it should be plug n play. what year and trim of car is it coming from?
outatyme357 is offline  
post #19 of 94 (permalink) Old 09-24-2009, 10:04 PM Thread Starter
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,415
Rep Power: 109
     
Trader Score: 7 reviews
Send a message via AIM to bull geek Send a message via MSN to bull geek
QUOTE (outatyme @ Sep 24 2009, 09:52 PM)
Quote:
it should be plug n play. what year and trim of car is it coming from?[/b]
2003 SE w/remote keyless entry.

Here are the wiring diagrams for connectors a-c on my 2000:
http://nick986.googlepages.com/IMG_3216.JPG
http://nick986.googlepages.com/IMG_3215.JPG

Now I'm going to run through them and compare them to the ones thesavo sent me.

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
bull geek is offline  
post #20 of 94 (permalink) Old 09-24-2009, 10:18 PM Thread Starter
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,415
Rep Power: 109
     
Trader Score: 7 reviews
Send a message via AIM to bull geek Send a message via MSN to bull geek
thesavo and I were comparing diagrams. No good...my 3rd connector:

...link removed...see down the page for updated pinout...

C201c is going to have keypad issues. Arggggggggg. Now what to do...

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
bull geek is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome