Taurus Car Club of America : Ford Taurus Forum

Taurus Car Club of America : Ford Taurus Forum (https://www.taurusclub.com/forum/)
-   Electronics, Security, Audio and Visual (https://www.taurusclub.com/forum/117-electronics-security-audio-visual/)
-   -   The Infamous Gen4 Aftermarket Stereo Install W/ Airbag Mod (https://www.taurusclub.com/forum/117-electronics-security-audio-visual/119769-infamous-gen4-aftermarket-stereo-install-w-airbag-mod.html)

sojiaraggs9000 02-22-2007 11:42 AM

I noticed many people were asking about this and for most new taurus buyers its the first mod they want to do. My setup was already installed to I kinda took eveything apart to show you whats what.

Ok first thing you need is your aftermartket kit for the gen 4 there are 2 choices. You got the merta kit or the scosche. I went with the metra becuse imo it looks better. Ok so go grab a wire coat hanger and brake it into 2 peices and then bend em in a horse shoe shape untill you have something like this. These are your keys. Using coat hanger method takes patients, so take a deep breath, relax and go slow.

http://img71.imageshack.us/img71/26/keyuc9.jpg

Now that you have the keys made pop em in the holes and take out the factory radio. Unplug the factory wire harness its on the left hand side of the radio.

Next make sure you have a ratch set handly mainly you'll need a 3/16 socket and t-25 star bit. Locate the climate control knobs on the back and with the 3/16 socket remove all 3 peices. Be sure to remove the knobs from the front first. Then remove mounting clips with the t-25 star bit and install them on the aftermarket kit.

Toss that factory bs aside and grab your aftermarket kit! install the 3 climate control knobs to the back of the aftermarket kit. Like so:

http://img404.imageshack.us/img404/4645/acknobswf5.jpg

Now locate your factory wire harness:

http://img405.imageshack.us/img405/3...ctorywhmj0.jpg

and your aftermarket kit wire harness: (While your in there you might as well attactch your amps remote wire. If you have an amp I highly reccomend you do this that way when you turn the key your amp turns on.

http://img339.imageshack.us/img339/2092/kitwhft4.jpg

Take and plug them together. And get ready to do the airbag mod (Only for 2004+ models). What you need is a 10k resistor and some t clamps. find the brown/blue wire and the red/yellow wire.

http://img460.imageshack.us/img460/2010/abwiresyj6.jpg

Stip some of the wire covering away and connect the airbag light mod.

http://img402.imageshack.us/img402/4750/abmodgr7.jpg

I choose to use a din which imo is better than them gay plastic deals they provide with the kit.

http://img217.imageshack.us/img217/4388/dinbf9.jpg

Pop your stereo half way in and run your speaker wire harness from the trunk to behide the radio. All you need to do is match the colors up its not hard. Don't forget to run your antenna wire as well. Tape off all the wires that you dont use. If you got pre amp out puts like me attack your cables that go to the ampo. Pop the radio into the dash and your done.

http://img255.imageshack.us/img255/38/finisheddp8.jpg

And for those that don't like listening to your subs while on the highway or you just wanna save power while on them long trips. Id install a cut off switch.

http://img123.imageshack.us/img123/7...pswitchib5.jpg
http://img401.imageshack.us/img401/6347/switchgb2.jpg

This allows you to turn off your amp w/e you like. Remeber if you attached the remote wire it will turn on/off with the turn of the key. Putting the switch in just gives you that option of turning your amp of when you dont want to listen to the subs, ect..

Hope it helps some of you guys.

-Kurk

qwertz9586 02-22-2007 10:46 PM

Good write-up man!




tauruskev 02-22-2007 11:18 PM

Pretty nice! :thumb:

However, I still think both kits don't please me.... For now I'm using a mach sound system...

What I wanna see about doing MAYBE... is taking my Pioneer DEH-P4500MP (MP3 Unit), put it in the ash tray like I have seen, and try to find a way to make it work as an auxilary, and hook the sound out to the CD Changer somehow.... I imagine there is a way.... That or invest $150+ on a CD Changer that supports MP3's from what I have heard exists....

baby sho 02-23-2007 05:49 AM

why put a switch in? that deck has sub control...

sweli 03-18-2007 09:55 AM

Hey Kurk (anyone that knows)

I have a 2000 Taurus, and just installed a (used) metra system from Ebay. It did not come with wiring instructions.
Got it all installed, except the rear window defroster. The front harness has the plug to use the factory harness for power, illum, and rear defroster.

The defroster leads are simple female blade connectors that are not labeled (??). These leads are black, black(same source), green/white, green/reddish-brown.
The back of the defrost switch has nmbers 1-4. Any idea which is which?

Anyone have ideas?

Metra site has pdf on how to install the hardware, but not the wiring.

thx

sojiaraggs9000 03-19-2007 10:19 PM

Quote:

Hey Kurk (anyone that knows)

I have a 2000 Taurus, and just installed a (used) metra system from Ebay. It did not come with wiring instructions.
Got it all installed, except the rear window defroster. The front harness has the plug to use the factory harness for power, illum, and rear defroster.

The defroster leads are simple female blade connectors that are not labeled (??). These leads are black, black(same source), green/white, green/reddish-brown.
The back of the defrost switch has nmbers 1-4. Any idea which is which?

Anyone have ideas?

Metra site has pdf on how to install the hardware, but not the wiring.

thx
[/b]
IIRC when I got my kit they were already hooked up, I would have to look at mine to let you know. Unfortunately, my car is at the stealers getting a new 200 amp altenator so I can't check.... Its the only dealership in town so it my take a week Im nnot sure so.... Ill check when I get it back but hopefully, someone else gets to you quicker.

sweli 05-05-2007 02:25 PM


I have a 2000 Taurus, and just installed a (used) metra system from Ebay. It did not come with wiring instructions.
Got it all installed, except the rear window defroster. The front harness has the plug to use the factory harness for power, illum, and rear defroster.

The defroster leads are simple female blade connectors that are not labeled (??). These leads are black, black(same source), green/white, green/reddish-brown.
The back of the defrost switch has nmbers 1-4. Any idea which is which?

Anyone have ideas?


Hey sojiaraggs9000, did you ever get another look at the leads on yours?
[u][size=5]

sojiaraggs9000 05-06-2007 09:22 AM

Quote:


Hey sojiaraggs9000, did you ever get another look at the leads on yours?
[u][size=5]
[/b]
I posted it in another thread but yes. Here is some pics there a little blury but im sure they will help. 3 wires are black one is red. So if these dont help Idk what to tell you.

http://img527.imageshack.us/img527/7...diagramsy5.jpg

Pics:
http://img112.imageshack.us/img112/7936/pict0255yv4.jpg
http://img235.imageshack.us/img235/3977/pict0256bc5.jpg
http://img104.imageshack.us/img104/2885/pict0257cf6.jpg
http://img468.imageshack.us/img468/7424/pict0258hp0.jpg

TheArchaic1 02-14-2008 03:01 AM

I have a Gen4 and I did a complete multimedia system in it. The fun thing that I did was relocate the climate controls to the center console. And I have to say that the adhesive that they put around the vacuumm lines is some really nasty stuff. As soon as I can get some pictures taken I will add them to my profile, and I will behappy to answer install questions.

millermagic 02-20-2008 05:38 PM

Can we get pics


All times are GMT -5. The time now is 01:32 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome