The Infamous Gen4 Aftermarket Stereo Install W/ Airbag Mod - Page 7 - Taurus Car Club of America : Ford Taurus Forum
Closed Thread
 
LinkBack Thread Tools
post #61 of 66 (permalink) Old 01-16-2015, 02:20 PM
Junior Member
 
Join Date: Mar 2014
Chapter: Midwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
fyi, if anyone needs a resistor, let me know in a PM. I ordered 100 of them for like 4 bucks shipped to my door, will toss one in an envelope and mail as needed for people.
calenatar is offline  
Sponsored Links
Advertisement
 
post #62 of 66 (permalink) Old 01-30-2015, 03:36 PM
Junior Member
 
Join Date: Mar 2014
Chapter: Midwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by paker View Post
OP,
According to PM from OP, the mod is connecting a 10k resistor between Brown/Blue and Red/Yellow wires.
so upon finally getting around to doing this today, I looked at my harness and didnt see a brown/blue wire. any ideas? heres pictures of both of my plugs going into my rcu. there's a grey/blue....but not brown/blue that I could see



calenatar is offline  
post #63 of 66 (permalink) Old 01-31-2015, 12:57 PM
Junior Member
 
Join Date: Jul 2014
Chapter: Southeast
Posts: 4
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by calenatar View Post
fyi, if anyone needs a resistor, let me know in a PM. I ordered 100 of them for like 4 bucks shipped to my door, will toss one in an envelope and mail as needed for people.
Thanks for the resistor!
Tamer jammer is offline  
 
post #64 of 66 (permalink) Old 01-31-2015, 11:53 PM
Junior Member
 
Join Date: Mar 2014
Chapter: Midwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by Tamer jammer View Post
Thanks for the resistor!
no problem! have 97 left lol
calenatar is offline  
post #65 of 66 (permalink) Old 02-01-2015, 12:28 AM
Devoted Member
 
Blkfordtaurusman's Avatar
 
Join Date: May 2011
Location: Chicago Il
Chapter: Midwest
Posts: 1,923
Rep Power: 21
 
Trader Score: 2 reviews
Thanks Calandar!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
89' Escort (RIP) Departed Bulls:GL's 88' & 95',93' LX & driving my 04'

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FOR SALE-->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Blkfordtaurusman is offline  
post #66 of 66 (permalink) Old 03-30-2015, 10:54 PM
Junior Member
 
Join Date: Apr 2014
Chapter: Northeast
Posts: 10
Rep Power: 0
 
Trader Score: 0 reviews
i was never able to do this in my 04 taurus. i tried jumping wire and the light was still there, i gave up
rickmandick is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome