Thick white smoke after oil change - Taurus Car Club of America : Ford Taurus Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 06-27-2019, 03:04 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Thick white smoke after oil change

So i have a 2013 Sho and i had a oil change done and before i could get out of the parking lot of the oil change place there was white smoke so thick i couldn't see the shop i just came out, by the time i pulled it back into the shop i had oil leaking from my tail pipes and no oil in the car. The idle is all jacked up now and there is a horrible binding sound when accelerating ( noticed on the drive home). From wat i can gather my engine is completely shot, is there anyone who can tell me something different.
GraySho1 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-27-2019, 07:27 AM
Junior Member
 
Join Date: May 2017
Location: Northern Ohio
Chapter: Northeast
Year: 2013
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 27
Rep Power: 0
 
Trader Score: 0 reviews
What did the dealer have to say? Or was it an oil change place? That doesn't make a whole lot of sense from just an oil change if it was fine prior to.
snosaint likes this.
terbob3 is offline  
post #3 of 15 (permalink) Old 06-27-2019, 10:10 AM
Technical Advisor
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 7,549
Rep Power: 87
     
Trader Score: 0 reviews
Hopefully the oil was not changed by one of those instant oil change places like Jiffy Lube, Firestone, Valvoline instant oil change, etc. In general the "mechanics" who work there know less about cars than my dog does. The web is full of many many thousands of complaints from those places destroying cars by forgetting to put in oil after draining the old oil out, WAY overfilling the crankcase, loose filters or drain plugs that leak all the oil out in a few miles, and that is if the even actually do the oil change at all. Even cases of coolant added to the brake MC, tranny fluid addred to the coolant bottle, draining the tranny instead of the crankcase and refilling the crankcase with oil, doubling the amount of oil in the crankcase, destroying the engine and transmission at the same time. They will NEVER take any responsibility for their screw ups.

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car - TOTALED
06 Taurus SE Vulcan - wifes new ride
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is offline  
 
post #4 of 15 (permalink) Old 06-27-2019, 10:11 AM
Junior Member
 
Join Date: Feb 2014
Location: NOYB
Chapter: Northeast
Year: 2013
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 86
Rep Power: 11
 
Trader Score: 0 reviews
First of all, why the hell would you drive it anywhere after seeing what you did. If you had literally zero oil in the engine, that's quite a bit for it to leak out, short of the oil change place forgetting to tighten the drain plug and it working itself out in short order. But then of course the puddle would be enormous which I'm sure you'd notice. My initial reaction would be clogged PVC valve, blown head gasket, cracked block/piston. I know it sounds stupid but not unheard of, have they not forgotten to put the new oil in? That would certainly roast your engine and whatever was left of the old oil could be forced thru shot seals/rings and out the tailpipe. Other than that, yea this does not sound like something that could be attributed to an oil change, I mean there's not a whole lot to f*** up here (other than what Jeff K mentions above).
dundun is offline  
post #5 of 15 (permalink) Old 06-27-2019, 11:31 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Ok this is what i needed thanks guys but a lille back story to tje car is it has about 85,000 mileson it and it ran just fine with no major issues other than i just found out that my car was misfiring (it was something that just started happening and tge code told me which one it was) which really only happened under full throttle but to be clear I didnt leave, I lightly accerated doing about 5 miles and hr out of a express oil place (first mistake was going there) and allowed the car to roll up to the end of the parking lot so there was no smoke. It was at the point of acceleration to merge into traffic that the pillows of smoke came pouring out of my tailpipes completely blocking out everything behind me. Needless to say thats when i turned around and went back of course.
GraySho1 is offline  
post #6 of 15 (permalink) Old 06-27-2019, 11:43 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
I took it to for and when they pulled down just the exhaust mufflers and pipes oil was pouring out they put a drip pan down and was able to fill it which is funny because when i pulled back into the oil express place after i first noticed the problem they told me that the reason there was no oil in the car is because my skid plate was acting as a bowl and holding all of that oil up under my car, i guess they thought i was dumb. They took no responsibility at all and told me to sue them which is how i ended up at ford. They think the whole engine is bad as well as both turbos even though the car doesnt over heat, but it shakes while accelerating, it is in limp mode i guess and it drained all the oil again ecen after they refilled the oil before i took it to ford.
GraySho1 is offline  
post #7 of 15 (permalink) Old 06-27-2019, 04:01 PM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,453
Rep Power: 64
    
Trader Score: 0 reviews
Bad turbo shaft seals will dump oil into inter cooler and or exhaust manifold.
Automender12345 is offline  
post #8 of 15 (permalink) Old 06-28-2019, 02:20 AM
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,211
Rep Power: 28
  
Garage
Trader Score: 1 reviews
Quote:
Originally Posted by Automender12345 View Post
Bad turbo shaft seals will dump oil into inter cooler and or exhaust manifold.

Yep, and this is somewhat common with the SHO turbos, especially around 100K miles. It's odd you had no problems until an oil change though. Maybe they used the wrong weight and it's accelerating an already significant leak.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is offline  
post #9 of 15 (permalink) Old 06-28-2019, 03:27 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
So do you think i can try to save this motor
GraySho1 is offline  
post #10 of 15 (permalink) Old Yesterday, 08:14 AM
Member
 
Join Date: Sep 2014
Location: Detroit metro
Chapter: Midwest
Year: 02
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 172
Rep Power: 10
 
Garage
Trader Score: 0 reviews
Have the Ford dealer replace the engine and continue the lawsuit!
rsteve56 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Talk Thread jag1959 Odds and Ends 361 02-08-2018 06:41 PM
White Smoke From Engine Compartment bobdaman18 Maintenance and Repair 9 01-01-2017 08:44 PM
P0174 and White Exhaust Smoke jhromine Maintenance and Repair 2 01-16-2016 06:27 PM
Burning rubber and white smoke on alt belt NyteFire Maintenance and Repair 28 06-22-2015 01:08 PM
White smoke from tail pipe+ misfire- Please help! auto Maintenance and Repair 18 08-04-2014 02:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome