2013 Taurus back-up camera working sometimes - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-02-2019, 05:45 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Location: Grand Rapids, Michigan
Chapter: Midwest
Year: 2013
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 2
Rep Power: 0
 
Garage
Trader Score: 0 reviews
2013 Taurus back-up camera working sometimes

Hi!, on and off for about the last moth or so, when I put my car in reverse, I get a pop-up saying "camera is unavailable, please contact your dealership. But other times, the camera works just fine.. Does anyone have a solution for this, or know what might be causing this issue? My car has about 140,000 miles on it but is in great condition. I just am trying to avoid buying a replacement because the cheapest camera I could find is $303.00. Thanks in advance!
Jamiedwar is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Today, 09:11 PM
Junior Member
 
Join Date: Oct 2015
Location: DFW area
Chapter: Southern
Year: 2015
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 86
Rep Power: 8
 
Trader Score: 0 reviews
Send a message via AIM to taucor0315
No one seems to be responding? Maybe not much repair data on this problem? Again, if all else fails , YouTube has a plethora of good info on repairing vehicles , etc.
taucor0315 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Taurus poor backup camera quality stringmerlin 5th and 6th Gen Electronics, Security, Audio and Visual 3 10-18-2018 02:28 PM
Back Light for Selected Gear on Console Quit Working Gary K Maintenance and Repair 16 12-15-2016 07:42 PM
2013 Taurus / MKS Recall Josh 5th and 6th Gen Maintenance and Repair 2 07-11-2013 10:11 PM
MT 2013 Ford Taurus SEL Review TaurusSHO Taurus and Sable General Discussion 8 05-21-2013 08:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome