Fluttering RPM - Taurus Car Club of America : Ford Taurus Forum
 3Likes
  • 3 Post By Fox McCloud
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-28-2019, 11:21 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Question Fluttering RPM

Alright, so my 2014 limited flutters rpm only maybe (+-)100-150 after shifting out of 4th gear. Not a whole lot but it's still noticeable around 30-45 miles an hour. Does not do this during acceleration and doesn't seem to do it beyond this speed. I can link to a video if someone wants to see it for a diag. Brought it to a repair shop, they drove it around said they didn't see anything wrong. Ran a test with a computer, and didn't see any stored codes. They gave the car back and didn't charge anything. A former mechanic suggested it may be a transmission issue because it does not idle fluttering. Does anyone know of a solution?
Fox McCloud is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-01-2019, 07:48 PM
brn
Member
 
brn's Avatar
 
Join Date: Jul 2014
Location: Minnesota
Chapter: Midwest
Year: 2013
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 352
Rep Power: 10
 
Trader Score: 0 reviews
Similar symptoms in this thread:
https://www.taurusclub.com/forum/114...id-answer.html

Not a solid answer, but a good place to start.
brn is offline  
post #3 of 4 (permalink) Old 03-29-2019, 12:31 AM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
For those who are still having this issue. This was fixed by replacing the fuel-air regulator. The computer finally picked up on the faulty sensor, 30 dollar replacement. It was very easy to install, just need a 10mm socket.
sheila, taucor0315 and kekaye56 like this.
Fox McCloud is offline  
 
post #4 of 4 (permalink) Old 03-30-2019, 07:51 PM
Junior Member
 
Smitty79's Avatar
 
Join Date: Sep 2017
Location: Canton, OH
Chapter: Northeast
Year: 2013
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 86
Rep Power: 4
 
Trader Score: 0 reviews
I have this flutter too. Sometimes, itís delayed a little on shifting too. Did you have that also? Is it this sensor: AA5Z12A697A? If so, thatíll be a crazy awesome, easy fix. It just goes into the side of the air filter housing, right? Thanks for letting us know.
Smitty79 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluttering at low rpm and at load BC42875 5th and 6th Gen Maintenance and Repair 5 05-30-2017 08:31 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome