2008 transmission mount replacement - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-03-2017, 11:10 AM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: Colorado
Chapter: West Coast
Year: 2008
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 53
Rep Power: 10
 
Trader Score: 0 reviews
Talking 2008 transmission mount replacement

My 2008 Taurus started to get really noisy. What started out as hearing the transmission shift slowly got worse. Recently I started hearing grinding noises. Almost sounded like the transmission was coming apart. Upon inspection I noticed the drivers side engine/transmission mount was bad. So yesterday I replaced the mount. A new mount is about 60 dollars online for OEM part.
It is fairly easy to do except for 2 bolts screwed into the frame UNDER the mount. There is limited space and it will take a while. Might be easier with the right wrench, which I didn't have handy.

To get tot he mount all you need to do is remove the battery, battery plate and air filter housing including the bracket that holds the air filter housing.. Support the transmission with a jack and then start unbolting the part that bolts the mount the frame (4 bolts) and the bolt in the center of the mount. Use a prybar to get the mount out. Use a small block of wood to tap the new mount into place.
My old mount was completely shot, metal to metal which explained the grinding.
Taking a drive afterwards showed it made a HUGE difference. The car is as quiet again as it should.
I am also going to replace the dog bone that sits under the car preventing torque from the engine twisting the engine. I inspected it and there is some play in it as well. Ordered a new one, also about 60 dollars OEM. This one should be really easy to replace.
geekwithoutacause is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-03-2017, 01:28 PM
Sam
breeves002

 
Sam's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Year: 2008
Model: Mercury Sable
Engine: 3.5L Ti-VCT V6
Posts: 6,646
Rep Power: 100
       
Garage
Trader Score: 8 reviews
I did this on mine it was a pain... Not awful just kind of annoying since you have to move a bunch of stuff out of the way. Mine was SO badly shot when I replaced it. I'd recommend replacing the top mount on the other side too. That one is likely the next to go bad.

Sam

2017 Fusion Energi Platinum
2016 Ford Mustang GT Premium PP Whipple Stage 2

Moved On:
2014 Focus Electric
2008 Mercury Sable Premier
2000 Sable LS Premium Duratec
1997 Mercury Grand Marquis GS
Sam is offline  
post #3 of 7 (permalink) Old 04-03-2017, 01:58 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: Colorado
Chapter: West Coast
Year: 2008
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 53
Rep Power: 10
 
Trader Score: 0 reviews
Quote:
Originally Posted by Sam View Post
I did this on mine it was a pain... Not awful just kind of annoying since you have to move a bunch of stuff out of the way. Mine was SO badly shot when I replaced it. I'd recommend replacing the top mount on the other side too. That one is likely the next to go bad.
Mine was also down to the metal. The inner metal tube just fell out of the outside. I could see the rubber was all the way worn thru to the metal. HUGE difference.

How easy/hard was replacing the passenger side mount ?
geekwithoutacause is offline  
 
post #4 of 7 (permalink) Old 07-17-2019, 07:10 AM
Junior Member
 
Join Date: Jun 2019
Location: Michigan
Chapter: Northeast
Year: 2008
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 12
Rep Power: 0
 
Trader Score: 0 reviews
Did you guys notice any highway speed vibrations before replacing the mounts?
ls67nova is offline  
post #5 of 7 (permalink) Old 07-17-2019, 08:51 AM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: Colorado
Chapter: West Coast
Year: 2008
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 53
Rep Power: 10
 
Trader Score: 0 reviews
Quote:
Originally Posted by ls67nova View Post
Did you guys notice any highway speed vibrations before replacing the mounts?
Yes, but also at low speed. It gets very noisy. I thought I had some major mechanical issue. All it was was the mount.
geekwithoutacause is offline  
post #6 of 7 (permalink) Old 07-17-2019, 09:36 AM
Junior Member
 
Join Date: Jun 2019
Location: Michigan
Chapter: Northeast
Year: 2008
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 12
Rep Power: 0
 
Trader Score: 0 reviews
Ok thanks. I'm getting a vibration in my steering wheel at 65mph and up. New tires, alignment, etc. Ball joints and tie rods are tight. Not sure if I'm looking at CV joints. Figured I'd think about the non-obvious easier fixes before tackling CV joints (which is why I was asking you about your mounts). I feel it in the steering wheel, a bottle of water in the console vibrates, and the passenger seat (when empty) shakes back and forth.
ls67nova is offline  
post #7 of 7 (permalink) Old 07-17-2019, 09:46 AM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: Colorado
Chapter: West Coast
Year: 2008
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 53
Rep Power: 10
 
Trader Score: 0 reviews
Quote:
Originally Posted by ls67nova View Post
Ok thanks. I'm getting a vibration in my steering wheel at 65mph and up. New tires, alignment, etc. Ball joints and tie rods are tight. Not sure if I'm looking at CV joints. Figured I'd think about the non-obvious easier fixes before tackling CV joints (which is why I was asking you about your mounts). I feel it in the steering wheel, a bottle of water in the console vibrates, and the passenger seat (when empty) shakes back and forth.
Probably not. You would feel it at very low speeds.
Is it only with the transmission in the 6th gear and you giving it some throttle? How fresh is your trans fluid and has it had regular drain and fills?

I think once the internal filter inside the transmission gets clogged it does something similar. I had a slight shudder in 6th gear,torque converter locked and a bit of throttle. See if it goes away by having it downshift?
I no longer own the Taurus.
geekwithoutacause is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Taurus SEL Transmission Shudder Fixed! TJ SD 5th and 6th Gen Maintenance and Repair 12 10-30-2017 01:16 PM
Installing A Transmission Cooler skrilla412 Maintenance and Repair 20 05-05-2016 10:57 AM
1994 3.0L GL transmission mount SirTophamHatt Maintenance and Repair 4 04-02-2016 03:22 PM
2008 Taurus: Transmission revs between gears pr85258 5th and 6th Gen Maintenance and Repair 2 10-20-2015 11:12 AM
2008 Taurus transmission problem. Please help! TJ SD 5th and 6th Gen Maintenance and Repair 10 05-01-2015 09:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome