Taurus won't start - Taurus Car Club of America : Ford Taurus Forum
 2Likes
  • 1 Post By Automender12345
  • 1 Post By jag1959
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 01-27-2019, 05:14 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Location: Southern IN
Chapter: Midwest
Year: 2013
Model: Ford Taurus
Posts: 2
Rep Power: 0
 
Trader Score: 0 reviews
Taurus won't start

Hi, I'm new to the group and having problems with my 2013 Ford Taurus Limited. I drove it all day today, no problems. Got in it now and it won't start. It cranks, no warning lights at all, it just won't start. I had this problem a couple weeks ago and took it to the Ford dealer. They couldn't find any problems. We put a new fuel pump relay on it and it seemed to solve the problem until now. The Ford dealer thought it "might" be the fuel pump. I didn't want to put $600 in in if that wasn't the problem. Any ideas? We put a new battery in it a year ago, so that's not it.
fuldagirl80 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-27-2019, 06:45 PM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,536
Rep Power: 65
    
Trader Score: 0 reviews
Maybe fuel pump module which controls the pump.
sheila likes this.
Automender12345 is offline  
post #3 of 6 (permalink) Old 01-27-2019, 08:42 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,390
Rep Power: 112
     
Trader Score: 1 reviews
Welcome! ^+1 on possibly a faulty fpdm.
sheila is offline  
 
post #4 of 6 (permalink) Old 01-28-2019, 09:59 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Location: Southern IN
Chapter: Midwest
Year: 2013
Model: Ford Taurus
Posts: 2
Rep Power: 0
 
Trader Score: 0 reviews
Thumbs down

Quote:
Originally Posted by Automender12345 View Post
Maybe fuel pump module which controls the pump.
Ok that is what we replaced the fuel pump module, (not the relay, like I previously stated). We did that 3 weeks ago and it ran fine. Yesterday was the first time we had driven it some distance. When we came home it would not start and will not start this morning. Not sure if driving it the distance did it. So aggravating. I guess the next step is the fuel pump. Just wondering if anyone else had this problem and what they did to resolve it. When it happened the first time we had to have it hauled to the Ford dealer. Of course it started for them everytime and didn't throw any codes.
fuldagirl80 is offline  
post #5 of 6 (permalink) Old 01-28-2019, 01:02 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,864
Rep Power: 120
       
Trader Score: 0 reviews
Welcome to TCCA! To better assist you in getting the help you need please post your repair questions in the appropriate forum, many members will not see your questions in the intro forum.
TollKeeper likes this.

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
post #6 of 6 (permalink) Old 01-28-2019, 01:30 PM
Senior Member
 
TollKeeper's Avatar
 
Join Date: Aug 2018
Location: Denver, Colorado
Chapter: Pacific Northwest
Year: 2005
Model: Mercury Montego
Engine: 3.0L 24v Duratec V6
Posts: 716
Rep Power: 4
 
Garage
Trader Score: 0 reviews
Welcome. As @jag1959 said, its best to post your issue in the related forum. The intro forums just dont get a lot of traffic.

Brian - Carpe Diem

2005 Mercury Montego 52k
2004 GMC Envoy XUV 182k
2001 Pontiac Aztek GT AWD 120K
TollKeeper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
No start no crank stumped. 2003 Taurus Dlmo78 Maintenance and Repair 16 09-01-2018 10:54 AM
New 2018 taurus sel/ remote start issues jerry in pitt pa 5th and 6th Gen Electronics, Security, Audio and Visual 8 03-28-2018 06:00 PM
2002 Taurus no start no crank dewyrific Maintenance and Repair 13 02-26-2018 09:19 PM
93 Taurus Start Issues Carper195 Maintenance and Repair 5 01-26-2018 09:19 PM
2002 Ford Taurus SES 3.0L V6 OHV Flex Fuel, crank but no start or spark MedievalSwagger Maintenance and Repair 4 06-19-2015 09:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome