How To Flush Your Tranny At Home - Page 29 - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #281 of 293 (permalink) Old 08-23-2012, 02:18 PM
Junior Member
 
Join Date: Dec 2011
Chapter: Northeast
Posts: 37
Rep Power: 0
 
Trader Score: 0 reviews
Why go out and spend money for something that isn't needed, and then have to find space to store it? Just as easy to drop one side as the other, only the one way will wind up with less mess. Personal preference always comes out on top. Just a suggestion, not a contradiction. Thanks to the TCCA for the good flush procedure.
killermrob83 is offline  
Sponsored Links
Advertisement
 
post #282 of 293 (permalink) Old 01-29-2013, 11:59 AM
Junior Member
 
Join Date: Feb 2011
Chapter: Northeast
Posts: 2
Rep Power: 0
 
Trader Score: 0 reviews
Spam links for pics? Nice...not.
hardknoxfirst is offline  
post #283 of 293 (permalink) Old 05-26-2013, 11:55 PM
Junior Member
 
Join Date: Apr 2012
Chapter: Northeast
Posts: 55
Rep Power: 10
 
Trader Score: 0 reviews
In step # 2 you stated to place the car on jack stands. At this point the vehicle would be much higher in the front than the rear. Would this have any effect on the amount of fluid that could be removed? I asked you this because I have access to a old time drive over pit that was somewhat common in old home garages many years ago.
vmaxim is offline  
post #284 of 293 (permalink) Old 06-03-2013, 04:24 PM
Member
 
Join Date: Jun 2013
Location: Delano, Mn.
Chapter: Midwest
Posts: 105
Rep Power: 8
 
Trader Score: 0 reviews
Talking

New member here,, Just did all this, this afternoon, per Dlc360's recommendations,, got the car up, unhooked cooling line, started car, drained into big bucket, stopped engine, put in 5 qts. started car, flushed, stopped motor, put in 5 more qts. and flushed,, stopped motor, THEN dropped pan, replace filter, cleaned pan, AND MAGNET, put everything back per the instructions I read about ON THIS COOL SITE!! refilled with merc V. and that's it!! A super big thankyou to all that expressed help on these pages, btw, its a 2000 sel, duratech, with 124,000 runs real good! I prolly would not have done this, if I hadn't joined just a few days ago....... regards... Greg
Triton3.5 is offline  
post #285 of 293 (permalink) Old 06-04-2013, 01:52 PM
Devoted Member
 
dlc360's Avatar
 
Join Date: Sep 2006
Location: Parma Hts, Ohio
Chapter: Midwest
Posts: 1,654
Rep Power: 24
 
Trader Score: 1 reviews
Send a message via Yahoo to dlc360
Quote:
Originally Posted by vmaxim View Post
In step # 2 you stated to place the car on jack stands. At this point the vehicle would be much higher in the front than the rear. Would this have any effect on the amount of fluid that could be removed? I asked you this because I have access to a old time drive over pit that was somewhat common in old home garages many years ago.
If you have a pit available use it, that's the safest way to get under a car. Myself, When I did the trans service I always jacked the whole car up. When working under a car, I like to raise the whole thing just for more clearance & you can check other things under the car at the same time.

Thanks Triton3.5 for the compliment. I used this same write up on my cars. The original poster gets credit for that.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


DLC360 2003 Taurus SE Wagon.
A daily driver that thinks its a show car.
December 2007 COTM, August 2011 ROTM
Aug. 2010 T.S.O.C. COTM & 2010 T.S.O.C. COTY
24 Time Award & Trophy Winner
03/31/2006 - 04/11/2012

Presently driving,
2011 Mercedes Benz C300 4matic Sport 3.0L V6
2011 Audi A3 5 Door (mini wagon) 2.0 turbo 4cyl.
1985 Corvette with 1992 LT1 V8 (400hp)
dlc360 is offline  
post #286 of 293 (permalink) Old 10-08-2013, 10:59 PM
Junior Member
 
Join Date: Sep 2013
Chapter: West Coast
Posts: 24
Rep Power: 0
 
Trader Score: 0 reviews
Made an Ass Out of Myself

Boy did I make an ass out of myself on this one.

I did this and as I was refilling the tranny fluid after reconnecting the tranny return hose, it appeared to be leaking from the pan. I had the reuseable gasket and reused it torquing the bolts to 106 inch pounds per the Hyanes Manual.

I had purchased a new gasket because I just purchased this car used and did not know if the gasket was the reusable one. I thought the old gasket was bad so I dropped the pan again to replace the gasket with the new one.

I installed the new gasket and as I was refilling, it started leaking again. I double checked my torque again and wiped away the leaking area and it stopped. I was doing a quart at a time and I thought it was odd that it was leaking with just a couple quarts when it shouldn't have even reached the height of the gasket.

So then it hit me. I removed the funnel from the fill hole and sure enough, I could see tranny fluid on a hose below. Apparently, even though I was only doing a quart at a time, I was filling it too fast and it was coming out of the fill tube and leaking down in a way that made it drip right off one side of the pan. That's why it stopped after I wiped it and why it started after only a quart or two.

I then refilled slowly and the "leak" never came back.

I wasted a lot of time, fluid, and a gasket I could have returned for a refund on this. Had to run to two Walmarts to get more fluid (one Walmart had one quart on the shelf). My funnel wasn't very big and I thought I was pouring slowly enough as I seem to recall one poster who had the same issue but I thought he had a large funnel.

So what would have taken 3 hours ended up taking 8.
Joe_Blough is offline  
post #287 of 293 (permalink) Old 10-08-2013, 11:10 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 18,368
Rep Power: 98
     
Trader Score: 1 reviews
Dee-ta-dee, lol!!!
sheila is offline  
post #288 of 293 (permalink) Old 10-08-2013, 11:16 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2013
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 12,976
Rep Power: 106
       
Trader Score: 0 reviews
jag1959 is offline  
post #289 of 293 (permalink) Old 10-08-2013, 11:20 PM
Junior Member
 
Join Date: Sep 2013
Chapter: West Coast
Posts: 24
Rep Power: 0
 
Trader Score: 0 reviews
Another note. I pumped out 4.5 quarts when I ran the engine and got another 1.5 quarts when I dropped the pan, for a total of 6 quarts. I was expecting to get close to 13, but I didn't check the level before I started.

I then put 14 quarts in (probably 2 or 3 quarts more than I needed but the fluid came out dark brown like oil so I wanted to be sure it was flushed well) but only pumped out 11 before the flow stopped.

I then reconnected the return line put another 2 quarts in which should have given me 5 quarts in. I then noticed leak and dropped the pan to change the gasket and got another 4.5 quarts out, leaving me with .5 quarts in.

When I went to refill everything, It took only 7 quarts before going to the top of the cross hatch pattern on the dip stick.

So it looks like there is always about 6 quarts in the tranny even after pumping it out and dropping the pan.

I was confused by the original post that said add ten quarts and pump until it stops or turns red and then add 5 quarts and check level, not realizing there is always about 6 quarts remaining in the tranny (which makes sense if he said only add 5 quarts and then check the level).

I almost put 8 quarts in before checking, assuming I was going to need about 12 or 13 quarts but I stopped at 7 quarts.

The fluid level is a little above the top of the cross hatch pattern. Maybe 1/8 inch. Do I need to pump some out to get it in the crosshatch pattern?

Last edited by Joe_Blough; 10-08-2013 at 11:34 PM.
Joe_Blough is offline  
post #290 of 293 (permalink) Old 10-09-2013, 01:10 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 18,368
Rep Power: 98
     
Trader Score: 1 reviews
If it's only ~1/8" above the crosshatch when checked warm, idling in park, I wouldn't be concerned.
sheila is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome