Another Weird Idle Surge Issue, Help? - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-15-2016, 02:56 AM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Johnston City, IL
Chapter: Southern
Year: 2003
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 63
Rep Power: 3
 
Trader Score: 0 reviews
Another Weird Idle Surge Issue, Help?

Okay awhile back I had issues with a quoted idle down surge, not a normal surge, it turned out that the IACV, waa noon motorcraft so it caused the car to idle hunt and waste gas and be annoying where it would surge from like 700 rpm down to 600 back to 700. Replaced the old IACV and problem went away.

Well now, fast forward like 7 months I started noticing while parked I was getting down surges again, but this time in less obvious fluctuations, note ours idling down from around 720 rpm to about 680 frequently idle hunting, and idk why this time, coyly I be looking at replacing the IACV with a motorcade part? Or what else might cause an engine to "down" surge and it also causes the car to shake ever so slightly.
FreakyFreak is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-15-2016, 08:13 AM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 7,456
Rep Power: 84
      
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by FreakyFreak View Post
Okay awhile back I had issues with a quoted idle down surge, not a normal surge, it turned out that the IACV, waa noon motorcraft so it caused the car to idle hunt and waste gas and be annoying where it would surge from like 700 rpm down to 600 back to 700. Replaced the old IACV and problem went away.

Well now, fast forward like 7 months I started noticing while parked I was getting down surges again, but this time in less obvious fluctuations, note ours idling down from around 720 rpm to about 680 frequently idle hunting, and idk why this time, coyly I be looking at replacing the IACV with a motorcade part? Or what else might cause an engine to "down" surge and it also causes the car to shake ever so slightly.
Watch for misfire, and A/C cycling. If you turn your A/C off like "vent" and it fixes the idle range, then you have the answer. Misfire should give a CEL.

Others causes, PCV, vacuum leaks, fuel pressure as in filter and pump.

The system adds some air/fuel with the IAC when the A/C clutch is commanded. It assumes the A/C pulls the standard load on the engine.

-chart-
chartmaker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Start Issue Suddenly? FreakyFreak Maintenance and Repair 1 04-14-2016 08:22 AM
1995 Sable LS idle issue at times driving me nuts! imabadczech Maintenance and Repair 24 05-19-2015 08:40 PM
1987 Taurus Idle Issue!!!! Help!!!!!!!!! 89TaurusMan Maintenance and Repair 11 11-28-2013 03:56 PM
Idle issue w/AC on mrscot Maintenance and Repair 16 08-15-2013 08:23 PM
97' SHO, code P0411 and weird idle when hot. Nick3.0L Maintenance and Repair 11 05-23-2013 10:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome