Engine Question - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-25-2013, 11:04 PM Thread Starter
Junior Member
 
Join Date: Nov 2011
Location: Delaware
Chapter: Northeast
Drives: 1999 Taurus Wagon 3.0 DOHC
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Engine Question

Hi All,

I have a 1999 Ford Taurus Wagon Dohc 3.0 and, tonight whike driving high speed the entire car including engine vibrated/shook. Could it be a major engine problem or just a engine/transmission mount?
steel striker is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-25-2013, 11:06 PM
Devoted Member
 
it'sthatcar's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Chapter: Northern
Drives: 2004 Ford Taurus SEL Comfort
Posts: 3,504
Rep Power: 19
 
Trader Score: 0 reviews
Engine Question

Did you have a check engine light at all? It could be any number of things. Your steering could be out of alignment, it could be a misfire, loose engine mount...


Sent from AutoGuide.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


David

2004 SEL Comfort ~ Shadow Grey Metallic ~ Mach upgrade with Pioneer speakers in the doors and Kenwood speakers in the rear deck ~ tinted windows ~ amber rear turn signal mod
it'sthatcar is offline  
post #3 of 5 (permalink) Old 01-25-2013, 11:11 PM
Technical Advisor
 
behlinla's Avatar
 
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Drives: A blue car
Posts: 7,539
Rep Power: 83
      
Trader Score: 0 reviews
Could be the tires too. Make sure they are inflated properly before driving at high speeds.
behlinla is offline  
post #4 of 5 (permalink) Old 01-25-2013, 11:15 PM Thread Starter
Junior Member
 
Join Date: Nov 2011
Location: Delaware
Chapter: Northeast
Drives: 1999 Taurus Wagon 3.0 DOHC
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Yes i do have a code that I need to get checked out and, she has over 203000 miles on her. It does an alignment because, it is pulling a little to the right. I just had the harmonic balancer & crankshaft pulley replaced. Over a year ago i had the Tranny replaced as well. Thanks for the info Dave.

Mike
steel striker is offline  
post #5 of 5 (permalink) Old 01-25-2013, 11:18 PM
Devoted Member
 
it'sthatcar's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Chapter: Northern
Drives: 2004 Ford Taurus SEL Comfort
Posts: 3,504
Rep Power: 19
 
Trader Score: 0 reviews
Engine Question

You're welcome! I would recommend getting it aligned and get the code checked, then post back with any CEL codes.

My brothers Chevy Prizm took a good hit to a curb during an icy snowstorm. Very violent steering wheel shake afterward, and I would have sworn it was out of alignment. Ended up being just a bent rim. Nothing else was wrong. It's a tough little car.


Sent from AutoGuide.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


David

2004 SEL Comfort ~ Shadow Grey Metallic ~ Mach upgrade with Pioneer speakers in the doors and Kenwood speakers in the rear deck ~ tinted windows ~ amber rear turn signal mod
it'sthatcar is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome