Fans always sound on - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-17-2013, 03:30 PM   #1 (permalink)
Member
 
JOEGAR84's Avatar
 
Member Number: 5180
Join Date: Apr 2005
Location: Rialto, CA
Chapter: West Coast
Drives: 2009 Taurus SEL
Visit: My Garage
Posts: 196
Trader Score: 0 reviews
Rep Power: 20
JOEGAR84 is an unknown quantity at this point
Question Fans always sound on

So I have noticed something weird on my car last saturday. I went up to Vegas (spur of the moment) and I noticed that my car temperature gauge would travel a wee bit past "Normal". It's always in between never ever has gone past the half ways point but as I climbed the hills the needle would travel to about 3/4 of the way (It never got to the hot point), but I have had this car since 06 and its never done that when it climbs hills.... plus it was low to mid 30's outside. Even on my way back home it was really cold and it would still climb above normal (it was 12 degrees outside. I also noticed that my fans are constantly on now. Now also that i'm back home its back to its normal temp area but fans are still on... I can hear them... is that normal?
Anyone else has had this problem?
Any ideas?

Thanks
__________________
  • 2009 Ford Taurus SEL
  • 2007 Ford Explorer XLT
JOEGAR84 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-17-2013, 04:17 PM   #2 (permalink)
Technical Advisor
 
behlinla's Avatar
 
Member Number: 14275
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Drives: A blue car
Visit: My Garage
Posts: 7,509
Trader Score: 0 reviews
Rep Power: 80
behlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond repute
Default

Is your coolant bottle full?
behlinla is offline   Reply With Quote
Old 01-17-2013, 04:30 PM   #3 (permalink)
Member
 
JOEGAR84's Avatar
 
Member Number: 5180
Join Date: Apr 2005
Location: Rialto, CA
Chapter: West Coast
Drives: 2009 Taurus SEL
Visit: My Garage
Posts: 196
Trader Score: 0 reviews
Rep Power: 20
JOEGAR84 is an unknown quantity at this point
Default

Yup, I stopped in Baker to check it out and it was full and also before departing Vegas and it was full. I also checked it the day after and was still full.
O_o
__________________
  • 2009 Ford Taurus SEL
  • 2007 Ford Explorer XLT
JOEGAR84 is offline   Reply With Quote
Old 01-17-2013, 04:46 PM   #4 (permalink)
Technical Advisor
 
behlinla's Avatar
 
Member Number: 14275
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Drives: A blue car
Visit: My Garage
Posts: 7,509
Trader Score: 0 reviews
Rep Power: 80
behlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond repute
Default

Okay, so both fans are working and it's still getting hot? Did you make sure the radiator grill is not blocked by anything and that the radiator itself is clean (not clogged with bugs)? I would suggest you hose it off from the front and the back.

It could also be a failing water pump.
behlinla is offline   Reply With Quote
Old 01-17-2013, 04:48 PM   #5 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,107
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default Fans always sound on

^
+1

If not dirty I say water pump. Does your heat work at idle when warmed up? Does it work better when you are driving.


Sent from my iPhone using AutoGuide.com App
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 01-17-2013, 06:46 PM   #6 (permalink)
Senior Member
 
Simon182's Avatar
 
Member Number: 45250
Join Date: Jan 2012
Location: Los Angeles
Chapter: West Coast
Drives: 2002 Ford Taurus SES. 24V Duratec. Metallic Gray. :)
Visit: My Garage
Posts: 770
Trader Score: 0 reviews
Rep Power: 8
Simon182 has a spectacular aura about
Default

I don't know about the Taurus, but when when we went on vacation(it was 110 degrees in the day and still pretty hot an night) we rented a Volkswagen Toureg and the fans would stay on to cool the car even after we turned the car off and left
Simon182 is online now   Reply With Quote
Old 01-17-2013, 07:44 PM   #7 (permalink)
Technical Advisor
 
behlinla's Avatar
 
Member Number: 14275
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Drives: A blue car
Visit: My Garage
Posts: 7,509
Trader Score: 0 reviews
Rep Power: 80
behlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond repute
Default

Quote:
Originally Posted by Simon182 View Post
I don't know about the Taurus, but when when we went on vacation(it was 110 degrees in the day and still pretty hot an night) we rented a Volkswagen Toureg and the fans would stay on to cool the car even after we turned the car off and left
^That's not normal.
behlinla is offline   Reply With Quote
Old 01-17-2013, 07:57 PM   #8 (permalink)
Crazy Devoted Member
 
Member Number: 10865
Join Date: Dec 2006
Visit: My Garage
Posts: 12,688
Trader Score: 1 reviews
Rep Power: 53
sheila is a glorious beacon of lightsheila is a glorious beacon of light
Default

^ That's German engineering, lol!!!
sheila is offline   Reply With Quote
Old 01-17-2013, 08:12 PM   #9 (permalink)
Senior Member
 
Simon182's Avatar
 
Member Number: 45250
Join Date: Jan 2012
Location: Los Angeles
Chapter: West Coast
Drives: 2002 Ford Taurus SES. 24V Duratec. Metallic Gray. :)
Visit: My Garage
Posts: 770
Trader Score: 0 reviews
Rep Power: 8
Simon182 has a spectacular aura about
Default

It actually is normal. The fans stay on for a bit to cool down the engine and then shutoff, my uncles volkswagen does the same thing. I thought it was broken at first too
Simon182 is online now   Reply With Quote
Old 01-17-2013, 08:13 PM   #10 (permalink)
Devoted Member
 
it'sthatcar's Avatar
 
Member Number: 49561
Join Date: Aug 2012
Location: Minnesota
Chapter: Northern
Drives: 2004 Ford Taurus SEL Comfort
Visit: My Garage
Posts: 3,023
Trader Score: 0 reviews
Rep Power: 11
it'sthatcar will become famous soon enough
Default

Quote:
Originally Posted by behlinla View Post
^That's not normal.
My friends 1992 Honda Accord does the same thing. He says it always has. Apparently some car manufacturers have it run that way, but it just seems like opening up the possibility for a dead battery to me.
__________________


David

2004 SEL Comfort ~ Shadow Grey Metallic ~ Mach upgrade with Pioneer speakers in the doors and Kenwood speakers in the rear deck ~ tinted windows ~ amber rear turn signal mod
it'sthatcar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:30 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2