P300-p302-p305 Codes - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-10-2010, 11:53 AM Thread Starter
Member
 
jack47904's Avatar
 
Join Date: Mar 2009
Location: Cumberland MD
Posts: 111
Rep Power: 0
 
Trader Score: 0 reviews
Well, last month the taurus was acting up so i got the codes ran and had all the plugs wires and the coil pack replaced. a week ago the check engine light came on and its been bad ever since. So, I had the codes read again. P300, P302, P305 are comming up.

Seeing as how I just had the plugs wires and coil pack/ignition coil (whatever its called) what the heck could be the problem now???

help....


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jack47904 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-10-2010, 02:31 PM
Senior Member
 
jw89sho's Avatar
 
Join Date: Sep 2008
Location: Fayetteville, TN
Posts: 619
Rep Power: 0
 
Trader Score: 0 reviews
Did you do plugs as well?

P0300 is random misfire detected, P0302 is cylinder #2 and P0305 is cylinder #5 misfire. Those two cylinders share a coil in the pack (of which there are three).

Could be a bad part, even though they are new. Both plugs and wires on the paired cylinders need to be good for it to work properly. BTW, pairs are 1-4, 2-5 and 3-6. A bad part (plug, wire or coil) in a pair can cause both cylinders to fail.

Worst case, it could be the wiring to the PCM or PCM itself.

“To steal ideas from one person is plagiarism; to steal from many is research”.

Josh


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jw89sho is offline  
post #3 of 4 (permalink) Old 04-15-2010, 12:41 AM
Ryanzlx1
Guest
 
Posts: n/a
What kind of plug wires were put on it? Did you do the plugs and wires yourself? If not Id take it back to who did the work tell them your getting misifres after their tune up work.

It could be moisture in the plug cylinders/boots or could be arcing which can be caused by poor/wrong plug wires. Could also be wrong plugs what kind of plugs went into it?
post #4 of 4 (permalink) Old 04-19-2010, 10:26 PM
Junior Member
 
Join Date: Jul 2009
Posts: 36
Rep Power: 0
 
Trader Score: 0 reviews
QUOTE (jack47904 @ Apr 10 2010, 11:53 AM)
Quote:
Well, last month the taurus was acting up so i got the codes ran and had all the plugs wires and the coil pack replaced. a week ago the check engine light came on and its been bad ever since. So, I had the codes read again. P300, P302, P305 are comming up.

Seeing as how I just had the plugs wires and coil pack/ignition coil (whatever its called) what the heck could be the problem now???

help....[/b]
i had same problem with my 00 taurus ffv 3.0, i replaced plugs, wires and coil pak, still had misfire codes, check for water in the wiring connecter to upstream 02 sensor, i got water in there when i went thru a water puddle, used compressed air to dry connecters contact. GOOD LUCK .
migelmech is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome