High Mileage? - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-11-2004, 05:47 PM   #1 (permalink)
Junior Member
 
Member Number: 3050
Join Date: Jun 2004
Location: Ft. Lauderdale, FL
Visit: My Garage
Posts: 3
Trader Score: 0 reviews
Rep Power: 0
chris1016 has a little shameless behaviour in the past
Send a message via AIM to chris1016
Default

I just hit 100,000 today on my 95 SE 3.0L. Where else can I find people with high mileage stories on here?
Attached Images
File Type: jpg car100k.jpg (90.3 KB, 907 views)
chris1016 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-11-2004, 06:19 PM   #2 (permalink)
Member
 
Member Number: 2085
Join Date: Dec 2003
Location: Bay City,MI
Visit: My Garage
Posts: 424
Trader Score: 0 reviews
Rep Power: 0
Sable93 has a little shameless behaviour in the past
Default

My 93 Sable 3.8 has 124,000 and my mother-inlaws 95 Taurus 3.8 has 154,000! Both still running good.
__________________
1993 Sable GL 3.8 Essex
Sable93 is offline   Reply With Quote Quick reply to this message
Old 06-11-2004, 07:08 PM   #3 (permalink)
MySablesNameIsBruce
Guest
 
Member Number:
Visit: My Garage
Posts: n/a
Default

i have 166,400 miles on my 98 sable orginal tranny and engine! I love my car
  Reply With Quote Quick reply to this message
Old 06-11-2004, 08:30 PM   #4 (permalink)
Senior Member
 
spragers's Avatar
 
Member Number: 166
Join Date: Nov 2002
Location: Central Wisconsin
Visit: My Garage
Posts: 623
Trader Score: 0 reviews
Rep Power: 0
spragers has a little shameless behaviour in the past
Send a message via AIM to spragers Send a message via Yahoo to spragers
Default

176,000 on the '91, original engine and tranny
__________________

'98 SHO - ~80k - welded, unsilenced & help from Flowmaster, SCT
RIP '91 PoPo - 185k and the subframe rusted through
'00 Focus Wagon - new to me @ 135k, needs a tach
spragers is offline   Reply With Quote Quick reply to this message
Old 06-11-2004, 10:11 PM   #5 (permalink)
Junior Member
 
no sho's Avatar
 
Member Number: 2855
Join Date: May 2004
Location: West Milford, NJ
Visit: My Garage
Posts: 77
Trader Score: 0 reviews
Rep Power: 0
no sho has a little shameless behaviour in the past
Send a message via AIM to no sho
Default

143K on my 95 LX 3.8, original engine,trans, and I think the head gaskets are original too! To keep her I going I change the oil every 3K with Motorcraft 5w-30 and a FL-400S filter. The trans gets treated with a Motorcraft mercon 5 flush every 12k miles. I don't like the way she shifts when hot but she doesn't slip!

__________________
-Bryan-

1995 Taurus LX, 3.8L, 224K, original engine, 16.038@83.45mph
1998 Lincoln Mark VIII LSC, 101K, stock
1994 Thunderbird LX, 4.6L 132K, stock
1990 Thunderbird SC, 5 spd, 152K, 14.53@98.66mph
1985 Honda Nighthawk S CB700SC, 11's and 43mpg

My CarDomain page
no sho is offline   Reply With Quote Quick reply to this message
Old 06-11-2004, 11:51 PM   #6 (permalink)
Senior Member
 
97vulcan's Avatar
 
Member Number: 1670
Join Date: Oct 2003
Location: Milwaukee Area
Visit: My Garage
Posts: 689
Trader Score: 0 reviews
Rep Power: 0
97vulcan has a little shameless behaviour in the past
Send a message via AIM to 97vulcan
Default

101,200 mi on 97 Taurus. Engine is running like a top. The trans......Well thats a different story.

Adam
__________________
1997 White Taurus GL. AX4N transmission, D.R.L's, Spoiler, Viper Alarm System, 6-disc changer, JBL RCU, Transmission Cooler, 4 yellow calipers and one mean Vulcan engine!- SOLD (still runnin like a dream!)

1998 Contour SVT. Silver 1020 of 6535. No mods as of yet
97vulcan is offline   Reply With Quote Quick reply to this message
Old 06-12-2004, 12:46 AM   #7 (permalink)
Devoted Member
 
Member Number: 1270
Join Date: Jul 2003
Location: NC
Visit: My Garage
Posts: 1,552
Trader Score: 0 reviews
Rep Power: 0
sundarpn has a little shameless behaviour in the past
Default

132000 on my 96 GL. Got it 1.5 yrs back in Ohio. I dunno if the motor / tranny are original. Going good and no issues inside & out. I added a tranny cooler.
But I am skeptical having this high mileage...
sundarpn is offline   Reply With Quote Quick reply to this message
Old 06-12-2004, 12:50 AM   #8 (permalink)
Devoted Member
 
detroit_raver's Avatar
 
Member Number: 222
Join Date: Nov 2002
Location: Detroit, Michigan
Chapter: Northeast
Drives: 2004 Ford Taurus SES Deluxe 24V DOHC 3.0 V6
Visit: My Garage
Posts: 4,619
Trader Score: 0 reviews
Rep Power: 0
detroit_raver has a little shameless behaviour in the past
Send a message via Yahoo to detroit_raver Send a message via Skype™ to detroit_raver
Default

i HAD 136,000 miles on my 97 Taurus. Original motor, rebuilt tranny, but it died when tons of water went up my CAI a couple weeks ago. sooo.. now my new car has almost 1,000 miles on it. i love starting over with the millage in a new car.
__________________
NOVEMBER 2004 COTM

Cardomain: http://www.cardomain.com/id/detroit_raver13
detroit_raver is offline   Reply With Quote Quick reply to this message
Old 06-13-2004, 10:14 AM   #9 (permalink)
Senior Member
 
Member Number: 22
Join Date: Oct 2002
Location: Jacksonville, FL
Visit: My Garage
Posts: 838
Trader Score: 0 reviews
Rep Power: 0
MrBooMY has a little shameless behaviour in the past
Send a message via ICQ to MrBooMY Send a message via AIM to MrBooMY Send a message via MSN to MrBooMY Send a message via Yahoo to MrBooMY
Default

I own a 1999 Ford Taurus LX. It currently has 125,000 miles original tranny and engine. I just had to replace the head gaskets (took 3 days of hard work), but other than that it's been fine. I'm about to have to replace my rack yet again. I don't know how it happened but there is mucho play in the right side ONLY. It actually makes a clunky noise as I'm going down the road. It's not the sway bar links, I checked them, they need to be replaced, but they aren't broken.
MrBooMY is offline   Reply With Quote Quick reply to this message
Old 06-30-2004, 04:59 PM   #10 (permalink)
Senior Member
 
97vulcan's Avatar
 
Member Number: 1670
Join Date: Oct 2003
Location: Milwaukee Area
Visit: My Garage
Posts: 689
Trader Score: 0 reviews
Rep Power: 0
97vulcan has a little shameless behaviour in the past
Send a message via AIM to 97vulcan
Default

Hey MrBooMY, check ur tie rod links first.

Adam
__________________
1997 White Taurus GL. AX4N transmission, D.R.L's, Spoiler, Viper Alarm System, 6-disc changer, JBL RCU, Transmission Cooler, 4 yellow calipers and one mean Vulcan engine!- SOLD (still runnin like a dream!)

1998 Contour SVT. Silver 1020 of 6535. No mods as of yet
97vulcan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2