Today I lost my battle with PATS - Page 2 - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #11 of 14 (permalink) Old 01-08-2017, 06:56 PM
Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 4,231
Rep Power: 52
   
Trader Score: 0 reviews
All the above is good and will get you back on the road if the dealer is correct on his diagnosis of a bad PCM. Not sure why it is intermittent on one key and doesn't work on the other. If you have done the transceiver they other component is the halo ring around the ignition key. Did both keys work previously? What was the dealer estimate to fix the issue?
Automender12345 is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 01-09-2017, 05:50 PM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Florida
Chapter: Southeast
Year: 2000
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 29
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by Automender12345 View Post
All the above is good and will get you back on the road if the dealer is correct on his diagnosis of a bad PCM. Not sure why it is intermittent on one key and doesn't work on the other. If you have done the transceiver they other component is the halo ring around the ignition key. Did both keys work previously? What was the dealer estimate to fix the issue?
I thought the transceiver was the piece with the halo ring? I tried replacing that with two different ones. Both keys previously worked. As for the dealer estimate, they called me on Saturday and told me the PCM could not be reflashed and had to be replaced. I asked them how much it cost and the tech told me that he couldn't tell me until monday. I called the other local dealers to see what they charge and they told me ford doesn't make these PCMs anymore so they couldnt do it. I called my dealer today and they told me they needed another hour to finish the diagnosis. I thought the bad PCM was my diagnosis? They have had my car for almost a week now. I think I am just going to tow it home tomorrow. This dealer is really living up to the stereotype

UPDATE: I went to the dealer and they told me they were pretty sure it was the PCM but they wanted more time to diagnose and wanted to charge me $300 to do it. I told them no thanks and towed it out of there. When it got home I pulled out the PCM and got the number off of it. I ordered a preprogrammed replacement and should have it in about a week.

UPDATE 2: The codes listed on the dealership print out are B1318, B1362, P1000, B1602, and B1681

Last edited by LuckyNumberSlevin; 01-10-2017 at 08:57 PM.
LuckyNumberSlevin is offline  
post #13 of 14 (permalink) Old 01-11-2017, 09:12 AM
Member
 
Join Date: Mar 2007
Location: NC, CSA
Posts: 301
Rep Power: 0
 
Trader Score: 0 reviews
Can't you disable PATS with a registered version of Forscan?
rdanville is offline  
 
post #14 of 14 (permalink) Old 01-11-2017, 02:16 PM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Florida
Chapter: Southeast
Year: 2000
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 29
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by rdanville View Post
Can't you disable PATS with a registered version of Forscan?
Everything I read said that can't be done. But if it can, it sure would have saved me a lot of time, money, and aggravation
LuckyNumberSlevin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
We lost yet another legend today..... bpd1151 Community 2 04-21-2016 07:27 PM
Lost My Breaks Today Need Some Help huntermc6 Suspension, Handling and Brakes 12 08-30-2015 08:33 PM
Getting PATS codes but car seems to start/run fine Shadow351 Electronics, Security, Audio and Visual 2 04-15-2015 11:05 PM
PATS Module Died - What to Do? TaurusNY Electronics, Security, Audio and Visual 23 04-15-2014 08:09 PM
07 pcm replacement question about pats bleedOrange Maintenance and Repair 17 08-12-2013 09:26 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome