Another Poor Idle Thread - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-26-2013, 05:06 AM Thread Starter
Junior Member
 
Join Date: Feb 2013
Location: Jax, FL
Chapter: Southeast
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
Another Poor Idle Thread

Hey all, I have a 2004 SES with a vulcan with 117.5k miles. I've been driving the car for just under a year now and its been pretty solid and I built a CAI for it maintaining stock distance between MAF and manifold. With the intake it has pulled strong and quite frankly sounds mean (love induction noise). Anyway, about a month ago (two months after CAI install) I've been having some odd problems and a thrown CEL. I have a high idle on cold start 1750, normalizes to 1000 after about 15/20 sec and will occasionally bounce between 600 and 900 once warm, including at lights and it has stalled under light load 3 times in 2 months. Also, I have been experiencing a light surging under constant but light load. The confusing thing to me is how it has idle issues yet has great top end pull. Any help is appreciated, Sorry for the long first post...
Thanks Guys!!!
sj92 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-26-2013, 10:51 AM
Technical Advisor
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 6,022
Rep Power: 74
     
Trader Score: 0 reviews
What are the code or codes that triggered the CEL? Without the exact codes, in the order they appear, we cant be of much help.

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is offline  
post #3 of 3 (permalink) Old 02-26-2013, 03:57 PM
Senior Member
 
intimidator's Avatar
 
Join Date: Mar 2009
Location: North Royalton,Ohio
Chapter: Midwest
Posts: 672
Rep Power: 17
 
Trader Score: 0 reviews
^+1...also, did you change the size of the intake tube when making your CAI? MAF could be trying to adjust to the volume difference.

Any pics of your CAI would also help determine something possibly overlooked.

As Jeff stated, without knowing the codes, one can only speculate.

04 Taurus SES 3.0 Vulcan (gone)
03 Sable LS 3.0 Duratec (traded)
98 Contour Sport 2.5 Duratec (3 blown trannies racing)
97 Lincoln Continental 4.6 Intech (sold)
70 Yamaha Twin 250
02 Kawasaki Vulcan Custom Twin 800
00 F-250 SuperDuty 4x4 6.8 v-10 Triton( K.I.A. )
12 Taurus SEL 3.5 Duratec FWD
06 Magnum R/T 5.7 Hemi AWD
intimidator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome