Idling to high when put in gear - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-23-2013, 10:25 AM   #1 (permalink)
Junior Member
 
Member Number: 52470
Join Date: Jan 2013
Chapter: Northeast
Drives: 2002 SES
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
bruce66 is an unknown quantity at this point
Default Idling to high when put in gear

I have a 2002 Ford Taurus SES. It starts fine and idles fine, untill you put it into gear and push on the gas. As soon as you push on the gas the idle goes up too high and stays like that untill you take it out of gear. It stays too high for about 4 seconds every time.
bruce66 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-23-2013, 03:30 PM   #2 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,107
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default

Need to clean or replace your IAC (idle air controller) probably.

Does it drive just fine otherwise? When it's in gear and you hit the gas are you saying the RPM's go up but the car does not move even though it is in gear (not neutral or park)?
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 01-24-2013, 10:13 AM   #3 (permalink)
Junior Member
 
Member Number: 52470
Join Date: Jan 2013
Chapter: Northeast
Drives: 2002 SES
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
bruce66 is an unknown quantity at this point
Default

Quote:
Originally Posted by Breeves002 View Post
Need to clean or replace your IAC (idle air controller) probably.

Does it drive just fine otherwise? When it's in gear and you hit the gas are you saying the RPM's go up but the car does not move even though it is in gear (not neutral or park)?
The car does move and the rpms stay high untill you take it out of gear. It stays high for 4 seconds after you take it out of gear. I had a mechanic look at it and he tested the IAC and said that it was working just fine. It does not have the check engine light on. What should I check next? Thank you for your help
bruce66 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:34 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2