Tuneup gone wrong... - Page 2 - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-29-2013, 12:27 PM   #11 (permalink)
Junior Member
 
Member Number: 31000
Join Date: Aug 2010
Chapter: Northeast
Drives: 1998 Ford Taurus SE 3.0 Duratec
Visit: My Garage
Posts: 11
Trader Score: 0 reviews
Rep Power: 0
brooksbronco17 is an unknown quantity at this point
Default

Well found the problem, it was a vacuum leak plus plug wire not seated all the way. It was the big rubber elbow with the red plastic vacuum hose that had slipped off somehow cause I know I put it on. Don't know if it feeds the egr or what. Also the middle plug wire on the back was not seated properly. Purrs like a kitten now. It was very clear what was wrong when I opened the hood outside today. Sometimes you just really can't beat looking at something in the daylight! Thanks for your help guys

Brooks
brooksbronco17 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2013, 12:49 PM   #12 (permalink)
Member
 
Member Number: 47403
Join Date: Apr 2012
Chapter: Northeast
Drives: 2004 SES
Visit: My Garage
Posts: 358
Trader Score: 0 reviews
Rep Power: 5
Bob R is an unknown quantity at this point
Default

Quote:
Originally Posted by brooksbronco17 View Post
Thanks for your help guys

Brooks
...and girls (Sheila)
Bob R is offline   Reply With Quote
Old 01-29-2013, 01:09 PM   #13 (permalink)
Junior Member
 
Member Number: 31000
Join Date: Aug 2010
Chapter: Northeast
Drives: 1998 Ford Taurus SE 3.0 Duratec
Visit: My Garage
Posts: 11
Trader Score: 0 reviews
Rep Power: 0
brooksbronco17 is an unknown quantity at this point
Default

Yes and girls... Didn't mean to leave sheila out.
brooksbronco17 is offline   Reply With Quote
Old 01-29-2013, 08:09 PM   #14 (permalink)
Crazy Devoted Member
 
Member Number: 10865
Join Date: Dec 2006
Visit: My Garage
Posts: 11,907
Trader Score: 1 reviews
Rep Power: 49
sheila is a glorious beacon of lightsheila is a glorious beacon of light
Default

Brooks, does your black rubber vacuum elbow have 2 small red hard lines inserted into the bottom? If so, 1 runs back over to the passenger end of the upper intake to supply vac. to the evr (egr solenoid/vac. regulator). The 2nd red line supplies vac. to the fpr (fuel pressure regulator) on the front drivers side fuel rail. The sm. hard green vac. line runs from the evr to supply the egr valve. Did the red line(s) come out of the elbow or did the elbow come off the manifold port? If the elbow slipped off the intake port, you can zip (cable) tie it on or use a sm. hose clamp. Or pocket a snugger fitting 1 or 2 next time you visit a self service salvage yard. They tend to get ill-fitting with age, heat, oil, etc.
sheila is offline   Reply With Quote
Old 01-30-2013, 10:15 PM   #15 (permalink)
Junior Member
 
Member Number: 31000
Join Date: Aug 2010
Chapter: Northeast
Drives: 1998 Ford Taurus SE 3.0 Duratec
Visit: My Garage
Posts: 11
Trader Score: 0 reviews
Rep Power: 0
brooksbronco17 is an unknown quantity at this point
Default

Yes it is the elbow with 2 small red hard lines. It was hard to tell there were 2. Didn't know what they fed so thank you very much for the info. The elbow just slid off the manifold and I think I knocked it off when doing the back sparkplug wires. It seems to fit well so I'll see if it stays on for now but thanks for the tips Sheila. This forum rocks!!

Brooks
brooksbronco17 is offline   Reply With Quote
Old 01-30-2013, 10:35 PM   #16 (permalink)
Crazy Devoted Member
 
Member Number: 10865
Join Date: Dec 2006
Visit: My Garage
Posts: 11,907
Trader Score: 1 reviews
Rep Power: 49
sheila is a glorious beacon of lightsheila is a glorious beacon of light
Default

Brooks, that hard red line can also come out of a black rubber coupler under the throttle body causing a vac. leak and po171/174 lean codes. But, hands down, the most common vac. leak on your eng. is the pcv valve u-shaped hose under the throttle body. Ford is vac. crazy, lol!!!
sheila is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:40 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2