EGR valve issues? - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-17-2013, 06:57 AM Thread Starter
Junior Member
 
Join Date: Jan 2013
Chapter: Northeast
Posts: 2
Rep Power: 0
 
Trader Score: 0 reviews
Question EGR valve issues?

I recently changed out out two coil packs (2 & 3) and all the plugs in my 04 3.0 OHV. Gapped new Motorcraft plugs at .045. Now the engine sounds like it has an exhaust problem of some sort. I verified the reassembly of the EGR valve and cannot find anything unusual. Does anyone have any suggestions? Thank you
EKBinNC is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-17-2013, 08:34 AM
Devoted Member
 
Join Date: Jan 2011
Location: Montana
Chapter: Pacific Northwest
Posts: 1,190
Rep Power: 14
 
Trader Score: 1 reviews
Check for loose vacuum line. You might have knocked one loose by accident when working on plugs and coils. What problem exactly are you having??
downhill is offline  
post #3 of 4 (permalink) Old 01-17-2013, 08:54 AM Thread Starter
Junior Member
 
Join Date: Jan 2013
Chapter: Northeast
Posts: 2
Rep Power: 0
 
Trader Score: 0 reviews
EGR Valve issues

The only I problem I'm having now is sound related. It sounds like I need a new muffler. I cannot find any unconnected vacuum lines. I had heard there is a flexible tube that runs between the exhaust manifold and the catalytic converter. Maybe that's the issue.
EKBinNC is offline  
post #4 of 4 (permalink) Old 01-17-2013, 10:56 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 17,966
Rep Power: 96
     
Trader Score: 1 reviews
Which engine do you have? The ohv doesn't have individual coils (cop). The 04 dohc does. Iirc, on the dohc, plugs are to be gapped at .054. I recommend you carefully backtrack your work.

Last edited by sheila; 01-17-2013 at 11:00 AM.
sheila is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome