hiya guys i installed a new tensioner assembly and ider pulley - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-25-2012, 12:43 PM   #1 (permalink)
Member
 
Member Number: 42637
Join Date: Oct 2011
Location: Florida
Chapter: Southeast
Drives: Mazda Protege 00 use to drive 96 Taurus OHV
Visit: My Garage
Posts: 294
Trader Score: 0 reviews
Rep Power: 7
peterf1992 is an unknown quantity at this point
Default hiya guys i installed a new tensioner assembly and ider pulley

to stop this chirping noise that i hear when i start the car in the morning and also the old tensioner pulley was wobbling so thats why i repalced it with the whole tensioner assembly also this chirp sound will go away as the car warms up, but i just replaced the tensioner and the idler pulley i made sure the belt was back on properly now the car still makes this squealing/ chirping noise every start up but fades away quickly but when i press gas pedal the noise comes back and gets louder as the rpm goes higher am at a lost, could it be the belt, what could it be?

The belt is 2 years old

96 gl ohv

Last edited by peterf1992; 12-25-2012 at 12:59 PM.
peterf1992 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:20 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2