Remote keyless entry fails in cold weather - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-11-2012, 09:29 AM   #1 (permalink)
Junior Member
 
Member Number: 51670
Join Date: Dec 2012
Chapter: Northeast
Drives: 2001 Taurus SES 3.0L
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
sadffffff is an unknown quantity at this point
Default Remote keyless entry fails in cold weather

I've got a 2001 Taurus SES 3.0L and the keyless entry fob has begun giving me trouble.

On cold mornings (say around 20F) the fob will only work inches from the car, if its even colder (like 0F) the fob doesnt work at all outside the car. Once I unlock with the key and get inside, it works again, albeit somewhat unresponsivly where I have to hold the buttons for a while. After I drive to work, when the car has warmed up, the keyless works from very far away again, and same for warm days.

The keyfob is, of course, in the house with me, so I doubt theres any issues with that. There must be a radio in the car thats started to go bad. Anyone have ideas of where to start? Thanks
sadffffff is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 10:04 AM   #2 (permalink)
Devoted Member
 
Member Number: 889
Join Date: Apr 2003
Location: Virginia
Chapter: Southeast
Drives: 94 Taurus GL 3.8L PEP204A 99 Ranger 4.0L 4dr 5spd auto Payload & Tow pkg
Visit: My Garage
Posts: 2,129
Trader Score: 0 reviews
Rep Power: 32
pawpaw is a jewel in the rough
Default

Welcome to TCCA.
When last was the FOB battery replaced????
__________________
94 Taurus GL 3.8L PEP204A
99 Ranger 4dr 4.0L 5spd Auto
Payload & Tow Pkg

Details are trifles, but trifles make perfection & perfection is no trifle (Ben Franklin)
Our signature is a sign of a job completed, autograph your work with excellence.
pawpaw is offline   Reply With Quote
Old 12-11-2012, 10:20 AM   #3 (permalink)
Junior Member
 
Member Number: 51670
Join Date: Dec 2012
Chapter: Northeast
Drives: 2001 Taurus SES 3.0L
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
sadffffff is an unknown quantity at this point
Default

Thanks for the welcome

The battery has probably never been replaced. I had thought about that briefly when I was trying to come up with solutions, but since the FOB was always warm I dismissed that and blamed the car. Batteries are cheap, so I'll give it a shot and post back. Thanks again
sadffffff is offline   Reply With Quote
Old 12-11-2012, 10:40 AM   #4 (permalink)
Junior Member
 
Member Number: 51670
Join Date: Dec 2012
Chapter: Northeast
Drives: 2001 Taurus SES 3.0L
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
sadffffff is an unknown quantity at this point
Default

Seems about the same. I had to be within about a foot of the door and even then it was spotty.
sadffffff is offline   Reply With Quote
Old 12-11-2012, 12:04 PM   #5 (permalink)
Devoted Member
 
Member Number: 889
Join Date: Apr 2003
Location: Virginia
Chapter: Southeast
Drives: 94 Taurus GL 3.8L PEP204A 99 Ranger 4.0L 4dr 5spd auto Payload & Tow pkg
Visit: My Garage
Posts: 2,129
Trader Score: 0 reviews
Rep Power: 32
pawpaw is a jewel in the rough
Default

OK, so if its no better with a new FOB battery, is the vehicle battery near or at a full soc???? If so, how are the vehicle battery to engine & body ground connections?
__________________
94 Taurus GL 3.8L PEP204A
99 Ranger 4dr 4.0L 5spd Auto
Payload & Tow Pkg

Details are trifles, but trifles make perfection & perfection is no trifle (Ben Franklin)
Our signature is a sign of a job completed, autograph your work with excellence.
pawpaw is offline   Reply With Quote
Old 12-11-2012, 01:38 PM   #6 (permalink)
Member
 
Member Number: 32282
Join Date: Nov 2010
Location: Daytona Beach, FL
Chapter: Southeast
Drives: 2014 Taurus SHO
Visit: My Garage
Posts: 205
Trader Score: 0 reviews
Rep Power: 9
Mystery101 is an unknown quantity at this point
Default

Smells like cold solder joint, or bad connections.. Correct me if i'm wrong, but isn't the receiver for the fob inside the GEM?
__________________
Mystery101 is offline   Reply With Quote
Old 12-11-2012, 02:59 PM   #7 (permalink)
Junior Member
 
Member Number: 51670
Join Date: Dec 2012
Chapter: Northeast
Drives: 2001 Taurus SES 3.0L
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
sadffffff is an unknown quantity at this point
Default

pawpaw- I installed a new vehicle battery about 9 months ago connections are all fairly clean, within reason.

Mystery- I'm thinking the same, failing joint or componant in that radio for the FOB. If its in teh GEM/easy to get at, I might take it out and poke around at it.

Thanks
sadffffff is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2