2000 Ford Taurus Flex Fuel smoking when the heat is turned on - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-06-2012, 11:57 AM   #1 (permalink)
Junior Member
 
Member Number: 51573
Join Date: Dec 2012
Chapter: Northeast
Drives: 2000 Ford Taurus flex fuel
Visit: My Garage
Posts: 5
Trader Score: 0 reviews
Rep Power: 0
Jennlynn513 is an unknown quantity at this point
Unhappy 2000 Ford Taurus Flex Fuel smoking when the heat is turned on

I need some help.... i just recently got my car fixed. the fuel pump went up and so did the water pump. I got it back about two weeks ago and this morning when i was on my way to work i decided to turn on my defrost w/ the feet heated. well i started to notice that my car was smoking by the passengers side, so i turned it off. When i pulled up to work and turned my car off completely it started smoking again. Does this mean my water pump is bad. The coolant is not leaking and the car is not over heating. Please help.... any advise is appreciated.
Jennlynn513 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-06-2012, 12:03 PM   #2 (permalink)
Don't Be Stupid

 
Member Number: 4508
Join Date: Dec 2004
Location: Commierado
Chapter: Southern
Drives: 2010 SEL 2000 Tec
Visit: My Garage
Posts: 6,894
Trader Score: 1 reviews
Rep Power: 33
00tec-satx is on a distinguished road
Default

Smell like rubber burning?
__________________
Give a man a fire and he'll be warm for the day. Set him on fire, and he'll be warm for the rest of his life.

00tec-satx is offline   Reply With Quote
Old 12-06-2012, 12:26 PM   #3 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,102
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default

Are you sure coolant isn't leaking? Check the level on the degauss tank. Any water on the floor on the front passengers side? Pull up the mat and check if it is wet. Burning rubber smell means oil leak I'm pretty sure.
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 12-06-2012, 12:42 PM   #4 (permalink)
Junior Member
 
Member Number: 51573
Join Date: Dec 2012
Chapter: Northeast
Drives: 2000 Ford Taurus flex fuel
Visit: My Garage
Posts: 5
Trader Score: 0 reviews
Rep Power: 0
Jennlynn513 is an unknown quantity at this point
Default

yes it did smell a little like rubber burning..... no puddles or anything under the car....i was wondering if it might have been because i didn't let the car warm up this morning it was 30 degrees when i left for work..... but that shouldn't have anything to do with it right? Also checked the floor mats not wet or anything like that
Jennlynn513 is offline   Reply With Quote
Old 12-06-2012, 12:44 PM   #5 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,102
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default

You don't need to let it warm up. Check your oil level. My car has an oil leak and it smells like burning rubber - no puddles. Not sure what tec-satx is up to with the question.
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 12-06-2012, 01:03 PM   #6 (permalink)
Junior Member
 
Member Number: 51573
Join Date: Dec 2012
Chapter: Northeast
Drives: 2000 Ford Taurus flex fuel
Visit: My Garage
Posts: 5
Trader Score: 0 reviews
Rep Power: 0
Jennlynn513 is an unknown quantity at this point
Default

Thanks for all your help!
Jennlynn513 is offline   Reply With Quote
Old 12-06-2012, 01:26 PM   #7 (permalink)
Technical Advisor
 
Member Number: 11378
Join Date: Feb 2007
Location: Milwaukee, WI
Visit: My Garage
Posts: 4,957
Trader Score: 0 reviews
Rep Power: 62
Jeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond repute
Default

Possible AC clutch bearing failure or compressor locking up / locked up, both of which severe cause belt slip = rubber burning smell. My guess since it seemed to happen with defrost setting which runs the AC compressor.
__________________
05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
02 Pontiac Grand Prix GT
67 Honda 450 Super Sport - completely customized
Jeff K is online now   Reply With Quote
Old 12-06-2012, 01:32 PM   #8 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,102
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default

You would hear the belt squeal though, right?
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 12-06-2012, 08:17 PM   #9 (permalink)
Technical Advisor
 
Member Number: 11378
Join Date: Feb 2007
Location: Milwaukee, WI
Visit: My Garage
Posts: 4,957
Trader Score: 0 reviews
Rep Power: 62
Jeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond repute
Default

Not always, Sam
__________________
05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
02 Pontiac Grand Prix GT
67 Honda 450 Super Sport - completely customized
Jeff K is online now   Reply With Quote
Old 12-06-2012, 08:22 PM   #10 (permalink)
I'm Watching You!
 
sousa632's Avatar
 
Member Number: 37681
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Drives: 01 Sable Wagon Duratec
Visit: My Garage
Posts: 6,651
Trader Score: 1 reviews
Rep Power: 48
sousa632 has much to be proud ofsousa632 has much to be proud ofsousa632 has much to be proud of
Default

Quote:
Originally Posted by Jeff K View Post
Possible AC clutch bearing failure or compressor locking up / locked up, both of which severe cause belt slip = rubber burning smell. My guess since it seemed to happen with defrost setting which runs the AC compressor.
+1!

Running on the Defrost turns on the AC(removes the moisture quicker) so if there's smoke it's probibly the compressor or clutch being seized up and not turning when triggered.
__________________
John
'01 Sable LS Premium Wagon Duratec 'The Silver Bullet' , '98 Windstar 3.8, '04 Freestar Cargo 3.9
sousa632 is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:06 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2