wierd problem please help? - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-04-2012, 09:22 AM   #1 (permalink)
Junior Member
 
Member Number: 51537
Join Date: Dec 2012
Location: houston TEXAS
Chapter: Southeast
Drives: 1991 taurus 3.0 duratec
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
alexklatris is an unknown quantity at this point
Default wierd problem please help?

hey guys iv never used a fourm before but i feel like this is my last hope i have a 1999 duratec 24v dohc which use to run amazingly i mean i put this car through hell and back and she never gave up but about two weeks ago i left work around 2 am and it was really foggy and a deer ran across the road as i had no time to stop i swerved and lost control of my car and slamed up a curb and ever since she barly runs when i turn it over it takes a while to start then revs up to about 3000 rpm and dies iv taken it to 4 different mechanics and they have no clue i took the top end apart and everything seems to be in tact vacum lines seem fine and i dont thing its a head gasket because there no white smoke when i keep her running but there is a burning smell and if i keep it reveing at 2200 rpm she makes a wierd boggle sound and eventually dies?... any ideas on what it could be maybe a bad sensor knocked loose or somthing?
alexklatris is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-04-2012, 09:51 AM   #2 (permalink)
Technical Advisor
 
Member Number: 11378
Join Date: Feb 2007
Location: Milwaukee, WI
Visit: My Garage
Posts: 4,701
Trader Score: 0 reviews
Rep Power: 61
Jeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond repute
Default

Is the CEL on? If so, what code or codes are present. Some vac lines, like the PCV valve hose, are pretty well hidden. I am still betting a vac line popped off.

Any chance the exhaust pipe got good and crushed somewhere or one of the cats took a hit, came apart internally and is plugging up the exhaust?
__________________
05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
02 Pontiac Grand Prix GT
67 Honda 450 Super Sport - completely customized
Jeff K is offline   Reply With Quote
Old 12-04-2012, 10:34 AM   #3 (permalink)
Senior Member
 
intimidator's Avatar
 
Member Number: 18727
Join Date: Mar 2009
Location: North Royalton,Ohio
Chapter: Midwest
Drives: 12 SEL 201a 3.5
Visit: My Garage
Posts: 593
Trader Score: 0 reviews
Rep Power: 12
intimidator will become famous soon enough
Default

Fuel lines damaged/pinched? Could be starving fuel if you went over a curb. Check under the car and see where the "road-rash" is....it'll probably tell you something.
__________________
04 Taurus SES 3.0 Vulcan (gone)
03 Sable LS 3.0 Duratec (traded)
98 Contour Sport 2.5 Duratec (3 blown trannies racing)
97 Lincoln Continental 4.6 Intech (sold)
70 Yamaha Twin 250
02 Kawasaki Vulcan Custom Twin 800
00 F-250 SuperDuty 4x4 6.8 v-10 Triton( K.I.A. )
12 Taurus SEL 3.5 Duratec FWD
06 Magnum R/T 5.7 Hemi AWD
intimidator is offline   Reply With Quote
Old 12-04-2012, 12:13 PM   #4 (permalink)
Junior Member
 
Member Number: 51537
Join Date: Dec 2012
Location: houston TEXAS
Chapter: Southeast
Drives: 1991 taurus 3.0 duratec
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
alexklatris is an unknown quantity at this point
Default

not sure about the CEL il check on it and it has a dumped exhaust but that was the first thing i checked im pretty sure its fine but il check the gaskets on the heads and if the exhaust is fine would a vac line have to do with the burning smell? and too add on that i just started it for a bit and i smelled it at first but then it went away? im beyond stumped on this and iv rebuilt this motor multiple times... AND my fuel lines are fine i checked em too cause they were on the side that hit
alexklatris is offline   Reply With Quote
Old 12-04-2012, 01:58 PM   #5 (permalink)
Junior Member
 
Member Number: 51537
Join Date: Dec 2012
Location: houston TEXAS
Chapter: Southeast
Drives: 1991 taurus 3.0 duratec
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
alexklatris is an unknown quantity at this point
Default

Quote:
Originally Posted by Jeff K View Post
Is the CEL on? If so, what code or codes are present. Some vac lines, like the PCV valve hose, are pretty well hidden. I am still betting a vac line popped off.

Any chance the exhaust pipe got good and crushed somewhere or one of the cats took a hit, came apart internally and is plugging up the exhaust?

i just realized CEL means check engine light haha sorr for not understanding but yes its on but its been on for about a year now and i have about 30 codes that pull up cause its an old car so what should i look for?
alexklatris is offline   Reply With Quote
Old 12-04-2012, 03:27 PM   #6 (permalink)
Devoted Member
 
Member Number: 3575
Join Date: Aug 2004
Location: Beautiful Palmdale, CA
Visit: My Garage
Posts: 2,504
Trader Score: 0 reviews
Rep Power: 25
sfhess will become famous soon enough
Default

Maybe you should look up the codes, find out what they mean, then fix the problems indicated by each code.

Poor old bull.

My 91 LX is code free at the moment.
__________________
"Don't blame me. I voted for Kodos." - H J Simpson

Intact is one word. A lot is two words.

1991 Taurus LX Sedan 3.8 Titanium Frost - Taken to the pound/RIP 12/27/2012.
2011 Fusion 2.5 Auto Silver Appearance Package
1969 Cougar XR 7 351W
2002 Ford Explorer XLT RWD 4.0

"I had the right to remain silent, but I did not have the ability" - Ron White
sfhess is offline   Reply With Quote
Old 12-04-2012, 06:06 PM   #7 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 5,860
Trader Score: 8 reviews
Rep Power: 66
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default

Honestly, my best guess is you may have some electrical harness damage somewhere. This may be a bad sign since it's very hard to figure out what wire has been pinched cut, etc.

Lets not loose hope yet though! CEL codes are the first thing to check for.

List any obd codes you have. If you can get an OBD-1 scan tool that may be helpful.
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 12-04-2012, 06:32 PM   #8 (permalink)
Senior Member
 
intimidator's Avatar
 
Member Number: 18727
Join Date: Mar 2009
Location: North Royalton,Ohio
Chapter: Midwest
Drives: 12 SEL 201a 3.5
Visit: My Garage
Posts: 593
Trader Score: 0 reviews
Rep Power: 12
intimidator will become famous soon enough
Default

Im re-read the o.p. and still can't help but wonder if this is fuel related.....esp. because it is hard to start,but then when it does, it rev's to 3k then dies....sounds like (i'm grasping here) either fuel pressure slowly building, then uses up fuel at rails and quits,or possibly rattled the fuel pickup/sending unit from curb, not sending propper fuel/pressure up front.

I agree with Breeves though, we need some input from the codes you have.
__________________
04 Taurus SES 3.0 Vulcan (gone)
03 Sable LS 3.0 Duratec (traded)
98 Contour Sport 2.5 Duratec (3 blown trannies racing)
97 Lincoln Continental 4.6 Intech (sold)
70 Yamaha Twin 250
02 Kawasaki Vulcan Custom Twin 800
00 F-250 SuperDuty 4x4 6.8 v-10 Triton( K.I.A. )
12 Taurus SEL 3.5 Duratec FWD
06 Magnum R/T 5.7 Hemi AWD
intimidator is offline   Reply With Quote
Old 12-04-2012, 11:37 PM   #9 (permalink)
Junior Member
 
Member Number: 51537
Join Date: Dec 2012
Location: houston TEXAS
Chapter: Southeast
Drives: 1991 taurus 3.0 duratec
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
alexklatris is an unknown quantity at this point
Default

thank you guys for the help im going to get it scaned after tomorrow but untill then since hoses and electrical lines are wayy to complicated and time consuming to do with 2 jobs and college il probably check my fuel pick up and see if anythings wrong with the fuel delivery system. So my next post will have all the scan codes..
alexklatris is offline   Reply With Quote
Old 12-05-2012, 04:51 PM   #10 (permalink)
Senior Member
 
intimidator's Avatar
 
Member Number: 18727
Join Date: Mar 2009
Location: North Royalton,Ohio
Chapter: Midwest
Drives: 12 SEL 201a 3.5
Visit: My Garage
Posts: 593
Trader Score: 0 reviews
Rep Power: 12
intimidator will become famous soon enough
Default

I almost overlooked the "simple"....have you checked the fuel reset/rollover/crash/safety cut-out switch (inertia switch) ?
__________________
04 Taurus SES 3.0 Vulcan (gone)
03 Sable LS 3.0 Duratec (traded)
98 Contour Sport 2.5 Duratec (3 blown trannies racing)
97 Lincoln Continental 4.6 Intech (sold)
70 Yamaha Twin 250
02 Kawasaki Vulcan Custom Twin 800
00 F-250 SuperDuty 4x4 6.8 v-10 Triton( K.I.A. )
12 Taurus SEL 3.5 Duratec FWD
06 Magnum R/T 5.7 Hemi AWD
intimidator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2