Bell CHIMER quit, does not warn if lights are on . - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 11-30-2012, 08:17 AM Thread Starter
Junior Member
 
rangerjoe's Avatar
 
Join Date: Oct 2007
Location: Detroit
Posts: 75
Rep Power: 0
 
Trader Score: 0 reviews
Bell CHIMER quit, does not warn if lights are on .

Any one know what to check to get the Ding Ding Ding working again if you shut car off and jump out and the Chimer does not warn you you left your lights on.

Sucks jumping the car ..twice a week ( My wife is to blame.. Mo I have do it too.

Really need this dumby bell to work.
Thnaks in advance, if someone can point me in the right tshooting steps.
__Joe

RANGERS LEAD THE WAY
rangerjoe is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 11-30-2012, 11:16 AM
Devoted Member
 
Join Date: Aug 2004
Location: Beautiful Palmdale, CA
Posts: 2,543
Rep Power: 30
 
Trader Score: 0 reviews
Just develop the habit of checking the light switch when you get out or look back at the car as you walk away.

"Don't blame me. I voted for Kodos." - H J Simpson

Intact is one word. A lot is two words.

1991 Taurus LX Sedan 3.8 Titanium Frost - Taken to the pound/RIP 12/27/2012.
2011 Fusion 2.5 Auto Silver Appearance Package
1969 Cougar XR 7 351W
2014 Focus SE Hatch 2.0 GDI White Sport Package
"I had the right to remain silent, but I did not have the ability" - Ron White
sfhess is offline  
post #3 of 16 (permalink) Old 11-30-2012, 11:24 AM Thread Starter
Junior Member
 
rangerjoe's Avatar
 
Join Date: Oct 2007
Location: Detroit
Posts: 75
Rep Power: 0
 
Trader Score: 0 reviews
No Chime when lights are left on 2002 Tauras

Wait a min, I have to live with this issue..
Anybody ever ahve this iis and resolve it ?

RANGERS LEAD THE WAY
rangerjoe is offline  
post #4 of 16 (permalink) Old 11-30-2012, 11:35 AM
Sam
breeves002

 
Sam's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Year: 2008
Model: Mercury Sable
Engine: 3.5L Ti-VCT V6
Posts: 6,573
Rep Power: 94
       
Garage
Trader Score: 8 reviews
It really should chime at you. Does it chime for your seatbelt? When you put the key in and turn it on does it chime slowly? If you don't put your seatbelt on and start driving will it chime and flash the seatbelt light?

Some behavior sometimes disables the chime. Look in the owners manual.

Sam

2008 Mercury Sable Premier
2014 Ford Focus Electric
1997 Mercury Grand Marquis GS
Moved On: 2000 Sable LS Premium Duratec
Sam is offline  
post #5 of 16 (permalink) Old 11-30-2012, 06:08 PM Thread Starter
Junior Member
 
rangerjoe's Avatar
 
Join Date: Oct 2007
Location: Detroit
Posts: 75
Rep Power: 0
 
Trader Score: 0 reviews
Chime Alert fails when lights are left on

Yes the chime chimes when seat belt is not connected and yes chimes for 10 seconds when ignition is turned to on.
But does not chime when headlights are left on and you are existing the car.

RANGERS LEAD THE WAY
rangerjoe is offline  
post #6 of 16 (permalink) Old 11-30-2012, 06:18 PM
Devoted Member
 
Join Date: Aug 2004
Location: Beautiful Palmdale, CA
Posts: 2,543
Rep Power: 30
 
Trader Score: 0 reviews
What year is your car?

"Don't blame me. I voted for Kodos." - H J Simpson

Intact is one word. A lot is two words.

1991 Taurus LX Sedan 3.8 Titanium Frost - Taken to the pound/RIP 12/27/2012.
2011 Fusion 2.5 Auto Silver Appearance Package
1969 Cougar XR 7 351W
2014 Focus SE Hatch 2.0 GDI White Sport Package
"I had the right to remain silent, but I did not have the ability" - Ron White
sfhess is offline  
post #7 of 16 (permalink) Old 11-30-2012, 06:32 PM
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,404
Rep Power: 103
     
Trader Score: 7 reviews
Send a message via AIM to bull geek Send a message via MSN to bull geek
Quote:
Originally Posted by sfhess View Post
What year is your car?
That's what I want to know...need the details to help figure it out...

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
bull geek is offline  
post #8 of 16 (permalink) Old 11-30-2012, 06:36 PM Thread Starter
Junior Member
 
rangerjoe's Avatar
 
Join Date: Oct 2007
Location: Detroit
Posts: 75
Rep Power: 0
 
Trader Score: 0 reviews
No Chime to warn that headlights are on when exiisting

It is a 2002 Tauras.
U Vin
73K on it everthing else works great..

RANGERS LEAD THE WAY
rangerjoe is offline  
post #9 of 16 (permalink) Old 11-30-2012, 06:43 PM
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,404
Rep Power: 103
     
Trader Score: 7 reviews
Send a message via AIM to bull geek Send a message via MSN to bull geek
OK well the dinger in the 02 is integrated in the fusebox/central junction box/GEM.

So it has something to do with wiring from the headlight to the above conglomerate under the dash...and this is where Jeff K, behlinla or someone else with more electrical experience can step in...

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
bull geek is offline  
post #10 of 16 (permalink) Old 11-30-2012, 10:43 PM
Technical Advisor
 
behlinla's Avatar
 
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Posts: 7,539
Rep Power: 84
      
Trader Score: 0 reviews
Well, it could be something with the door switch as well as the headlight switch. Does the key dinger work if you leave the keys in the ignition and open the driver's door? Does the instrument cluster backlighting all work normally with the lights on? High beams and blue indicator work?
behlinla is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome