Replaced cam sensor and synchro, still chirping!! - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 11-27-2012, 12:15 AM Thread Starter
Member
 
Bullhorn's Avatar
 
Join Date: Jul 2012
Chapter: Northeast
Posts: 140
Rep Power: 9
 
Trader Score: 0 reviews
Exclamation Replaced cam sensor and synchro, still chirping!!

So i replaced the cam synchro and sensor because it was chirping and got all done started up and still there, less noticable but there.... its on the driver side and it sounds like it coming from under the throttle body area, any ideas?
97 vulcan
Bullhorn is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 11-27-2012, 12:21 AM
Technical Advisor
 
behlinla's Avatar
 
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Posts: 7,539
Rep Power: 84
      
Trader Score: 0 reviews
The new one chirps? What brand replacement part did you use? Did you also replace the sensor puck?

Also, did you dip the gear on the new one in some oil to lubricate it?
behlinla is offline  
post #3 of 17 (permalink) Old 11-27-2012, 12:37 AM Thread Starter
Member
 
Bullhorn's Avatar
 
Join Date: Jul 2012
Chapter: Northeast
Posts: 140
Rep Power: 9
 
Trader Score: 0 reviews
i used motorcraft for the syncro and bwd for the sensor (which was replaced a day after) and i did dip the gear in some oil, do you think maybe i just didnt oil it well enough and if so will going in and REALLY oiling it up save it? its only been a couple days
Bullhorn is offline  
post #4 of 17 (permalink) Old 11-27-2012, 12:45 AM
Technical Advisor
 
behlinla's Avatar
 
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Posts: 7,539
Rep Power: 84
      
Trader Score: 0 reviews
I'm not sure what to make of it. Part of me thinks that if the new syncro shaft is chirping, you got a bad part and should ask to exchange it. On the other hand, it might be something else chirping, but I'm not sure what. Oil pump? Was the oil light flickering at all?

If you want you can try taking the syncro out again and just dipping it in a tall glass of oil up to the gasket and letting it soak there for a few minutes.

Are you really sure the present chirp is coming from the syncro and not the belts?
behlinla is offline  
post #5 of 17 (permalink) Old 11-27-2012, 12:50 AM Thread Starter
Member
 
Bullhorn's Avatar
 
Join Date: Jul 2012
Chapter: Northeast
Posts: 140
Rep Power: 9
 
Trader Score: 0 reviews
Oil light hasnt flickered at all, and I originally thought it was the belt but it still seems to be coming from the driver side still. Ill try the oil tomorrow and report back if that helped.
Bullhorn is offline  
post #6 of 17 (permalink) Old 11-27-2012, 01:45 AM
Devoted Member
 
JIMMER's Avatar
 
Join Date: Nov 2010
Location: Toronto
Chapter: Eastern Canada
Posts: 1,565
Rep Power: 15
 
Trader Score: 0 reviews
I replaced my cam synch 14 months ago with a brand new Ford replacement. Crapped out on me last week. 2 months after warranty expired and they would do nothing. So now I put on a new, cheap knockoff. Could be that your new one is bad.

James
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 TAURUS SE - 3.0L VULCAN - 5 SPEED
TORONTO, ONTARIO.

Ride of the Month - Sept. 2011 - coolfords.com
Ride of the Quarter - 1st Quarter 2012 - teamtos.ca
Car of the Month - July 2012 - TCCA
Car of the Year - 2012 - TCCA


Video:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JIMMER is offline  
post #7 of 17 (permalink) Old 11-27-2012, 10:22 AM
Sam
breeves002

 
Sam's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Year: 2008
Model: Mercury Sable
Engine: 3.5L Ti-VCT V6
Posts: 6,557
Rep Power: 94
       
Garage
Trader Score: 8 reviews
^
Just watch out with your cheap one.... don't want it going bad on you. I'm guessing you're under the hood all the time though, so you'd notice something wrong!

OP, no CEL codes? No rough idle or misfire?

Sam

GET YOUR 2015 TCCA SHIRT HERE:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2008 Mercury Sable Premier
2014 Ford Focus Electric
1997 Mercury Grand Marquis GS
1991 BMW 850i E31 M70 V12
Moved On: 2000 Sable LS Premium Duratec
Sam is offline  
post #8 of 17 (permalink) Old 11-27-2012, 12:12 PM
Devoted Member
 
JIMMER's Avatar
 
Join Date: Nov 2010
Location: Toronto
Chapter: Eastern Canada
Posts: 1,565
Rep Power: 15
 
Trader Score: 0 reviews
Quote:
Originally Posted by Breeves002 View Post
^
Just watch out with your cheap one.... don't want it going bad on you. I'm guessing you're under the hood all the time though, so you'd notice something wrong!
The way I see it, the Ford one, with "Made in China" clearly stamped on it, crapped out in 14 months, 2 months outside of warranty. The half-price knock off also has a 1 year warranty, so if it craps out just as fast, I paid half the price.

James
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2002 TAURUS SE - 3.0L VULCAN - 5 SPEED
TORONTO, ONTARIO.

Ride of the Month - Sept. 2011 - coolfords.com
Ride of the Quarter - 1st Quarter 2012 - teamtos.ca
Car of the Month - July 2012 - TCCA
Car of the Year - 2012 - TCCA


Video:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JIMMER is offline  
post #9 of 17 (permalink) Old 11-27-2012, 02:39 PM
Sam
breeves002

 
Sam's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Year: 2008
Model: Mercury Sable
Engine: 3.5L Ti-VCT V6
Posts: 6,557
Rep Power: 94
       
Garage
Trader Score: 8 reviews
I'm more worried about the time it takes to fix it than the part breaking.

Kind of like my cheap-o sway bar links. They have a LIFETIME warranty, but will probably go bad in 6 months. I'll get a free replacement..... but I have to spend an hour putting them on.

Sam

GET YOUR 2015 TCCA SHIRT HERE:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2008 Mercury Sable Premier
2014 Ford Focus Electric
1997 Mercury Grand Marquis GS
1991 BMW 850i E31 M70 V12
Moved On: 2000 Sable LS Premium Duratec
Sam is offline  
post #10 of 17 (permalink) Old 11-27-2012, 03:25 PM Thread Starter
Member
 
Bullhorn's Avatar
 
Join Date: Jul 2012
Chapter: Northeast
Posts: 140
Rep Power: 9
 
Trader Score: 0 reviews
this new synchro is being stubborn trying to come out
Bullhorn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome