Auto lights not working correctly - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-26-2012, 12:15 PM   #1 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,102
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default Auto lights not working correctly

Hello! This forum has saved me many times and here is yet another small problem with my 2000 sable. I have the LS premium with auto lights. Recently they stopped functioning correctly. If I have it set on auto, the dash lights and 'parking lights' (or whatever they are called, the first click on the lights to the right after off) will come on when it is dark enough making me assume the lights are on. Then I start driving and realize they are not. I simply just leave them off now and turn them on (along with the fog lights which I do not believe turn on in auto mode anyways) when it gets dark.

Anyone have an idea if there is a simple fix? Or is it nothing that can easily be remedied? Of course I'm not going to spend more than a few dollars on this since its such a silly convience/luxury issue. I can easily turn the lights on myself, I just like a 100% functional car.

The only reason this has ever been a problem for me is my dad was driving my car and thought the lights were on and got a ticket for driving with lights off. The lights are quite dim anyways. Anyone know what replacement bulbs are very bright? Under $60 for a set?
Thanks in advance!
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2012, 12:56 PM   #2 (permalink)
Crazy Devoted Member
 
Member Number: 10865
Join Date: Dec 2006
Visit: My Garage
Posts: 12,617
Trader Score: 1 reviews
Rep Power: 53
sheila is a glorious beacon of lightsheila is a glorious beacon of light
Default

Might check/replace sun load sensor on the dash. Iirc, Nick (Bull Geek) has a nice tutorial with pics in the Topic Finder. If needed, may source for cheap from a self service salvage yard. X-travisions are good bulbs for the money.

Last edited by sheila; 09-26-2012 at 01:18 PM.
sheila is offline   Reply With Quote
Old 09-26-2012, 01:26 PM   #3 (permalink)
Ben
I Drive A Fuze

 
Ben's Avatar
 
Member Number: 40467
Join Date: Aug 2011
Location: Longmeadow, MA
Chapter: Northeast
Drives: 2004 SEL Duratec
Visit: My Garage
Posts: 3,021
Trader Score: 1 reviews
Rep Power: 27
Ben is a name known to allBen is a name known to all
Default

Use a headlight restoration kit and buy XtraVisions or SilverStars. Admittedly, the SilverStars don't last quite as long. I've got the XtraVisions in my car and I like them.
__________________
I have a thing for white cars...

2012 Fusion Sport, 48k miles, White Platinum Tri-coat. Every option except nav. 28% tint, Diode Dynamics LEDs, Steeda CAI, Steeda 93 octane SCT Tune

[SOLD]2004 SEL Premium, 72,700 miles, Vibrant White. 35% Tint, K&N Panel filter, Remote Start, 4x Infinity Reference 6832cf, JVC KW-R800BT, Rockford Fosgate 501bd, Bazooka BT1014

The Toy
1989 Mustang LX 5.0 Vert, White, T5, built motor/driveline, race suspension, fast/loud as f*ck
Ben is offline   Reply With Quote
Old 01-07-2013, 05:30 PM   #4 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,102
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default

I replaced the sunload sensor today. It was one from the junkyard so I don't know if it actually functioned correctly!

It's possible the one I got was a dud, but my autolamps still do not work. Same symptom.
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 01-07-2013, 06:17 PM   #5 (permalink)
Devoted Member
 
it'sthatcar's Avatar
 
Member Number: 49561
Join Date: Aug 2012
Location: Minnesota
Chapter: Northern
Drives: 2004 Ford Taurus SEL Comfort
Visit: My Garage
Posts: 3,012
Trader Score: 0 reviews
Rep Power: 11
it'sthatcar will become famous soon enough
Default

Not sure about the Autolamp issue...but as far as headlights go, I bought a set of Philips Crystal Vision Ultra's off Amazon or ebay for around $20 and they work very nicely. They are as close to the color of natural daylight as you can get in a halogen bulb, supposedly.
__________________


David

2004 SEL Comfort ~ Shadow Grey Metallic ~ Mach upgrade with Pioneer speakers in the doors and Kenwood speakers in the rear deck ~ tinted windows ~ amber rear turn signal mod
it'sthatcar is offline   Reply With Quote
Old 01-07-2013, 06:47 PM   #6 (permalink)
Devoted Member
 
Tom S's Avatar
 
Member Number: 51426
Join Date: Nov 2012
Location: Denver
Chapter: Northern
Drives: 2006 Taurus SE 3.0 2003 Taurus SES 3.0
Visit: My Garage
Posts: 1,392
Trader Score: 0 reviews
Rep Power: 6
Tom S will become famous soon enough
Default

I had looked at that circuit a little bit when I was thinking about adding them. If it is only turning on the parking lights in auto I think that is like a SJB issue.
__________________
2006 Taurus SE Vulcan 44k Silver Frost Mods: Mach Stereo, Homelink lited visors, Gentex Comp/Temp Mirror, Lloyds mats and trunk liner, Hella driving lites, Derale Trans Cooler
2003 Taurus SES Vulcan 50k Arizona Beige Mods: Mach Stereo, Comp-Temp mirror, Lloyds Mats & Ford trunk liner, Hella driving lites,
1991 Taurus 3.8 GL 203k weak trans but still kicking
1988 Taurus 3.0 retired
1996 F-250 Powerstroke 75k lots of mods like new
2009 Impala LTZ 3.9 11k
Tom S is offline   Reply With Quote
Old 01-07-2013, 06:48 PM   #7 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,102
Trader Score: 8 reviews
Rep Power: 68
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default

Ahh so I need a new sjb. Ill go back Wednesday and grab the one from a sable that was identical to mine except for Mach.


Sent from my iPhone using AutoGuide.com App
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 01-07-2013, 08:05 PM   #8 (permalink)
Junior Member
 
Member Number: 32092
Join Date: Oct 2010
Chapter: West Coast
Drives: 2000 Taurus SE 3.0 Duratec
Visit: My Garage
Posts: 12
Trader Score: 0 reviews
Rep Power: 0
pyxu619 is an unknown quantity at this point
Default

what is a sjb? I'm having the same issue.
pyxu619 is offline   Reply With Quote
Old 01-07-2013, 08:13 PM   #9 (permalink)
Technical Advisor
 
behlinla's Avatar
 
Member Number: 14275
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Drives: A blue car
Visit: My Garage
Posts: 7,507
Trader Score: 0 reviews
Rep Power: 80
behlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond reputebehlinla has a reputation beyond repute
Default

SJB = Smart Junction Box It's the body control module that controls all the lighting and electrical function (locks, windows, etc).

On 2003 and earlier it's called a GEM (generic electronics module).
behlinla is offline   Reply With Quote
Old 01-07-2013, 08:32 PM   #10 (permalink)
I'm Watching You!
 
sousa632's Avatar
 
Member Number: 37681
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Drives: 01 Sable Wagon Duratec
Visit: My Garage
Posts: 6,651
Trader Score: 1 reviews
Rep Power: 48
sousa632 has much to be proud ofsousa632 has much to be proud ofsousa632 has much to be proud of
Default

Try this........ Possible Sun Load Sensor Fix

I'm going to try it one of these days. Can't beat the price.
__________________
John
'01 Sable LS Premium Wagon Duratec 'The Silver Bullet' , '98 Windstar 3.8, '04 Freestar Cargo 3.9
sousa632 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2