04 Taurus vacuum line diagram - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-31-2012, 01:03 PM   #1 (permalink)
Junior Member
 
CB7Mainer's Avatar
 
Member Number: 43295
Join Date: Nov 2011
Location: P-Town Maine
Chapter: Northeast
Drives: 2001 Taurus SES
Visit: My Garage
Posts: 15
Trader Score: 0 reviews
Rep Power: 0
CB7Mainer is an unknown quantity at this point
Default 04 Taurus vacuum line diagram

Does any one know where to find a vacuum line diagram for an 04 Taurus. The little one under the hood doesnt show much. The reason I ask is because today when I was checking my oil, I noticed a elec conection that wasn't hooked up. And it goes to something with two vacuum lines in it. Its next to the intake pluntum on the pass side. Its round and you can turn the top of the part. I'm just trying to find out what it is and if it could cause my bad gas milage. Thanks in advance for the help.
__________________
1998 Taurus SE Comfort 3.0L Duratech
2004 Taurus SES 3.0L Duratech


May the road rise up to meet you, and the wind always be to your back.
CB7Mainer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2012, 01:13 PM   #2 (permalink)
Devoted Member
 
Member Number: 36682
Join Date: May 2011
Location: NY State
Chapter: Northeast
Drives: Sable LS Premium '03 Sable LS '01 Sable LS '03 Wagon
Visit: My Garage
Posts: 3,675
Trader Score: 0 reviews
Rep Power: 30
chartmaker is a splendid one to beholdchartmaker is a splendid one to behold
Default

Quote:
Originally Posted by CB7Mainer View Post
Does any one know where to find a vacuum line diagram for an 04 Taurus. The little one under the hood doesnt show much. The reason I ask is because today when I was checking my oil, I noticed a elec conection that wasn't hooked up. And it goes to something with two vacuum lines in it. Its next to the intake pluntum on the pass side. Its round and you can turn the top of the part. I'm just trying to find out what it is and if it could cause my bad gas milage. Thanks in advance for the help.

That is the EGR vacuum solenoid. It should be plugged in. It will set a code if left undone. Doubt it does all that much for the mpg.

-chart-
chartmaker is offline   Reply With Quote
Old 03-31-2012, 01:18 PM   #3 (permalink)
Junior Member
 
CB7Mainer's Avatar
 
Member Number: 43295
Join Date: Nov 2011
Location: P-Town Maine
Chapter: Northeast
Drives: 2001 Taurus SES
Visit: My Garage
Posts: 15
Trader Score: 0 reviews
Rep Power: 0
CB7Mainer is an unknown quantity at this point
Default

I didnt have any codes. And the cel didnt come on. I had the coils done not to long ago and they had to remove the intake. Looks like they forgot something. lol. Would that make the car run like crap? Cause mines been running very good. Just seems like its eating more gas then when I got the car. My wifes 98 gets better gas milage then mine. Thanks.
__________________
1998 Taurus SE Comfort 3.0L Duratech
2004 Taurus SES 3.0L Duratech


May the road rise up to meet you, and the wind always be to your back.
CB7Mainer is offline   Reply With Quote
Old 04-01-2012, 08:41 AM   #4 (permalink)
Member
 
Member Number: 19827
Join Date: May 2009
Drives: 2000 DOHC
Visit: My Garage
Posts: 158
Trader Score: 0 reviews
Rep Power: 0
retiredtaurus has a little shameless behaviour in the past
Default

if they forgot to plug the electrical plug back in, they probably did not notice the vacum line that is now unplugged under the throttle body.
This line is hard to see but is tucked in there and seems to come off every time i pull off the UIM.
retiredtaurus is online now   Reply With Quote
Old 04-01-2012, 08:56 AM   #5 (permalink)
Technical Advisor
 
Member Number: 11378
Join Date: Feb 2007
Location: Milwaukee, WI
Visit: My Garage
Posts: 4,962
Trader Score: 0 reviews
Rep Power: 62
Jeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond repute
Default

Does the CEL even work? Does it light up when the key is turned to RUN? It should. As Chart said, if EGR solenoid electrical connector is unplugged, the CCM (constant component monitor) should pick this up instantly and turn on the CEL. Is this a relatively "new to you" car? I hate to say it, but sometimes the PO (or shady used car dealer) will remove the CEL bulb if the CEL is on to make the car appear trouble free.
__________________
05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
02 Pontiac Grand Prix GT
67 Honda 450 Super Sport - completely customized
Jeff K is offline   Reply With Quote
Old 04-01-2012, 10:55 AM   #6 (permalink)
Devoted Member
 
Member Number: 36682
Join Date: May 2011
Location: NY State
Chapter: Northeast
Drives: Sable LS Premium '03 Sable LS '01 Sable LS '03 Wagon
Visit: My Garage
Posts: 3,675
Trader Score: 0 reviews
Rep Power: 30
chartmaker is a splendid one to beholdchartmaker is a splendid one to behold
Default

Quote:
Originally Posted by Jeff K View Post
Does the CEL even work? Does it light up when the key is turned to RUN? It should. As Chart said, if EGR solenoid electrical connector is unplugged, the CCM (constant component monitor) should pick this up instantly and turn on the CEL. Is this a relatively "new to you" car? I hate to say it, but sometimes the PO (or shady used car dealer) will remove the CEL bulb if the CEL is on to make the car appear trouble free.
I left the vac line off the EGR valve and made a long trip. The light did come on, but as I remember it was a while into the trip. Also a "pending code" will not light the light. Different things require different number of errors.

However, I left the air temp wire off the air cleaner housing on a Lin while changing the air filter, and the light came on immediately on start.

Starting to sound like I FORGET things!

Guess I am the only one who does that. I try not repeat mistakes, but there seems to be a huge supply of missing or not tightend things on a car to do.

-chart-
chartmaker is offline   Reply With Quote
Old 04-01-2012, 08:10 PM   #7 (permalink)
WJC
Devoted Member
 
WJC's Avatar
 
Member Number: 16719
Join Date: Sep 2008
Visit: My Garage
Posts: 1,268
Trader Score: 0 reviews
Rep Power: 17
WJC has a spectacular aura about
Default

Quote:
Originally Posted by chartmaker View Post
Guess I am the only one who does that. I try not repeat mistakes, but there seems to be a huge supply of missing or not tightend things on a car to do.

-chart-
The more stuff you know, the more stuff there is to forget. So really, all of my mistakes are due to my superior knowledge. At least that's how I try to sell it...
__________________
"Spare the duct tape, spoil the job."
WJC is offline   Reply With Quote
Old 04-05-2012, 06:47 AM   #8 (permalink)
Junior Member
 
CB7Mainer's Avatar
 
Member Number: 43295
Join Date: Nov 2011
Location: P-Town Maine
Chapter: Northeast
Drives: 2001 Taurus SES
Visit: My Garage
Posts: 15
Trader Score: 0 reviews
Rep Power: 0
CB7Mainer is an unknown quantity at this point
Default

The cel light works. Ive had it come on cause of a bad upstream o2 sensor. Ill have to hook it up and see if there are any codes stored on the computer. Thanks everyone for the help.
__________________
1998 Taurus SE Comfort 3.0L Duratech
2004 Taurus SES 3.0L Duratech


May the road rise up to meet you, and the wind always be to your back.
CB7Mainer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:09 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2