P1336 on an '02 - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-20-2012, 11:51 AM   #1 (permalink)
Junior Member
 
Member Number: 46389
Join Date: Mar 2012
Chapter: Northeast
Drives: 2002 Taurus SES, Flex Fuel 3.0L V6
Visit: My Garage
Posts: 6
Trader Score: 0 reviews
Rep Power: 0
dgorra is an unknown quantity at this point
Exclamation P1336 on an '02

So I recently tried replacing the cam synchronizer and the position sensor in my 2002 SES myself and I think I may have screwed something up. The car is throwing a P1336 code, though it seems to be running okay except for doing what someone else described as a rolling idle, randomly jumping in RPMs while I'm sitting still.

Any idea what I need to do to fix this? This was honestly my first repair I've done myself so if you guys could put it simply I'd really appreciate it.
dgorra is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:54 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2