2005 Five Hundred only blows high - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-06-2011, 07:38 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Chapter: Northeast
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
2005 Five Hundred only blows high

Hello everyone.

I have a 2005 Ford Five Hundred with Automatic Climate Control.
the blower only blows on high and once turned on will not turn off either, I am thinking that it is the blower motor speed control, but i cant find any test to make sure before i buy a new one.

I tried to search but did not find anything for auto climate.

thanks for all your help
huskie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-06-2011, 08:17 PM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 6,754
Rep Power: 81
      
Garage
Trader Score: 0 reviews
Auto Climate Fan

Quote:
Originally Posted by huskie View Post
Hello everyone.

I have a 2005 Ford Five Hundred with Automatic Climate Control.
the blower only blows on high and once turned on will not turn off either, I am thinking that it is the blower motor speed control, but i cant find any test to make sure before i buy a new one.

I tried to search but did not find anything for auto climate.

thanks for all your help
Attached is pic of the control from a '03, my spare unit. Pick A Part half price day, I got a fan and control from a car with 46K on it. Doubt if it can be tested, best to substitute.

However, you may have a error in the radio/climate control. There is a procedure for checking that out. I do not have that right now but it has been posted.

-chart-

Last edited by chartmaker; 01-09-2014 at 03:42 PM.
chartmaker is offline  
post #3 of 3 (permalink) Old 07-06-2011, 08:27 PM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 6,754
Rep Power: 81
      
Garage
Trader Score: 0 reviews
Atut Climate check

Quote:
Originally Posted by huskie View Post
Hello everyone.

I have a 2005 Ford Five Hundred with Automatic Climate Control.
the blower only blows on high and once turned on will not turn off either, I am thinking that it is the blower motor speed control, but i cant find any test to make sure before i buy a new one.

I tried to search but did not find anything for auto climate.

thanks for all your help
Found it:

To enter the self-test, press the OFF and FLOOR buttons simultaneously and then press the AUTO button within two seconds . The display will show a dashed line in the center of the climate control display window of the Integrated Control Panel (ICP) .
3. The test may run as long as 30 seconds . Record all DTCs displayed. The self-test is completed when 888 appears in the center of the climate control display window of the ICP.

4. If any DTCs appear during the self-test, record the #.


5. If a condition exists but no DTCs appear during the self-test, refer to the SYMPTOM CHART condition: The EATC System Is Inoperative, Intermittent or Incorrect Operation.

6. To exit the self-test and retain all intermittent DTCs, press the "-" (COOLER) side of the TEMP button. The RCC module will exit the self-test and retain all intermittent DTCs.

To exit the self-test and clear all DTCs, press the FRONT DEFROST button. All RCC module DTCs will be cleared. Always exit the self-test before powering the system down (system turned off). Intermittent DTCs will be deleted after 80 ignition switch ON cycles after the intermittent condition occurs. If you exit by this method, your system will recalibrate the blend door.

If you get a code, I can give you the key for the codes. I do not have them handy but can get them.

The fan motor control is right by the fan, just under the glove box.

-chart-
chartmaker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome