p0430,0420 - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-05-2011, 11:09 AM   #1 (permalink)
Junior Member
 
Member Number: 35369
Join Date: Mar 2011
Chapter: Northeast
Drives: 2005 ohc 170,000 miles
Visit: My Garage
Posts: 16
Trader Score: 0 reviews
Rep Power: 0
taurus05status is an unknown quantity at this point
Default p0430,0420

2005 ford taurus vulcan
error code that i never had b4
p0430,0420
you guys came thru b4 need you all again ty
in advance
taurus05status is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-05-2011, 11:14 AM   #2 (permalink)
Devoted Member
 
danhasenauer's Avatar
 
Member Number: 12182
Join Date: May 2007
Location: Rochester, NY
Chapter: Northeast
Drives: a Taurus
Visit: My Garage
Posts: 2,421
Trader Score: 0 reviews
Rep Power: 21
danhasenauer has a spectacular aura about
Default

Both of your downstream O2 sensors are reading too much fuel in the exhaust gas. Your long-term fuel trims are probably set rich from running with a vacuum leak. Try disconnecting the battery for 10 minutes, reconnect it, take the car out and drive it like you stole it for about 30 miles. PCM will relearn fuel trims.

edit: it could also mean that both of your O2 sensors and/or cats have gone bad simultaneously, but I kind of doubt that. Your recent work points to a rich fuel/air mix. Try the battery trick first.
__________________

'96 LX DOHC Moonlight Blue
Every option but the car phone
RIP 'Ol Blue - 09/2012

Last edited by danhasenauer; 04-05-2011 at 11:20 AM.
danhasenauer is offline   Reply With Quote
Old 04-05-2011, 05:33 PM   #3 (permalink)
Junior Member
 
Member Number: 35369
Join Date: Mar 2011
Chapter: Northeast
Drives: 2005 ohc 170,000 miles
Visit: My Garage
Posts: 16
Trader Score: 0 reviews
Rep Power: 0
taurus05status is an unknown quantity at this point
Default

Quote:
Originally Posted by danhasenauer View Post
both of your downstream o2 sensors are reading too much fuel in the exhaust gas. Your long-term fuel trims are probably set rich from running with a vacuum leak. Try disconnecting the battery for 10 minutes, reconnect it, take the car out and drive it like you stole it for about 30 miles. Pcm will relearn fuel trims.

Edit: It could also mean that both of your o2 sensors and/or cats have gone bad simultaneously, but i kind of doubt that. Your recent work points to a rich fuel/air mix. Try the battery trick first.
ty ill try it
taurus05status is offline   Reply With Quote
Old 04-05-2011, 08:38 PM   #4 (permalink)
Junior Member
 
Member Number: 35369
Join Date: Mar 2011
Chapter: Northeast
Drives: 2005 ohc 170,000 miles
Visit: My Garage
Posts: 16
Trader Score: 0 reviews
Rep Power: 0
taurus05status is an unknown quantity at this point
Default

I disconnected neg battery cable
drove to manhattan from long island
and to jones beach on the way back
still no check engine light

forgot to mention early today
that the light didnt come on until after
after the scan
no probs until scan
taurus05status is offline   Reply With Quote
Old 04-06-2011, 06:33 AM   #5 (permalink)
WJC
Devoted Member
 
WJC's Avatar
 
Member Number: 16719
Join Date: Sep 2008
Visit: My Garage
Posts: 1,268
Trader Score: 0 reviews
Rep Power: 16
WJC has a spectacular aura about
Default

If your fuel economy is OK and the car will pass inspection, I personally would let it go until the cats go out completely. Unfortunately that code does mean the catalysts are below their efficiency threshold.
__________________
"Spare the duct tape, spoil the job."
WJC is offline   Reply With Quote
Old 04-06-2011, 06:53 AM   #6 (permalink)
Junior Member
 
Member Number: 35369
Join Date: Mar 2011
Chapter: Northeast
Drives: 2005 ohc 170,000 miles
Visit: My Garage
Posts: 16
Trader Score: 0 reviews
Rep Power: 0
taurus05status is an unknown quantity at this point
Default

Quote:
Originally Posted by WJC View Post
If your fuel economy is OK and the car will pass inspection, I personally would let it go until the cats go out completely. Unfortunately that code does mean the catalysts are below their efficiency threshold.
thats what im trying to do pass inspection
like i said drove from long island to to manhattan and back
drove to jones beach all together 75 miles
of driving no check engine light
so im going to drive to the beach about 25 miles there 25 back
then to inspection shop if no check engine light
taurus05status is offline   Reply With Quote
Old 04-06-2011, 10:42 AM   #7 (permalink)
Crazy Devoted Member
 
Member Number: 10865
Join Date: Dec 2006
Visit: My Garage
Posts: 11,912
Trader Score: 1 reviews
Rep Power: 49
sheila is a glorious beacon of lightsheila is a glorious beacon of light
Default

After repairing the vac. leak, prob. relearning fuel trims as Dan mentioned.
sheila is offline   Reply With Quote
Old 04-06-2011, 07:44 PM   #8 (permalink)
Devoted Member
 
Member Number: 8024
Join Date: Apr 2006
Location: Orlando, Florida
Chapter: Northeast
Drives: 2006 SE Flex Fuel 75k
Visit: My Garage
Posts: 1,104
Trader Score: 0 reviews
Rep Power: 20
paker has a spectacular aura about
Default

p430 and p420 may be pending, that is no Check Engine light. Do they check pending codes?
__________________
06 Taurus SE, 97 F150, 08 Impala
paker is offline   Reply With Quote
Old 04-07-2011, 07:23 AM   #9 (permalink)
Junior Member
 
Member Number: 35369
Join Date: Mar 2011
Chapter: Northeast
Drives: 2005 ohc 170,000 miles
Visit: My Garage
Posts: 16
Trader Score: 0 reviews
Rep Power: 0
taurus05status is an unknown quantity at this point
Default

Quote:
Originally Posted by paker View Post
p430 and p420 may be pending, that is no Check Engine light. Do they check pending codes?
im not sure
all i know is
the repair put it on the scanner and it said 2 cat sensors wasnt ready
i was told drive 50 miles
i did that and returned to the repair shop as i pulled in the check eng light was on
scanner came up with 420,430
repair shop and the family here said reset and drive again i did
no check engine came back on but scanner still came up w/ 420 430
put sea foam in tank still ran 420,430
put sea foam in fuel line no more codes was it the seafoam? or was it i finally drove it enough? idk
i appreciate you guys and this forum
taurus05status is offline   Reply With Quote
Old 04-07-2011, 07:24 AM   #10 (permalink)
Technical Advisor
 
Member Number: 11378
Join Date: Feb 2007
Location: Milwaukee, WI
Visit: My Garage
Posts: 4,835
Trader Score: 0 reviews
Rep Power: 62
Jeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond repute
Default

^^^^^^ Good point. Cat efficiency codes usually take a fairly long time to set. The other problem the OP may have is that some of the other IM monitors, such as EVAP, take forever to set due to the specific conditions that need to be present for the EVAP test to run. Different states have different requirements as to how many IM monitors can be pending for the car to pass inspection.

A good idea would be to use a scan tool to 1) see if 420 / 430 are pending, and 2) see how many of the IM monitors are complete. A call to your DMV might be in order to ask how many IM monitors can be pending and still pass the test.
__________________
05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
02 Pontiac Grand Prix GT
67 Honda 450 Super Sport - completely customized
Jeff K is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2