94 Taurus Won't Turn Over - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-05-2010, 12:59 AM   #1 (permalink)
Junior Member
 
Member Number: 20601
Join Date: Jul 2009
Location: Northeast Wisconsin
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
ncsportic has a little shameless behaviour in the past
Send a message via MSN to ncsportic Send a message via Yahoo to ncsportic
Default 94 Taurus Won't Turn Over

I was installing a cd player and then i heard a pop & saw a spark come from the fuse panel. I checked it out and saw that two fuses were blown, so I was about to head to the store but my car wouldn't turn over. I went into my other car that's in storage and stole (2) 20 fuses to replace the blown ones. No luck. I took out the cd player in case it has something to do with the wires. I tried jumping the car but it still would not turn. Instrument panel lights all come on when I turn the key and the fuel pump is working. It has to be something with the fuses and/or the starter. Can someone explain how something happening in the fuse box could ruin a starter, if that's possible? The power distribution box fuses under the hood are all good and I checked the ones in the car. I read somewhere that a person with a similar problem put a higher amp fuse in one of the locations and the vehicle started. I would begin to test this, however, the previous owner seemed to have lost both the fuse panel cover and the owner's manual (of which neither could be found posted online). Could someone please help me out with this? Thanks in advance

Last edited by ncsportic; 11-05-2010 at 01:01 AM.
ncsportic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-05-2010, 01:18 AM   #2 (permalink)
Member
 
360alaska's Avatar
 
Member Number: 16180
Join Date: Jul 2008
Location: Pensacola, FL
Chapter: Pacific Northwest
Drives: 1997 TR SHO
Visit: My Garage
Posts: 410
Trader Score: 0 reviews
Rep Power: 0
360alaska has a little shameless behaviour in the past
Send a message via MSN to 360alaska
Default

does your check engine light come on when you turn the key? Does it crank?
360alaska is offline   Reply With Quote Quick reply to this message
Old 11-05-2010, 02:14 AM   #3 (permalink)
Crazy Devoted Member


 
rudedog's Avatar
 
Member Number: 113
Join Date: Nov 2002
Location: Houston, Texas
Visit: My Garage
Posts: 7,593
Trader Score: 0 reviews
Rep Power: 40
rudedog is on a distinguished road
Send a message via AIM to rudedog Send a message via MSN to rudedog Send a message via Yahoo to rudedog
Default

check ALL the fuses, pull them one by one.
__________________
Rudy Heinemann Jr.



May 2008 Car of The Month/Car of the Year 2008
'93 GL 3.0L, BOOTY'S BLUE BUCKET O' BOLTS
February Car of the Month T.S.O.C.
March Car of The Month T.C.C.A.
2003 SES 3.0L, GHOST

'93 SHO 3.2L, SNIPER SHO
rudedog is offline   Reply With Quote Quick reply to this message
Old 11-05-2010, 07:34 AM   #4 (permalink)
Junior Member
 
Member Number: 20601
Join Date: Jul 2009
Location: Northeast Wisconsin
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
ncsportic has a little shameless behaviour in the past
Send a message via MSN to ncsportic Send a message via Yahoo to ncsportic
Default

Check engine does not come on. Engine doesn't even crank.

I'll pull all the fuses later today when I get the chance
ncsportic is offline   Reply With Quote Quick reply to this message
Old 11-05-2010, 12:45 PM   #5 (permalink)
Cake monster

 
Member Number: 18214
Join Date: Mar 2009
Chapter: Northeast
Drives: none right now
Visit: My Garage
Posts: 1,581
Trader Score: 0 reviews
Rep Power: 18
JW657 is a jewel in the rough
Default

Quote:
Originally Posted by ncsportic View Post
Check engine does not come on. Engine doesn't even crank.

I'll pull all the fuses later today when I get the chance
If that doesn't work, hit the starter with a pipe or something and then try to start it. The main fuse box under the hood should have a 60 amp for the starter I believe, like number 11 or 12. Check them perhaps. Maybe there's just a grounding issue between the starter and the battery, check the grounding cables and what comes off of the starter?
__________________
I love cake. I AM THE CAKE BOSS!

JW657 is offline   Reply With Quote Quick reply to this message
Old 11-06-2010, 12:07 AM   #6 (permalink)
Junior Member
 
Member Number: 20601
Join Date: Jul 2009
Location: Northeast Wisconsin
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
ncsportic has a little shameless behaviour in the past
Send a message via MSN to ncsportic Send a message via Yahoo to ncsportic
Default

SOLVED!

In an 'I give up' last effort, I pushed in the brake and shifted through all the gears before returning to park and it started! Assuming the Neutral Safety Switch bugged out or something. Thanks for your help everyone!
ncsportic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:05 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2