very low idle rpm - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 07-22-2010, 03:05 PM   #1 (permalink)
Member
 
Member Number: 26015
Join Date: Jan 2010
Visit: My Garage
Posts: 152
Trader Score: 0 reviews
Rep Power: 0
kbcnick has a little shameless behaviour in the past
Default very low idle rpm

lately on my 99 i have been noticing it has a very low idle rpm of around 500. yesterday when i started it up i went to pull out of my spot going up a hill and it stalled on me. there is a service engine light on but i was wondering if this is an easy fix or is it going to cost a lot?

EDIT:just went out and noticed a small wet spot. almost positive its trans fluid because i checked it and its low. is this a possible cause. whats funny is that as i was doing this the engine kicked back to life and was idling at around 1k like regular. light went off too.

EDIT EDIT: i also checked my mpg for the last 100 miles today. about 16mpg. i do have subs in the back but theyre no more than 50 pounds.

Last edited by kbcnick; 07-22-2010 at 03:36 PM.
kbcnick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2010, 01:16 PM   #2 (permalink)
Technical Advisor
 
Member Number: 11378
Join Date: Feb 2007
Location: Milwaukee, WI
Visit: My Garage
Posts: 4,955
Trader Score: 0 reviews
Rep Power: 62
Jeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond reputeJeff K has a reputation beyond repute
Default

Idle: Clean or replace the IAC.

If CEL is on, get the code or codes read.

Leak could also be PS fluid. Locate the source of the leak.

Heavy right foot, lots of idling, kills gas mileage. With that said, 100 miles of driving is not nearly enough miles to get an accurate MPG number.
__________________
05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
02 Pontiac Grand Prix GT
67 Honda 450 Super Sport - completely customized
Jeff K is offline   Reply With Quote
Old 07-23-2010, 03:56 PM   #3 (permalink)
Senior Member
 
901-Memphis's Avatar
 
Member Number: 18227
Join Date: Mar 2009
Chapter: Northeast
Drives: 1999 Taurus SE 3.0 Vulcan
Visit: My Garage
Posts: 658
Trader Score: 0 reviews
Rep Power: 0
901-Memphis has a little shameless behaviour in the past
Default

If it does still persist cleaning the Idle Air Control valve with brake cleaner won't hurt and reading the codes as stated previously.

16 MPG isn't that crazy as thats what i get in my 3.0 vulcan with about that much or more weight in the trunk. My city mileage sucks with a/c always on and high idle time cooling off the car.

If i fill up and go straight highway with cruise on i top just over 30 MPG.
__________________
1999 Vulcan Sedan with 138k / Current Fill - M1 HM 5w30 + Pureone 20195 (Blue Filter)
901-Memphis is offline   Reply With Quote
Old 07-23-2010, 06:15 PM   #4 (permalink)
Member
 
Member Number: 26015
Join Date: Jan 2010
Visit: My Garage
Posts: 152
Trader Score: 0 reviews
Rep Power: 0
kbcnick has a little shameless behaviour in the past
Default

okay thanks guys i think the IAC is what it is. i got p1507 IAC speed error and p1504 IAC fault. how much is one, and where is it under the hood.
kbcnick is offline   Reply With Quote
Old 07-23-2010, 07:15 PM   #5 (permalink)
Member
 
Member Number: 16451
Join Date: Aug 2008
Visit: My Garage
Posts: 320
Trader Score: 0 reviews
Rep Power: 13
james27613 is an unknown quantity at this point
Default

hi,

the IAC sits top rear of the upper intake manifold
it looks just like the one in the photo about $50.
Attached Thumbnails
very low idle rpm-iac.jpg  
james27613 is offline   Reply With Quote
Old 07-25-2010, 09:44 PM   #6 (permalink)
Member
 
Member Number: 26015
Join Date: Jan 2010
Visit: My Garage
Posts: 152
Trader Score: 0 reviews
Rep Power: 0
kbcnick has a little shameless behaviour in the past
Default

and you guys think this will solve the code and rpm? where would i spray the brake parts cleaner?

http://cpwstore.carpartswholesale.co.../SIAC158T.html

Last edited by kbcnick; 07-25-2010 at 09:47 PM.
kbcnick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:47 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2