Schematic For 99 Sable Cooling Fans? - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-26-2010, 07:18 PM   #1 (permalink)
Member
 
Member Number: 1934
Join Date: Nov 2003
Location: Virginia
Visit: My Garage
Posts: 134
Trader Score: 0 reviews
Rep Power: 0
ken_23434 has a little shameless behaviour in the past
Thumbs up

I have a Chiltons and a Haynes manual. But the drawings in them say "typical system" and I guess my 99 Sable is not "typical".

I have the Duratec engine, and EATC for the heat/ac. I don't think any other options apply to my question/problem.

I just spent over an hour reading many posts about other peoples problems with their cooling fans and none of them seem to fit my problem and it seems others have a different setup than I do.

Here's my problem, the fans do not turn on when I turn on my AC. AC on in auto or Max, it doesn't matter. The fans will not turn on. Then, I guess the engine temp gets to it's setpoint and the fans kick on.

I am trying to recharge my AC system and the high and low pressures fluctuate a GREAT deal based on the fans running or not. The high side will get to about 350 psi, the fans kick on and then pressure drops (quickly) to about 150, then the fans turn off and pressure builds back up.

I have a fuse/relay box under the hood. The owners manual refers to it as the "power distribution box". It has large "maxi fuses", the small "mini fuses" and 2 types of relays along with a couple diodes.

The owner's manual says the relay in position 31 is the Low speed Cooling Fan Relay. None of them are labled as a High Speed Relay or anything else dealing with the cooling fans at all.

That relay is the same part number as the starter relay (position 24). I swapped the two. The car still starts and the fans still don't come on when the AC is turned on. The associated 40 amp fuse is good, also.

When the Fans kicked on one time, I pulled that relay just to see what would happen. Well, they continued to run. So, that tells me there is another relay making the fans come on.

Most of the posts talk about a CCR that is near the battery and sometimes is at fault. From what I saw, the CCR does not have the plug and play type relays that mine does. So, (fortunately or unfortunately) I have 6 individual relays that can just be unplugged to replace and not the one complete module that costs a fortune from the dealer.

I am at a loss. If someone has access to the Factory manuals and schematics, I would appreciate some info from them.
__________________
If you are not going to stand behind our troops,
then you should consider standing in FRONT of them.

99 Sable LS
ken_23434 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2010, 09:31 PM   #2 (permalink)
Senior Member
 
fonicsmonkey's Avatar
 
Member Number: 15023
Join Date: Mar 2008
Location: Manchester, New Hampshire
Drives: 2004 Taurus SES--3.0L OHV--FFV--Black
Visit: My Garage
Posts: 834
Trader Score: 0 reviews
Rep Power: 15
fonicsmonkey will become famous soon enough
Send a message via AIM to fonicsmonkey Send a message via MSN to fonicsmonkey
Default

http://www.taurusclub.com/wiki/index...Panel_Diagrams

That link from the Topic Finder shows position 9 of the Power Distribution Box as being the High Speed Cooling Fan Relay/Low Speed Cooling Fan Relay (40 Amp Maxi Fuse)
__________________
A little left of center.... ( - _ - )
fonicsmonkey is offline   Reply With Quote
Old 04-26-2010, 09:44 PM   #3 (permalink)
Member
 
Member Number: 1934
Join Date: Nov 2003
Location: Virginia
Visit: My Garage
Posts: 134
Trader Score: 0 reviews
Rep Power: 0
ken_23434 has a little shameless behaviour in the past
Default

QUOTE (fonicsmonkey @ Apr 26 2010, 10:31 PM)
Quote:
http://www.taurusclub.com/wiki/index...Panel_Diagrams

That link from the Topic Finder shows position 9 of the Power Distribution Box as being the High Speed Cooling Fan Relay/Low Speed Cooling Fan Relay (40 Amp Maxi Fuse)[/b]
I have checked that fuse and it is good. Based on the name, I would think there was BOTH a high speed and a low speed relay, but there is only the one relay in the Power Distribution Panel.

I am confident at least one fan should be on as soon as I turn on the A/C. But these cheap manuals from the local auto stores just don't give the details for my car. I am not sure what model is the "typical" one they refer to.

I have been checking E-Bay for getting an original factory service manual. I have them for the wife's mini van, my suburban, my motor cycle, outdrive and motor for the boat... Just don't have one for the car (yet).
__________________
If you are not going to stand behind our troops,
then you should consider standing in FRONT of them.

99 Sable LS
ken_23434 is offline   Reply With Quote
Old 04-27-2010, 05:00 PM   #4 (permalink)
Member
 
Member Number: 1934
Join Date: Nov 2003
Location: Virginia
Visit: My Garage
Posts: 134
Trader Score: 0 reviews
Rep Power: 0
ken_23434 has a little shameless behaviour in the past
Default

Anyone have access to schematics ?
__________________
If you are not going to stand behind our troops,
then you should consider standing in FRONT of them.

99 Sable LS
ken_23434 is offline   Reply With Quote
Old 04-27-2010, 06:02 PM   #5 (permalink)
Devoted Member
 
egiroux's Avatar
 
Member Number: 26577
Join Date: Feb 2010
Location: Long Island
Visit: My Garage
Posts: 1,235
Trader Score: 0 reviews
Rep Power: 12
egiroux is an unknown quantity at this point
Default

If you can't get it from TCCA you could use AllDataDIY. It was $45 for 5 years.
egiroux is offline   Reply With Quote
Old 04-27-2010, 06:30 PM   #6 (permalink)
Senior Member
 
Member Number: 8464
Join Date: May 2006
Location: Boston suburbs.
Visit: My Garage
Posts: 708
Trader Score: 0 reviews
Rep Power: 0
goodbrosuit has a little shameless behaviour in the past
Send a message via MSN to goodbrosuit
Default

Add a little gahhlick and BAM!! the high speed fan relay is in the relay box behind the left headlight
Attached Images
File Type: gif 99cool.gif (16.1 KB, 1851 views)
goodbrosuit is offline   Reply With Quote
Old 04-27-2010, 07:11 PM   #7 (permalink)
Member
 
Member Number: 1934
Join Date: Nov 2003
Location: Virginia
Visit: My Garage
Posts: 134
Trader Score: 0 reviews
Rep Power: 0
ken_23434 has a little shameless behaviour in the past
Default

QUOTE (goodbrosUIT @ Apr 27 2010, 06:30 PM)
Quote:
Add a little gahhlick and BAM!! the high speed fan relay is in the relay box behind the left headlight[/b]
Thanks dude. That should help out a lot.

Is the relay box you are referring the same box that has the fuses under the hood? If so, there is only 1 fan relay in there according to the owners manual. There is a starter relay, pcm relay, fuel pump relay,blower motor relay, low speed cooling fan relay and a/c clutch relay. But, NO high speed. I confirmed that there are no more relays in the fuse/relay box other than those listed above from the owner's manual.

I will look around again to see if there is another one.

Going to get the garlic right now.
__________________
If you are not going to stand behind our troops,
then you should consider standing in FRONT of them.

99 Sable LS
ken_23434 is offline   Reply With Quote
Old 04-27-2010, 07:56 PM   #8 (permalink)
Senior Member
 
Member Number: 8464
Join Date: May 2006
Location: Boston suburbs.
Visit: My Garage
Posts: 708
Trader Score: 0 reviews
Rep Power: 0
goodbrosuit has a little shameless behaviour in the past
Send a message via MSN to goodbrosuit
Default

Between the battery and the left fender there is a relay box with... you know what screw it I'll get the picture... too bad after a certain year the site won't let me copy and paste....
goodbrosuit is offline   Reply With Quote
Old 04-27-2010, 07:57 PM   #9 (permalink)
Senior Member
 
Member Number: 8464
Join Date: May 2006
Location: Boston suburbs.
Visit: My Garage
Posts: 708
Trader Score: 0 reviews
Rep Power: 0
goodbrosuit has a little shameless behaviour in the past
Send a message via MSN to goodbrosuit
Default

See that on the left side? The left side of the engine I mean, on the right side of the picture...
Attached Images
File Type: gif 99engine.gif (28.7 KB, 4156 views)
goodbrosuit is offline   Reply With Quote
Old 04-27-2010, 08:38 PM   #10 (permalink)
Member
 
Member Number: 1934
Join Date: Nov 2003
Location: Virginia
Visit: My Garage
Posts: 134
Trader Score: 0 reviews
Rep Power: 0
ken_23434 has a little shameless behaviour in the past
Default

QUOTE (goodbrosUIT @ Apr 27 2010, 07:57 PM)
Quote:
See that on the left side? The left side of the engine I mean, on the right side of the picture...[/b]
Thanks again. Just what I was needing. I owe you one.
__________________
If you are not going to stand behind our troops,
then you should consider standing in FRONT of them.

99 Sable LS
ken_23434 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:47 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2