Shifter Not Going In Gear - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-06-2009, 03:13 PM   #1 (permalink)
Member
 
Member Number: 4091
Join Date: Oct 2004
Location: Newark, Delaware
Visit: My Garage
Posts: 145
Trader Score: 0 reviews
Rep Power: 0
bob10345 has a little shameless behaviour in the past
Default

I have a 2000 Mercury Sable LS Premium and the gear shift won't engage into any gear. It just goes up and down through all the gears but doesn't move the car......Is this a serious problem or maybe just linkage from the colume to the trans? Any help will be appreciated.
bob10345 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-06-2009, 05:32 PM   #2 (permalink)
Crazy Devoted Member
 
qwertz9586's Avatar
 
Member Number: 640
Join Date: Feb 2003
Location: ATX
Chapter: Southern
Drives: 2003 Ford Taurus SEL
Visit: My Garage
Posts: 15,928
Trader Score: 0 reviews
Rep Power: 54
qwertz9586 will become famous soon enough
Default

I am going to assume the shifter cable is broken. Open the hood and look at the transmission near the battery (you might need to remove the air intake hose to see it). Have a friend put the shifter in all positions and see if the manual lever position sensor on the transmission is moving.

This topic has a picture of what to look for under the hood:
http://taurusclub.com/forum/index.php?show...mp;#entry730565
__________________

[ 2003 Ford Taurus SEL ] - [ 1995 Mercury Sable GS ]
Ford Lincoln Mercury Sable? A personal conveyance named after its inventor, an
assassinated ruler, a character from Greco-Roman myth and a small furry mammal.
qwertz9586 is offline   Reply With Quote
Old 06-08-2009, 11:52 PM   #3 (permalink)
Junior Member
 
Member Number: 20027
Join Date: Jun 2009
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
SHO Lover has a little shameless behaviour in the past
Default

I have a taurus and all the gears work except 1 and 2. i put the shift lever in 1 or 2 and it drives as if its still in D can anybody help me w/that?
SHO Lover is offline   Reply With Quote
Old 06-09-2009, 07:00 AM   #4 (permalink)
Senior Member
 
mt_goat's Avatar
 
Member Number: 8675
Join Date: May 2006
Location: Oklahoma State
Visit: My Garage
Posts: 513
Trader Score: 0 reviews
Rep Power: 0
mt_goat has a little shameless behaviour in the past
Default

QUOTE (SHO Lover @ Jun 8 2009, 11:52 PM)
Quote:
I have a taurus and all the gears work except 1 and 2. i put the shift lever in 1 or 2 and it drives as if its still in D can anybody help me w/that?[/b]
Probably a stuck shift solenoid.
__________________
Dale

95 Taurus 3.0L Vulcan (Totalled out by hail and gone to someone else now)
mt_goat is offline   Reply With Quote
Old 06-09-2009, 07:23 AM   #5 (permalink)
Member
 
Member Number: 4091
Join Date: Oct 2004
Location: Newark, Delaware
Visit: My Garage
Posts: 145
Trader Score: 0 reviews
Rep Power: 0
bob10345 has a little shameless behaviour in the past
Default

QUOTE (bob10345 @ Jun 6 2009, 03:13 PM)
Quote:
I have a 2000 Mercury Sable LS Premium and the gear shift won't engage into any gear. It just goes up and down through all the gears but doesn't move the car......Is this a serious problem or maybe just linkage from the colume to the trans? Any help will be appreciated.[/b]
I had the car towed to a garage and they replaced the shifter cable. It was expensive but what can you do. Thanks to everyone who gave me information to help solve this problem. At least I told the mechanic what it was before he looked at it.....because of the info I got here.
bob10345 is offline   Reply With Quote
Old 06-11-2009, 12:00 PM   #6 (permalink)
Junior Member
 
Member Number: 20027
Join Date: Jun 2009
Visit: My Garage
Posts: 10
Trader Score: 0 reviews
Rep Power: 0
SHO Lover has a little shameless behaviour in the past
Default

QUOTE (mt_goat @ Jun 9 2009, 08:00 AM)
Quote:
QUOTE (SHO Lover @ Jun 8 2009, 11:52 PM)
Quote:
I have a taurus and all the gears work except 1 and 2. i put the shift lever in 1 or 2 and it drives as if its still in D can anybody help me w/that?[/b]
Probably a stuck shift solenoid.
[/b][/quote]




Thanks Dale oh and i have 1 more question do u know about how much that would cost to get fixed?
SHO Lover is offline   Reply With Quote
Old 06-11-2009, 07:45 PM   #7 (permalink)
Member
 
97jivvity's Avatar
 
Member Number: 13898
Join Date: Nov 2007
Location: Kennesaw, Georgia
Visit: My Garage
Posts: 149
Trader Score: 0 reviews
Rep Power: 0
97jivvity has a little shameless behaviour in the past
Send a message via Yahoo to 97jivvity
Default

It depends on if you want to do it yourself or have a trans shop do it for you. If you DIY, only expense would be the solenoid(s) you would be replacing, on the other hand, if a shop does it for you it will be cost of part + labor+ they might just go ahead and put new trans fluid in it. I don't know if gen4 has same trans layout as gen3 but if it is close then you'll be able to find an article on here to help you through the teardown and re-assembly of your side pan and solenoids. I've gotten the process down to about 8 hours to replace my valve body mostly because I've done it 6 times now. Good Luck with it.
__________________
97 Lx Duratec, Silver removed intake silencer, spectre air filter
Current condition is junked after i moved (wish I still had it)
97jivvity is offline   Reply With Quote
Old 06-12-2009, 05:32 PM   #8 (permalink)
Devoted Member
 
Member Number: 3575
Join Date: Aug 2004
Location: Beautiful Palmdale, CA
Visit: My Garage
Posts: 2,504
Trader Score: 0 reviews
Rep Power: 25
sfhess will become famous soon enough
Default

QUOTE (bob10345 @ Jun 9 2009, 07:23 AM)
Quote:
QUOTE (bob10345 @ Jun 6 2009, 03:13 PM)
Quote:
I have a 2000 Mercury Sable LS Premium and the gear shift won't engage into any gear. It just goes up and down through all the gears but doesn't move the car......Is this a serious problem or maybe just linkage from the colume to the trans? Any help will be appreciated.[/b]
I had the car towed to a garage and they replaced the shifter cable. It was expensive but what can you do. Thanks to everyone who gave me information to help solve this problem. At least I told the mechanic what it was before he looked at it.....because of the info I got here.
[/b][/quote]

Too bad they charged you so much to replace the cable. It is a fairly simple job to do.
__________________
"Don't blame me. I voted for Kodos." - H J Simpson

Intact is one word. A lot is two words.

1991 Taurus LX Sedan 3.8 Titanium Frost - Taken to the pound/RIP 12/27/2012.
2011 Fusion 2.5 Auto Silver Appearance Package
1969 Cougar XR 7 351W
2002 Ford Explorer XLT RWD 4.0

"I had the right to remain silent, but I did not have the ability" - Ron White
sfhess is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2