Service Engine Light - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 05-14-2009, 03:23 PM Thread Starter
Devoted Member
 
Andrew L's Avatar
 
Join Date: Jul 2007
Location: North Kingstown, RI
Posts: 1,318
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to Andrew L Send a message via Yahoo to Andrew L
hey guys my Service Engine Light came on yesterday morning and hasnt gone off since then.

I checked all of my fluids and they were all clean and full and I also checked my gas cap and it was on tight.

The engine is running perfectly as well...

any ideas as to what is causing this?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andrew L is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-14-2009, 03:27 PM
Devoted Member
 
fdogg96's Avatar
 
Join Date: Apr 2007
Location: Southern California
Chapter: West Coast
Posts: 3,748
Rep Power: 0
 
Trader Score: 0 reviews
I dont know if they still do this or not, but you can take the car to AutoZone, tell them you have an OBD2 and they can scan for codes.

I did hear that they no longer provide the service though.

Then return back with the codes and we can see what's going on.

It can be anything; i.e. wires, vacuum leak, bad plugs, bad o2 etc

1993 V6 3.2L SHO

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Clubs: SHOCAL & SHOForum

Past VP - TCCA West Coast Chapter
fdogg96 is offline  
post #3 of 11 (permalink) Old 05-14-2009, 03:31 PM
Don't Be Stupid

 
Join Date: Dec 2004
Location: Commierado
Chapter: Southern
Posts: 6,959
Rep Power: 37
 
Trader Score: 1 reviews
QUOTE (fdogg96 @ May 14 2009, 01:27 PM)
Quote:
I dont know if they still do this or not, but you can take the car to AutoZone, tell them you have an OBD2 and they can scan for codes.

I did hear that they no longer provide the service though.[/b]
They do, just not in Swarzeneggerland.

Give a man a fire and he'll be warm for the day. Set him on fire, and he'll be warm for the rest of his life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

00tec-satx is offline  
post #4 of 11 (permalink) Old 05-14-2009, 05:47 PM
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,401
Rep Power: 102
     
Trader Score: 7 reviews
Send a message via AIM to Bull Geek Send a message via MSN to Bull Geek
Go get your codes scanned Andrew and report back

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
Bull Geek is offline  
post #5 of 11 (permalink) Old 05-14-2009, 06:40 PM Thread Starter
Devoted Member
 
Andrew L's Avatar
 
Join Date: Jul 2007
Location: North Kingstown, RI
Posts: 1,318
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to Andrew L Send a message via Yahoo to Andrew L
got it scanned at Auto Zone and they said it was a vacuum leak and to check all my hoses and such


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andrew L is offline  
post #6 of 11 (permalink) Old 05-14-2009, 06:45 PM
Don't Be Stupid

 
Join Date: Dec 2004
Location: Commierado
Chapter: Southern
Posts: 6,959
Rep Power: 37
 
Trader Score: 1 reviews
QUOTE (Andrew L @ May 14 2009, 05:40 PM)
Quote:
got it scanned at Auto Zone and they said it was a vacuum leak and to check all my hoses and such [/b]
What's the actual code #?

Give a man a fire and he'll be warm for the day. Set him on fire, and he'll be warm for the rest of his life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

00tec-satx is offline  
post #7 of 11 (permalink) Old 05-14-2009, 07:22 PM Thread Starter
Devoted Member
 
Andrew L's Avatar
 
Join Date: Jul 2007
Location: North Kingstown, RI
Posts: 1,318
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to Andrew L Send a message via Yahoo to Andrew L
QUOTE (00tec-saTX @ May 14 2009, 06:45 PM)
Quote:
QUOTE (Andrew L @ May 14 2009, 05:40 PM)
Quote:
got it scanned at Auto Zone and they said it was a vacuum leak and to check all my hoses and such [/b]
What's the actual code #?
[/b][/quote]

He didn't say


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andrew L is offline  
post #8 of 11 (permalink) Old 05-14-2009, 07:29 PM
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,401
Rep Power: 102
     
Trader Score: 7 reviews
Send a message via AIM to Bull Geek Send a message via MSN to Bull Geek
Go back and ask for the code. On the screen it should read out something like "P0171". We just need to know the 4 digit number.

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
Bull Geek is offline  
post #9 of 11 (permalink) Old 05-15-2009, 12:47 PM Thread Starter
Devoted Member
 
Andrew L's Avatar
 
Join Date: Jul 2007
Location: North Kingstown, RI
Posts: 1,318
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to Andrew L Send a message via Yahoo to Andrew L
QUOTE (Bull Geek @ May 14 2009, 07:29 PM)
Quote:
Go back and ask for the code. On the screen it should read out something like "P0171". We just need to know the 4 digit number.[/b]
Went to Pep Boys they also do it for free and they gave me a nice print out

Code PO442 EVAP SMALL LEAK

and

Code PO1260 THEFT DETECTED ENG DISABLE

Not sure why the second one was on there...

anyway they rest the computer and told me to drive it for a week to see if it comes back on or not.. all for free


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Andrew L is offline  
post #10 of 11 (permalink) Old 05-15-2009, 05:10 PM
Crazy Devoted Member
 
soccernamlak's Avatar
 
Join Date: Sep 2006
Chapter: Southeast
Posts: 7,373
Rep Power: 0
 
Trader Score: 0 reviews
Stuff on the P0442:

http://taurusclub.com/forum/index.php?show...84&hl=P0442
http://www.obd-codes.com/p0442


For the P1260, for some cars it won't let you start the engine....that code is for Theft Detected - Engine Disabled. For most people, their key causes that problem (It's part of the PATS system).....is/was it giving you any problems?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
soccernamlak is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome