Taurus Will Not Stay Running. - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 02-04-2006, 04:04 PM Thread Starter
Junior Member
 
Join Date: Feb 2006
Posts: 3
Rep Power: 0
 
Trader Score: 0 reviews
I have a 1999 Ford Taurus SE with the 3.0 Duratec 24v

I've owned the car for 4 years and never have had a problem so far.

Till I went downstairs to head to work. I tried to start the car and it was turning over but was unable to start. The heater was on I turned it off and tried an still turning over and finally I got it started.

When it was started it was at high idle warming up it sounded perfectly fine, it went to low ide and it died out spurttering. Again I tried to start the car and was rough to start but died again. Got it started again and tried to rev the engine this to get gas going but again died out.

Can hear the fuel pimp come on when I turn the key to the on postion. I've changed the spark plugs.

New to this so wondering if anyone had any idea what my problem can be.
mfoster is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-04-2006, 04:11 PM
Devoted Member
 
Join Date: Feb 2005
Posts: 2,972
Rep Power: 0
 
Trader Score: 0 reviews
Possibly (and, perhaps hopefully) you have a stuck idle air controller. Try starting the car with the accelerator pedal held down slightly.

Clogged air filter or fuel filter are possible but fairly unlikely, especially if you've been doing maintenance.

Could be a bad TPS I suppose.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sfontain is offline  
post #3 of 9 (permalink) Old 02-04-2006, 04:15 PM Thread Starter
Junior Member
 
Join Date: Feb 2006
Posts: 3
Rep Power: 0
 
Trader Score: 0 reviews
Yeah the Air and Fuel Filters have been replaced also.
mfoster is offline  
post #4 of 9 (permalink) Old 02-04-2006, 04:33 PM
Devoted Member
 
Join Date: Feb 2005
Posts: 2,972
Rep Power: 0
 
Trader Score: 0 reviews
Ok--then try starting it with the gas held partially down.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sfontain is offline  
post #5 of 9 (permalink) Old 02-04-2006, 08:00 PM
Crazy Devoted Member
 
Join Date: Nov 2004
Location: New York State
Posts: 7,306
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to millermagic
Could it be a vacuum problem?

I'd rather have a rustbucket than a rice rocket!
millermagic is offline  
post #6 of 9 (permalink) Old 02-05-2006, 01:28 AM
Senior Member
 
Join Date: May 2004
Location: Richmond, VA
Posts: 669
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to cowspotter
Could be a vacuum problem. My car did something like that when I had the PCV hose off to seafoam my engine. Engine started revving very high, went to start pouring but before i could get everything ready, the computer slowing the idle made the rpms drop too low and it died. It could also be the IAC. Since its easy enough, I would just take the IAC off and spray some cleaner in there.
cowspotter is offline  
post #7 of 9 (permalink) Old 02-05-2006, 04:17 PM Thread Starter
Junior Member
 
Join Date: Feb 2006
Posts: 3
Rep Power: 0
 
Trader Score: 0 reviews
Ok finally got it running pretty good, but some sputters when ya started it(possibly from the new spark plugs, fuel filter, and the multiplte times we checked the fuel pressure etc). What it turned out to be was a bad battery. I thought it would of been from turning over multiple times since we needed to have a battery pack in try it. So we replaced that.

After that his computer would stay on, IE car battery was not enough to run the ocmputer so that was shutting done. Then the computer said the Theft System car was stolen, Which it did get broken into but after we cleared that the computer started like it always had and idling just fine now. Gonna try some fuel injection clear to see if it stops the sputtering since the car has been sitting in the parking lot a month now without running.

Just wondering what does the actual theft deterant system they come with actually do? I thought it was only that it would not start without the key but I have the original key since I purched the car. Would it actually disable your car? Because it would not stay running till we cleared that.
mfoster is offline  
post #8 of 9 (permalink) Old 02-05-2006, 04:53 PM
Banned
 
Join Date: Dec 2004
Location: N'awlins Louisiana
Posts: 2,711
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via MSN to Robert L
Quote:
Originally posted by mfoster@Feb 5 2006, 04:17 PM
Would it actually disable your car? Because it would not stay running till we cleared that.
Yes and low battery voltage will create driveability problems as well, go drive the car for at least 20 mins and it should all settle back down.
Robert L is offline  
post #9 of 9 (permalink) Old 02-05-2006, 08:45 PM
Senior Member
 
Join Date: Feb 2005
Location: Long Island, NY
Posts: 557
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to Bimmer9487
mfoster, how many miles are on your Taurus?

- Mike


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bimmer9487 is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome