Winter Bull Issues - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-27-2013, 08:58 AM   #1 (permalink)
I'm Watching You!
 
sousa632's Avatar
 
Member Number: 37681
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Drives: 01 Sable Wagon Duratec
Visit: My Garage
Posts: 6,114
Trader Score: 1 reviews
Rep Power: 47
sousa632 has much to be proud ofsousa632 has much to be proud ofsousa632 has much to be proud of
Default Winter Bull Issues

So with this frigid weather that's passed all this week so I figured I'd see what everyone else has been having problems with. It's been in the low 20's during the days here for the past week dropping in the single digits overnight(wind chills of ~0) so needless to say it's been 'interesting' lately.

My Sable has been NOT happy at all during this....... I have a new battery in it and it has a slow start every time. Mind you I dont drive the car but MAYBE once a week but I have had to turn it on and let it run just to keep the juices flowing. The drivers door didnt want to open cause ice froze in the hinges, none of the power locks wanted to open(very minor movement), the drivers window barely moves(was getting slow anyway), the power antenna is frozen down, and the power seat didn't want to move when my wife went to take the car out just now. I had to have her get out and push the seat forward while hitting the button.

The Windstar was slow starting and sounded like a diesel for about 5 seconds after a cold start but everything else worked.

On that note..... I hate this damn cold. We are FINALLY going to have a heat wave and break into the 30's today so it might just thaw some things out. So what issues have you been dealing with in this cold?
__________________
John
'01 Sable LS Premium Wagon Duratec 'The Silver Bullet' , '98 Windstar 3.8, '04 Freestar Cargo 3.9
sousa632 is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-27-2013, 09:08 AM   #2 (permalink)
Emeritus Staff Member
 
The White Falcon's Avatar
 
Member Number: 51308
Join Date: Nov 2012
Location: Your business, it is not.
Chapter: Please Select a Region:
Drives: .
Visit: My Garage
Posts: 8,784
Trader Score: 0 reviews
Rep Power: 36
The White Falcon is a splendid one to beholdThe White Falcon is a splendid one to behold
Default

I remember having to rip the cargo doors open on our Suburban years ago. Ripped some of the foam around the retainer bar off.

I didn't have my Bull the week we were in the mid teens in the mornings, but I felt like it was a miracle my brother's Accord started every morning. (238k miles, everythings a miracle.) Still, it took three or four minutes before it would even begin to warm up, and I'd drive to classes, park, and the temp gauge would still be pegged firmly at "C".

That being said, my Bull is starting a bit hard because the IAC is shot...so I guess I could blame the weather. Except it's been in the 60s-70s the last few weeks.
__________________
Bradley.
Holly: 2003 Ford Taurus SES Deluxe, Duratec/AX4N, spoiler, moonroof, OEM Centennials, JBL Audio system, other enhancements. April 2014 COTM winner.


See the details here.

New? New is easy. Right is hard. Craig Federighi.
Life at its best is a creative synthesis of opposites in fruitful harmony. Martin Luther King, Jr.
But...it was so artistically done. Grand Admiral Thrawn.
The White Falcon is offline   Reply With Quote
Old 01-27-2013, 09:09 AM   #3 (permalink)
Ben
I Drive A Fuze

 
Ben's Avatar
 
Member Number: 40467
Join Date: Aug 2011
Location: Longmeadow, MA
Chapter: Northeast
Drives: 2004 SEL Duratec
Visit: My Garage
Posts: 2,979
Trader Score: 1 reviews
Rep Power: 25
Ben is a name known to allBen is a name known to all
Default Winter Bull Issues

Poor gas mileage and having to jump start people lol. Mines been doing fine, starts right up. If it sits for a day in this cold then it will be a little bit slow to start but thats normal. My latch only got stuck once during this whole cold spell, very surprised!


Sent from AutoGuide.com Free App
__________________
I have a thing for white cars...

2012 Fusion Sport, 48k miles, White Platinum Tri-coat. Every option except nav. 28% tint, Diode Dynamics LEDs, Steeda CAI, Steeda 93 octane SCT Tune

[SOLD]2004 SEL Premium, 72,700 miles, Vibrant White. 35% Tint, K&N Panel filter, Remote Start, 4x Infinity Reference 6832cf, JVC KW-R800BT, Rockford Fosgate 501bd, Bazooka BT1014

The Toy
1989 Mustang LX 5.0 Vert, White, T5, built motor/driveline, race suspension, fast/loud as f*ck
Ben is offline   Reply With Quote
Old 01-27-2013, 09:20 AM   #4 (permalink)
N.E. Chapter Moderator

 
Member Number: 42443
Join Date: Oct 2011
Location: Syracuse, NY
Chapter: Northeast
Drives: 2006 Taurus SE Vulcan 2005 Taurus SEL FFV
Visit: My Garage
Posts: 2,510
Trader Score: 7 reviews
Rep Power: 25
TaurusDailyDriver is a name known to allTaurusDailyDriver is a name known to all
Default

Latches have yet to be stuck. Starts everytime. 7 year old battery that still tests good. All power functions work. I don't know what I am even doing to make this a breeze, so it must just be luck.

The 2005 is a different story. That starts hard... and the door latch froze open so my sister had to hold the door shut when driving home. Tire is flat since everything contracts. Power seat sounded awful.
__________________

2011 Ford Fusion SEL 3.0L DOHC V6
2006 Ford Taurus SE 3.0L OHV V6 (Sold)
2005 Ford Taurus SEL 3.0L FFV OHV V6 (Sister's)
TaurusDailyDriver is online now   Reply With Quote
Old 01-27-2013, 10:21 AM   #5 (permalink)
Sam
breeves002
 
Sam's Avatar
 
Member Number: 49890
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Visit: My Garage
Posts: 6,071
Trader Score: 8 reviews
Rep Power: 67
Sam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond reputeSam has a reputation beyond repute
Default Winter Bull Issues

Like Johns windstar, she sounds like a diesel for a few seconds after starting when it's cold enough. Brand new battery, slow turning over. Never fails to start on the first crank! However when the motor does finally turn over by itself, the entire car lurches! She hates warming up, stalled once, just wanted to stall several other times. Horrific gas milage as well... Doors stuck closed, and the drivers side power lock stopped working entirely one day.

We get lucky here. Last week we had a wind chill below zero, on Tuesday it's supposed to get up to the low 60's!!! What the heck Missouri!


Sent from AutoGuide.com App
__________________
Sam

2008 Mercury Sable Premier
2012 Kia Soul Base AT 1.6GDI
2004 Acura TSX 2.4
Moved On: 2000 Sable LS Premium Duratec
Sam is offline   Reply With Quote
Old 01-27-2013, 01:19 PM   #6 (permalink)
Member
 
Member Number: 3408
Join Date: Jul 2004
Chapter: Northeast
Drives: 1997 3.0 OHV
Visit: My Garage
Posts: 451
Trader Score: 0 reviews
Rep Power: 21
unit731 is on a distinguished road
Default

1997 3.0 OHV

Been below zero (F) here many past few mornings.
I go out every morning around 05:00 AM.
Car does start but a few straining noises at beginning.
Idles fine.
Heater/defroster fan makes a whining noise in beginning.
Takes a long time for interior to warm up.
Temperature gauge works fine. Just slow to warm up.

Put new spark plugs and new wires in last summer.
Fresh oil change.
unit731 is offline   Reply With Quote
Old 01-27-2013, 01:33 PM   #7 (permalink)
Devoted Member
 
it'sthatcar's Avatar
 
Member Number: 49561
Join Date: Aug 2012
Location: Minnesota
Chapter: Northern
Drives: 2004 Ford Taurus SEL Comfort
Visit: My Garage
Posts: 2,950
Trader Score: 0 reviews
Rep Power: 10
it'sthatcar will become famous soon enough
Default Winter Bull Issues

The last few weeks its been -10* F or colder with windchill every day. At one point, all doors were frozen shut and in the locked position, all windows were stuck shut, cranks and turns over (slowly) on the first try every time, but the lights on my dash (E-brake, oil, battery, the little yellow foot in the circle, etc.) stay on. Then I have to shut the car off and then turn it back on. It doesn't accelerate as quickly as it should, and the first couple shifts are kinda hard. Other random little things. I'm glad I got a new battery in the fall though.


Sent from AutoGuide.com Free App
__________________


David

2004 SEL Comfort ~ Shadow Grey Metallic ~ Mach upgrade with Pioneer speakers in the doors and Kenwood speakers in the rear deck ~ tinted windows ~ amber rear turn signal mod
it'sthatcar is offline   Reply With Quote
Old 01-27-2013, 01:39 PM   #8 (permalink)
Devoted Member
 
Member Number: 25751
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Northeast
Drives: (2) 2001 Taurus and 2006 Taurus
Visit: My Garage
Posts: 2,075
Trader Score: 0 reviews
Rep Power: 20
Automender12345 is just really nice
Default

My 2001 taurus OHV starts like a champ and runs good in the cold weather except when it gets in the low teens and single digits the transmission leaks out the input shaft. On the coldest days it will lose a three inch puddle worth of trans fluid. Once warmed iits fine. Its done it for the last three winters.
Automender12345 is offline   Reply With Quote
Old 01-27-2013, 01:54 PM   #9 (permalink)
I'm Watching You!
 
sousa632's Avatar
 
Member Number: 37681
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Drives: 01 Sable Wagon Duratec
Visit: My Garage
Posts: 6,114
Trader Score: 1 reviews
Rep Power: 47
sousa632 has much to be proud ofsousa632 has much to be proud ofsousa632 has much to be proud of
Default

Quote:
Originally Posted by it'sthatcar View Post
................ I'm glad I got a new battery in the fall though.


Sent from AutoGuide.com Free App
Me too. My old battery wouldn't have made if through the first 20* day, and here we are 6 days later and it JUST got to 33*
__________________
John
'01 Sable LS Premium Wagon Duratec 'The Silver Bullet' , '98 Windstar 3.8, '04 Freestar Cargo 3.9
sousa632 is online now   Reply With Quote
Old 01-27-2013, 09:24 PM   #10 (permalink)
Member
 
Member Number: 45059
Join Date: Jan 2012
Location: North New Jersey
Chapter: Northeast
Drives: 2000 Ford Taurus SES Duratec
Visit: My Garage
Posts: 182
Trader Score: 0 reviews
Rep Power: 6
Nick3.0L is an unknown quantity at this point
Default

I live in Jersey as well, and luckily haven't had any problems, it starts up like any other day. When i bought it in march 2012 it had a brand new Everstart Walmart battery. My dads 2000 F-150 cranked real slow though.


Winter Bull Issues-imag_0035.jpg
Nick3.0L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:50 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2