!!!!!Front end noise PLEASE HELP!!!!!!! - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 12-22-2012, 06:29 PM Thread Starter
Member
 
Join Date: Dec 2012
Chapter: Northeast
Posts: 154
Rep Power: 8
 
Trader Score: 0 reviews
!!!!!Front end noise PLEASE HELP!!!!!!!

So a couple months back, i was getting ready for winter and bought a 2002 Taurus so I could put Charline, my mustang away for the winter. I'm very happy with the car my family has several Tauruses and they are great cars. The problem that I am having is some sort of clunking coming from my front end. When I first bought the car it made a slight clunking sound only when taking turns hard. So i crawled under the car to investigate. My sway bar end links looked trashed so i replaced them. Since replacing them the sound got much worse. At first I thought that maybe I just didn't have them tight enough, but I tightened them and its still not any better. All of my suspension components appear to be in good condition. When I jack up a wheel there isn't any play Left & Right of Up & Down. My struts and cv joints look fine as well. Nothing appears to be loose; However when i push down on the front end of the car I hear a slight squeaking sound, but it doesn't necessarily sound like the struts. Any ideas?
tvtaurus is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 12-22-2012, 08:15 PM
Banned
 
Join Date: Sep 2012
Location: Washington st.
Chapter: Pacific Northwest
Posts: 285
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by tvtaurus View Post
So a couple months back, i was getting ready for winter and bought a 2002 Taurus so I could put Charline, my mustang away for the winter. I'm very happy with the car my family has several Tauruses and they are great cars. The problem that I am having is some sort of clunking coming from my front end. When I first bought the car it made a slight clunking sound only when taking turns hard. So i crawled under the car to investigate. My sway bar end links looked trashed so i replaced them. Since replacing them the sound got much worse. At first I thought that maybe I just didn't have them tight enough, but I tightened them and its still not any better. All of my suspension components appear to be in good condition. When I jack up a wheel there isn't any play Left & Right of Up & Down. My struts and cv joints look fine as well. Nothing appears to be loose; However when i push down on the front end of the car I hear a slight squeaking sound, but it doesn't necessarily sound like the struts. Any ideas?
Ball joints.
glock20man is offline  
post #3 of 21 (permalink) Old 12-22-2012, 09:05 PM
Crazy Devoted Member
 
Join Date: May 2005
Location: Miramichi, New Brunswick
Posts: 5,849
Rep Power: 38
 
Trader Score: 0 reviews
Have you checked the sway bar bushings when you checked out the sway bar links? Loose bushings will allow the bar to move enough to cause a clunk type noise.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Life is a hard teacher, it gives you the test before it teaches you the lesson.

The Human race is governed by it's own imagination.

Please don't steal, the government can't stand the competition.
the_intimidator_02 is offline  
post #4 of 21 (permalink) Old 12-22-2012, 09:23 PM Thread Starter
Member
 
Join Date: Dec 2012
Chapter: Northeast
Posts: 154
Rep Power: 8
 
Trader Score: 0 reviews
Ball joint and sway bar bushings look fine, nothing is loose that i can see
tvtaurus is offline  
post #5 of 21 (permalink) Old 12-22-2012, 09:27 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Year: 2001
Model: Mercury Sable Wagon
Engine: 3.0L 24v Duratec V6
Posts: 13,077
Rep Power: 73
    
Trader Score: 2 reviews
Ball joint noise.......... my old Tbird(not parents tbird) made this noise. Grease the fitting and all is well



Sway bar squeaking sounds very similar to that but less metallic. If I were you, get under the car and see if you have grease zerks on the balljoints. If you do(aftermarket as OEM are seales, non greasable) grease them up and see if the squeaking goes away. If not, throw some white lithium grease in the sway bar bushings, if they are in good condition of course, and see if the noise goes away. I had a 98 Altima that was notorius for the rear sway bar bushings to squeak like crazy in the winter.


Also, LOOKS fine and TESTED fine a 2 different things. Especially when it comes to suspension parts that have ball and socket joints in them. They can look fine externally, but if the joint internally is rusted(dry) or is worn, then it's a whole different story.

John
'01 Sable LS Premium Wagon Duratec, 99 Dodge Durango 318 V8


Last edited by sousa632; 12-22-2012 at 09:29 PM.
sousa632 is online now  
post #6 of 21 (permalink) Old 12-22-2012, 09:29 PM
Member
 
Radioflyer's Avatar
 
Join Date: Dec 2002
Location: Lake Montezuma, Az
Chapter: West Coast
Posts: 227
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via Yahoo to Radioflyer
Quote:
Originally Posted by tvtaurus View Post
Ball joint and sway bar bushings look fine, nothing is loose that i can see
How did you check your ball joint?
Radioflyer is offline  
post #7 of 21 (permalink) Old 12-23-2012, 12:50 AM Thread Starter
Member
 
Join Date: Dec 2012
Chapter: Northeast
Posts: 154
Rep Power: 8
 
Trader Score: 0 reviews
I jacked up one wheel at a time and checked for play in the 12 & 6 o'clock, and 9 & 3 o'clock positions. There was no play in either. I will check for vertical and horizontal play tomorrow. And the noise that i am hearing when I am driving is a loud metallic popping sound, it sounds terrible.
tvtaurus is offline  
post #8 of 21 (permalink) Old 12-23-2012, 03:06 AM
Member
 
Radioflyer's Avatar
 
Join Date: Dec 2002
Location: Lake Montezuma, Az
Chapter: West Coast
Posts: 227
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via Yahoo to Radioflyer
When you jacked up the vehicle to check one of the ball joints, where exactly did you position the jack?
Radioflyer is offline  
post #9 of 21 (permalink) Old 12-23-2012, 01:34 PM Thread Starter
Member
 
Join Date: Dec 2012
Chapter: Northeast
Posts: 154
Rep Power: 8
 
Trader Score: 0 reviews
after the front end was jacked up i put a jack under the rotor and jacked it up and there was no play in the ball joint. Could my new front sway bar end links be bad or loose they don't move by hand. How tight are those bolts supposed to be? The noise sounds like something is going to fall off. Its just a terribly loud popping sound heard when taking turns mostly, but also heard when breaking or driving over bumpy roads and speed bumps. Please help.
tvtaurus is offline  
post #10 of 21 (permalink) Old 12-23-2012, 05:45 PM
Member
 
Join Date: Apr 2012
Chapter: Northeast
Posts: 358
Rep Power: 9
 
Trader Score: 0 reviews
Quote:
Originally Posted by tvtaurus View Post
after the front end was jacked up i put a jack under the rotor and jacked it up and there was no play in the ball joint. Could my new front sway bar end links be bad or loose they don't move by hand. How tight are those bolts supposed to be? The noise sounds like something is going to fall off. Its just a terribly loud popping sound heard when taking turns mostly, but also heard when breaking or driving over bumpy roads and speed bumps. Please help.
My wife's Explorer had a popping noise like that and it turned out being the inner tie rod, but I could see the slop in it when I jacked it up and push/pulled at 9 and 3 o'clock.

It was OK until you made a turn and it would pop really loud.
Bob R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome