Trouble with starting. No crank. - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-15-2013, 12:15 PM   #1 (permalink)
Junior Member
 
Member Number: 69217
Join Date: Dec 2013
Chapter: Southeast
Drives: 1993 Ford Taurus Wagon 3.8 v6
Visit: My Garage
Posts: 8
Trader Score: 0 reviews
Rep Power: 0
Kghow2000 is an unknown quantity at this point
Question Trouble with starting. No crank.

Hi! This is my first post and I am having trouble with my car. I bought this used 1993 Ford Taurus 3.8 liter v6. It has be having problems I think with the ignition switch. sometimes it wont turn over at all. you turn the key and hear the fuel pump and turn the key and NOTHING. No sounds at all, if you continue to turn the key several time it will finally start. But today it has decided that it just isn't going to do anything. First thing this morning it started fine and went to the store and it wouldn't do anything when I came out. It is sitting at the store right now. I am at a loss. It won't make a sound at all like it is trying to start. I am getting power to the switch it just isn't going on to the engine. It has a new battery and new cables. Please if you have any ideas, I could really use your help.
Kghow2000 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-15-2013, 12:26 PM   #2 (permalink)
Play Nice or Don't Play

 
jag1959's Avatar
 
Member Number: 55506
Join Date: Jun 2013
Chapter: Northeast
Drives: Only Fords
Visit: My Garage
Posts: 7,646
Trader Score: 0 reviews
Rep Power: 59
jag1959 has a reputation beyond reputejag1959 has a reputation beyond reputejag1959 has a reputation beyond reputejag1959 has a reputation beyond reputejag1959 has a reputation beyond repute
Default

Jump the solenoid. Run a jumper direct from Batt+ to S (small) terminal on solenoid. Make solenoid connection 1st. That should get you home
__________________
Mark
"The difference between stupidity and genius is that genius has its limits" ~Albert Einstein~
jag1959 is offline   Reply With Quote
Old 12-15-2013, 12:34 PM   #3 (permalink)
Junior Member
 
Member Number: 69217
Join Date: Dec 2013
Chapter: Southeast
Drives: 1993 Ford Taurus Wagon 3.8 v6
Visit: My Garage
Posts: 8
Trader Score: 0 reviews
Rep Power: 0
Kghow2000 is an unknown quantity at this point
Default

Ok Thanks I am going to try this I will let you know if I make it home.
Kghow2000 is offline   Reply With Quote
Old 12-15-2013, 01:47 PM   #4 (permalink)
Junior Member
 
Member Number: 69217
Join Date: Dec 2013
Chapter: Southeast
Drives: 1993 Ford Taurus Wagon 3.8 v6
Visit: My Garage
Posts: 8
Trader Score: 0 reviews
Rep Power: 0
Kghow2000 is an unknown quantity at this point
Default

well I am home with the car now. My Uncle came by and tried to jump it. and it just sparked. Didn't turn. But he tapped the starter and it fired right up. SOOO I guess I am buying a new starter. Thanks for your help.
Kghow2000 is offline   Reply With Quote
Old 12-15-2013, 02:02 PM   #5 (permalink)
Play Nice or Don't Play

 
jag1959's Avatar
 
Member Number: 55506
Join Date: Jun 2013
Chapter: Northeast
Drives: Only Fords
Visit: My Garage
Posts: 7,646
Trader Score: 0 reviews
Rep Power: 59
jag1959 has a reputation beyond reputejag1959 has a reputation beyond reputejag1959 has a reputation beyond reputejag1959 has a reputation beyond reputejag1959 has a reputation beyond repute
Default

Glad to here you got it home. Starter is more expensive than a wiring issue but a simpler fix
__________________
Mark
"The difference between stupidity and genius is that genius has its limits" ~Albert Einstein~
jag1959 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 SES 3.0L,158k, cold starting problem Shawn Maintenance and Repair 3 11-19-2013 08:45 PM
2003 Taurus starting issues Toawk Maintenance and Repair 1 08-01-2013 08:16 AM
keep going through crank position sensors Pepsimax5454@yahoo.com Maintenance and Repair 4 06-23-2013 01:59 AM
Intermittent (now permanent) No Crank, No Start Peter F Maintenance and Repair 3 05-10-2013 11:05 AM
Why won’t my car start? - Comprehensive No-Start Troubleshooting Guide behlinla Maintenance and Repair 1 01-05-2013 11:52 PM


All times are GMT -5. The time now is 11:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2