Security 2001 Taurus Alarm Problems no Start - Taurus Car Club of America : Ford Taurus Forum
Register Home Forums Active Topics Topic Finder Photos Members List Search Today's Posts Mark Forums Read Auto EscrowAuto Loans
TaurusClub.com is the premier Ford Taurus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 07-14-2011, 10:44 PM   #1 (permalink)
Junior Member
 
Member Number: 25114
Join Date: Dec 2009
Location: philadelphia Pa
Chapter: Northeast
Drives: 2001 Taurus ;sedan -engine code U : 111112 miles
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
Big Guy has a little shameless behaviour in the past
Smile Security 2001 Taurus Alarm Problems no Start

Hi have a 01 Taurus with Factory Passive Alarm : Turn Key no-start : press black alarm door -lock button 1-5 times vehicle may start @ times; Hit red panic button and @ times may start ; Starter new : Via Ford oes anyone have a Component Location view for the Passive anti-theft module ? can you disarm it & how ? need help asap
Big Guy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-15-2011, 01:09 AM   #2 (permalink)
Member
 
Escblads's Avatar
 
Member Number: 21128
Join Date: Jul 2009
Location: North Charleston, SC
Chapter: Southeast
Drives: 03 Taurus LX 3.0 Duratec
Visit: My Garage
Posts: 260
Trader Score: 0 reviews
Rep Power: 0
Escblads has a little shameless behaviour in the past
Default

Sounds like a PATS issue, do both of your keys cause the same issue?
__________________
Python 990 | Morimoto Mini projector 5000K 55w HID | Eclipse CD4000 | RE Audio SX 10"

8/31/2010: My transmission died @ 86763mi
Escblads is offline   Reply With Quote Quick reply to this message
Old 07-15-2011, 06:15 AM   #3 (permalink)
Junior Member
 
Member Number: 25114
Join Date: Dec 2009
Location: philadelphia Pa
Chapter: Northeast
Drives: 2001 Taurus ;sedan -engine code U : 111112 miles
Visit: My Garage
Posts: 4
Trader Score: 0 reviews
Rep Power: 0
Big Guy has a little shameless behaviour in the past
Default

yes both keys ; What is a P.A. T issue ?
Big Guy is offline   Reply With Quote Quick reply to this message
Old 07-15-2011, 11:22 AM   #4 (permalink)
Member
 
Escblads's Avatar
 
Member Number: 21128
Join Date: Jul 2009
Location: North Charleston, SC
Chapter: Southeast
Drives: 03 Taurus LX 3.0 Duratec
Visit: My Garage
Posts: 260
Trader Score: 0 reviews
Rep Power: 0
Escblads has a little shameless behaviour in the past
Default

Passive Anti-Theft System. Basically this is Ford's security against being able to start the car with any key that can fit in the ignition. If the ignition does not receive the proper "ID" from the key then the car will not start.

It's possible that you're PATS system may be having intermittent issues which usually means that it should be replaced. However I would attempt the process of re-programming the keys first, I believe there's a sticky here to show the process.

EDIT: Also, it's possible to disable the alarm via the PINK/WHITE (-) wire located @ the GEM, 26-Pin Plug. The General Electronics Module (GEM) is located to the LEFT of the STEERING COLUMN.

You could disarm it, but it has no effect on the PATS on the ignition.
__________________
Python 990 | Morimoto Mini projector 5000K 55w HID | Eclipse CD4000 | RE Audio SX 10"

8/31/2010: My transmission died @ 86763mi

Last edited by Escblads; 07-15-2011 at 11:30 AM.
Escblads is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:31 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2