2013 Wind Noise - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 11-08-2012, 11:25 PM Thread Starter
Junior Member
 
Join Date: Nov 2012
Location: Fort Worth, TX
Chapter: Southern
Posts: 19
Rep Power: 0
 
Trader Score: 0 reviews
2013 Wind Noise

First I want to say that I love my 2013 Limited! My only issue has been a reoccurring wind noise. I do a lot of highway mileage and constantly have to turn up music to drown it out.

So I wanted to start a thread to catalog the progression of attempted repairs, up until final resolution.

I purchased the car 1 month ago, immediately noticed a wind noise above 60mph on open road. (Whistling sound)

Tried taping off joints on drivers side
Tried pulling in driver side view mirror

Neither produced any change

So far Dealership has acknowledged the noise and has tried

- Reseal on driver side
- Complete removal and reset of windshield

At this point they have had it for 3 days tomorrow. And are continuing diagnosing. More to follow
charliemack is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 11-09-2012, 12:22 AM
Technical Advisor
 
behlinla's Avatar
 
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Posts: 7,539
Rep Power: 84
      
Trader Score: 0 reviews
Don't forget about the moonroof. You can use 2" masking tape to seal up joints while you're troubleshooting.
behlinla is offline  
post #3 of 21 (permalink) Old 11-09-2012, 09:23 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Location: Fort Worth, TX
Chapter: Southern
Posts: 19
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by behlinla View Post
Don't forget about the moonroof. You can use 2" masking tape to seal up joints while you're troubleshooting.
I didn't think about masking off the moonroof, if they can't figure it out today i'll bring that up with them!
charliemack is offline  
post #4 of 21 (permalink) Old 11-12-2012, 09:34 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Location: Fort Worth, TX
Chapter: Southern
Posts: 19
Rep Power: 0
 
Trader Score: 0 reviews
Just an update for future reference,

Window had to be pulled and reseated as well as adjust ment of the lower cover. SO far so good no noise at 80+ MPH
charliemack is offline  
post #5 of 21 (permalink) Old 11-12-2012, 10:57 AM
Devoted Member
 
mjhpadi's Avatar
 
Join Date: Nov 2011
Location: Central Pennsylvania
Chapter: Northeast
Posts: 1,506
Rep Power: 20
 
Trader Score: 0 reviews
The wind noise really surprises me, I haven't noticed it at all in my 2010. Now our 99 Sable and our 98 Taurus Wagon had a lot more wind noise, but I thought most of that was mileage and wear. Anyway, good luck with finding the cause and getting it fixed, please keep us updated.

2010 Ford Taurus SHO-Livernois 4+X Tune, Airaid CAI, Caliper Covers, Tinted Taillights, Tinted Headlights, LED Interior Lighting, LED Puddle Lamps and License Lights, SHO Hood Stripes, Rearranged Trunk Badging, 3 Bar MAP Sensor, 160 Evenflo Thermostat, V3 Triton Switchback LED Front Parking/Turn Signal, EBC Slotted/Dimpled Rotors w/EBC Yellowstuff Pads
2013 Ford Explorer Limited-Wife's Tow Vehicle
1999 Ford Taurus SE Wagon-'Our Family Truckster"
mjhpadi is offline  
post #6 of 21 (permalink) Old 12-06-2012, 01:23 PM
Junior Member
 
Join Date: Dec 2012
Chapter: Northeast
Posts: 4
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by charliemack View Post
Just an update for future reference,

Window had to be pulled and reseated as well as adjust ment of the lower cover. SO far so good no noise at 80+ MPH
which window?

i have he whistle also. since day one. i'm going into the dealer today for a few other things as well. i'd like to be able to offer the suggestion.
jaketyjake is offline  
post #7 of 21 (permalink) Old 12-19-2012, 01:05 PM
Junior Member
 
Join Date: Dec 2012
Location: Ypsilanti, MI
Chapter: Northeast
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
Wind Noise

I tried to tell my Service Advisor about the same issue and he claims not to know anything about it. I will bring it up again.
barrett7806 is offline  
post #8 of 21 (permalink) Old 12-21-2012, 01:49 PM Thread Starter
Junior Member
 
Join Date: Nov 2012
Location: Fort Worth, TX
Chapter: Southern
Posts: 19
Rep Power: 0
 
Trader Score: 0 reviews
It was coming from the Front windshield, on the drivers side.

Service advisor told me they needed to reseat the winshield, they also had to adjust some of the covers or cowls related to that process.

I went in with specific instructions on how to reproduce the windshield.

60-65+ MPH , not behind another vehicle(open road), not raining

I'll see if i can find the paperwork and see if they listed parts or adjustments
charliemack is offline  
post #9 of 21 (permalink) Old 01-14-2013, 05:34 PM
Junior Member
 
Join Date: Dec 2012
Chapter: Northeast
Posts: 4
Rep Power: 0
 
Trader Score: 0 reviews
i took my 2013 to the dealer for the wind noise. they had it 6 days and completely removed and resealed the windshield. it did not fix it. it is back at the dealership now. i had the service manager ride with me. i got him behind the wheel and driving into the wind. he heard it very clearly. they have had it 5 days now, and i just got a call from them saying they "drove several other similar cars with the same noise". they said they are contacting ford engineering and will keep me updated.


if you can find specifics as to the covers and cowls, and what they did to it to fix it i can pass that info on to them.
jaketyjake is offline  
post #10 of 21 (permalink) Old 02-01-2013, 04:41 PM
Junior Member
 
Join Date: Oct 2012
Chapter: Northeast
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
Jaketyjake,

can you please provide the dealership information where it was looked in.
ford_lee is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome