'96 Tbird problems. - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 01-19-2013, 09:26 PM Thread Starter
Graphic Designer

 
Roach's Avatar
 
Join Date: Nov 2010
Location: Concord, NC
Chapter: Southeast
Drives: 2000 Model SE, [Engineless]
Posts: 1,338
Rep Power: 14
 
Trader Score: 0 reviews
'96 Tbird problems.

I've bought a '96 Tbird [3.8L V6] last year and it's had a few problems. Most I've fixed but some still occurring.

It's got a terrible idle problem that I just cannot figure out! The damn thing will surge down constantly until I put it in neutral or give it a little gas. It will bog down from the idle speed of 600, to 300ish for about half a second then back up at random intervals, sometimes the time in between is slower, sometimes faster.

I've changed everything on this thing, besides the normal tuneup of oil and filters, I've done the plugs and wires, seafoamed it [prior to tearing down the intake and cleaning the upper and lower by hand] I've replaced all rotten hoses, the pvc valve, air filter, fuel filter, injector cleaner-ed[ 3 times now] all upper intake gaskets, so much more. It still does this, but only after about 30mins of driving.

There's no leaks, there's nothing dripping. All gaskets are fine, no vacuum leaks either. I pulled a vacuum test on all the hoses I can find. The stupidest thing is that the damn thing doesn't even throw any codes!

The other problem is the suspension or steering is squeaking like a s-o-b. Everytime I turn the wheel it's a constant annoying squeal. I cannot figure out where it's coming from, but I greased up everything and no luck still. It's super annoying going through a parking garage.

I've been having these problems since I bought it, but the idle problem has lessened a-lot since I'm driving less for work. Still, the thing will do it if I run errands after work or something. Also, it stalled in reverse twice today, and I had to gas it to keep it from stalling out again.

It finally threw a pending code though! A P0141, malfunction of the bank 1 O2 sensor. I'm going to replace it altogether and see what happens. I'm at a loss with this thing and I never have time to work on it. Being a former mechanic and being stumped on this surprises me though.

If anyone has any suggestions I'd love to hear them! I'm willing to try anything to make this thing stop stalling!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 Taurus SE "Lady Hearse"
__1995 Taurus SHO "Organ Donor"

____1996 Thunderbird LX "Jade Phoenix"
Roach is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-19-2013, 10:27 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Posts: 16,712
Rep Power: 77
   
Trader Score: 1 reviews
Does it have an iac?
sheila is offline  
post #3 of 11 (permalink) Old 01-19-2013, 11:29 PM
Junior Member
 
Join Date: Jan 2013
Location: Lexington, KY
Chapter: Midwest
Drives: 2010 Taurus SEL AWD 3.5L Duratec V6
Posts: 46
Rep Power: 0
 
Trader Score: 0 reviews
'96 Tbird problems.

The steering squeal could be the power steering pump pulley/bearing. I had a car with a spun bearing and the thing would scream every time I'd turn regardless of direction


Sent from my iPhone using AutoGuide.com App
bmwides is offline  
post #4 of 11 (permalink) Old 01-20-2013, 11:26 AM Thread Starter
Graphic Designer

 
Roach's Avatar
 
Join Date: Nov 2010
Location: Concord, NC
Chapter: Southeast
Drives: 2000 Model SE, [Engineless]
Posts: 1,338
Rep Power: 14
 
Trader Score: 0 reviews
Quote:
Originally Posted by sheila View Post
Does it have an iac?
Cleaned, replaced, same thing.

Quote:
Originally Posted by bmwides View Post
The steering squeal could be the power steering pump pulley/bearing. I had a car with a spun bearing and the thing would scream every time I'd turn regardless of direction


Sent from my iPhone using AutoGuide.com App
I believe it's the suspension because if you sit on the hood and force the car down it squeaks too. I'm going to do a complete rebuild at somepoint on the front end.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 Taurus SE "Lady Hearse"
__1995 Taurus SHO "Organ Donor"

____1996 Thunderbird LX "Jade Phoenix"
Roach is offline  
post #5 of 11 (permalink) Old 01-20-2013, 11:30 AM
Junior Member
 
Join Date: Jan 2013
Location: Lexington, KY
Chapter: Midwest
Drives: 2010 Taurus SEL AWD 3.5L Duratec V6
Posts: 46
Rep Power: 0
 
Trader Score: 0 reviews
'96 Tbird problems.

Any audio of the squeal?


Sent from my iPhone using AutoGuide.com App
bmwides is offline  
post #6 of 11 (permalink) Old 01-20-2013, 11:35 AM Thread Starter
Graphic Designer

 
Roach's Avatar
 
Join Date: Nov 2010
Location: Concord, NC
Chapter: Southeast
Drives: 2000 Model SE, [Engineless]
Posts: 1,338
Rep Power: 14
 
Trader Score: 0 reviews
Not as of yet, I can get some later today or tomorrow if I have time.

I'm still more focused on the engine issues atm though.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 Taurus SE "Lady Hearse"
__1995 Taurus SHO "Organ Donor"

____1996 Thunderbird LX "Jade Phoenix"
Roach is offline  
post #7 of 11 (permalink) Old 01-20-2013, 01:31 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Drives: 01 Sable Duratec Wagon
Posts: 11,918
Rep Power: 67
    
Trader Score: 2 reviews
The squeal is your lower ball joints. If they are not greasable, you will have to replace them. My tbird had a horrible squealing but I had greasable lowers. Pumped grease in them and all is well. Have you ever replaced the lower/upper ball joints?

I can't help you with the idle issue cause mine had a 4.6 so it's a different beast.

John
'01 Sable LS Premium Wagon Duratec, 99 Dodge Durango 318 V8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




sousa632 is online now  
post #8 of 11 (permalink) Old 01-20-2013, 05:21 PM
Sam
breeves002

 
Sam's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Chapter: Midwest
Drives: 2008 Mercury Sable Premier
Posts: 6,513
Rep Power: 92
       
Garage
Trader Score: 8 reviews
What do the fuel trims look like? As well as fuel pressure.

Sam

GET YOUR 2015 TCCA SHIRT HERE:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2008 Mercury Sable Premier
2014 Ford Focus Electric
1997 Mercury Grand Marquis GS
Moved On: 2000 Sable LS Premium Duratec
Sam is offline  
post #9 of 11 (permalink) Old 01-20-2013, 08:55 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Drives: 01 Sable Duratec Wagon
Posts: 11,918
Rep Power: 67
    
Trader Score: 2 reviews
One other thought....... does it have a MAF sensor? If so when was the last time it was cleaned? I had all kinds of weirdness going on with my 4.6, cleaned the MAF and it helped out tons.

John
'01 Sable LS Premium Wagon Duratec, 99 Dodge Durango 318 V8

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




sousa632 is online now  
post #10 of 11 (permalink) Old 01-21-2013, 10:21 AM Thread Starter
Graphic Designer

 
Roach's Avatar
 
Join Date: Nov 2010
Location: Concord, NC
Chapter: Southeast
Drives: 2000 Model SE, [Engineless]
Posts: 1,338
Rep Power: 14
 
Trader Score: 0 reviews
Quote:
Originally Posted by sousa632 View Post
One other thought....... does it have a MAF sensor? If so when was the last time it was cleaned? I had all kinds of weirdness going on with my 4.6, cleaned the MAF and it helped out tons.
It does, it's recessed in a tube so I can't exactly see it, I forgot I was going to go ahead and clean that too. I'll do that and see how she runs.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 Taurus SE "Lady Hearse"
__1995 Taurus SHO "Organ Donor"

____1996 Thunderbird LX "Jade Phoenix"
Roach is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome